13
op7 pro. where is the music equalizer????

  1. fredbenichou
    Froyo May 23, 2019

  2. barnabyj
    Honeycomb May 23, 2019

    barnabyj , May 23, 2019 :
    under Dolby Atmos, then under earphone adjustment. you only get the EQ for headphones and Bluetooth speakers. I do wish they had presets like the 6t.
     

    #2
    xnutzii, Nick 59 and fredbenichou like this.
  3. KeepTransisting
    The Lab - OnePlus 7 Pro Reviewer May 23, 2019


    #3
    xnutzii and Nick 59 like this.
  4. fredbenichou
    Froyo May 23, 2019

    fredbenichou , May 23, 2019 :
    I wish too. at least for bullets
     

    #4
  5. K1558198497551
    Donut May 23, 2019


    #5
    therealthinkinman likes this.
  6. borak shalaan
    Froyo May 23, 2019

    borak shalaan , May 23, 2019 :


    barnabyj

    under Dolby Atmos, then under earphone adjustment. you only get the EQ for headphones and Bluetooth speakers. I do wish they had presets like the 6t.​


    even then i don't see a eq, only 4sound profiles, and i really liked to boost my low's ::((

    and i have bulleys wireless 2
     

    #6
  7. barnabyj
    Honeycomb May 23, 2019

    barnabyj , May 23, 2019 :
    you have to go to style preferences when something is connected, then you'll have more options.
    1558632448275.jpg

    1558632448312.jpg
     

    #7
    Abhi Dahiya, xnutzii and Budruel like this.
  8. prfraczek
    Honeycomb May 23, 2019


    #8
    Zvoni and borak shalaan like this.
  9. rupter
    Gingerbread May 23, 2019

    rupter , May 23, 2019 :
    Does anyone know if you can enable and disable Dolby Atmos in the quick settings menu? I checked it out in store and it wasn't in there and I saw no way to add it.
     

    #9
    fredbenichou likes this.
  10. barnabyj
    Honeycomb May 23, 2019


    #10
  11. fredbenichou
    Froyo May 24, 2019


    #11
    Pawcio62432 likes this.
  12. NeO_Sk8eR
    Donut May 24, 2019


    #12
    Pawcio62432 likes this.
  13. barnabyj
    Honeycomb May 24, 2019

    barnabyj , May 24, 2019 :
    it only gets enabled when I have the usb-c headphones in or a Bluetooth device connected. past that, not sure. is style preferences even showing up greyed out, or is it gone completely?
     

    #13
  14. AbandonedTrolley
    Jelly Bean May 24, 2019

    AbandonedTrolley , May 24, 2019 :
    Nope not even with my Bose QC2 connected.

     

    #14
  15. barnabyj
    Honeycomb May 24, 2019

    barnabyj , May 24, 2019 :
    are you on the latest firmware? tried clearing system cache after the update?
     

    #15
    feribalint72 likes this.
  16. feribalint72
    Eclair May 24, 2019


    #16
  17. barnabyj
    Honeycomb May 24, 2019


    #17
  18. feribalint72
    Eclair May 24, 2019

    Attached Files:


    #18
  19. barnabyj
    Honeycomb May 24, 2019


    #19
  20. feribalint72
    Eclair May 24, 2019


    #20