0
OP7 Pro Wifi Calling

  1. jdamo114
    Cupcake May 22, 2019

    jdamo114 , May 22, 2019 :
    Wondering if anyone has a solution for enabling VoWifi on the 7 pro. I followed the dial steps as instructed on the 6/6T, but unfortunately I don't see the VoWifi option in there.

    Anyone else having the same issue? not a big deal, just would like to have it enabled if possible. Thanks in advance!
     

    #1
  2. moigun
    Cupcake May 22, 2019

    moigun , May 22, 2019 :
    This depends on your carrier. who do you use?
     

    #2
    jdamo114 likes this.
  3. jdamo114
    Cupcake May 22, 2019

    jdamo114 , May 22, 2019 :
    I have ATT, I used it fine on my Note 9. Thanks for the super quick response.
     

    #3
  4. moigun
    Cupcake May 22, 2019

    moigun , May 22, 2019 :
    Samsung and Google seem to get whitelisted and this stuff just works, whereas, for example with Verizon, a BYOD Galaxy is capable and a BYOD oneplus isn't. I might just be something that isn't supported between OP and ATT

    If you're especially unlucky, neither side will cop to the issue and blame the other. :p
     

    #4
    jdamo114 likes this.
  5. jdamo114
    Cupcake May 22, 2019

    jdamo114 , May 22, 2019 :
    Well, it's more of an issue where the option just isn't there. By default on the 6/6T there is no option. You have to go into the phone dialer and type "*#800*" this brings up a hidden menu where you can enable it.

    I'm guessing OP removed this option from OOS? I don't know.
     

    #5
  6. SpartanVissepo
    Froyo May 22, 2019

    SpartanVissepo , May 22, 2019 :
    1558492109034.jpg
    This is from my 6 under SIM.
     

    #6
    jdamo114 likes this.
  7. jdamo114
    Cupcake May 22, 2019

    jdamo114 , May 22, 2019 :
    Yeah, I checked there already, no option. It would be such an odd thing to remove. Unless they plan on adding it back in later?
     

    #7
  8. SpartanVissepo
    Froyo May 22, 2019

    SpartanVissepo , May 22, 2019 :
    That's weird, i myself I'm expecting a 7pro by mail tomorrow. I will keep you posted if find anything.
     

    #8
  9. misiokicio
    Donut May 22, 2019

    misiokicio , May 22, 2019 :
    same here, no option to enable it in logkit, definitely was there on 6t, and phone worked with volte and wifi calling,
     

    #9
  10. AbandonedTrolley
    Jelly Bean May 22, 2019


    #10
  11. stephen.dunne
    Cupcake May 22, 2019

    stephen.dunne , May 22, 2019 :
    Works fine for EE-UK.

    VoWifi and VoLTE working out of the box, as is IPv6
     

    #11
  12. ravijain87
    Gingerbread May 22, 2019

    ravijain87 , May 22, 2019 :
    I'm using a unlocked version (from John Lewis) on ThreeUK. VoLTE and VoWifi seem to work however I have an issue that after a while the phone drops VoWifi back down to VoLTE and won't come back until I restart the phone. Wondering if anyone else has noticed this?
     

    #12
  13. misiokicio
    Donut May 22, 2019

    misiokicio , May 22, 2019 :
    seems like only vodafone not working out of the box.. and need the manual switches to be on,
     

    #13
  14. AbandonedTrolley
    Jelly Bean May 22, 2019


    #14
  15. jdamo114
    Cupcake May 22, 2019

    jdamo114 , May 22, 2019 :
    So according to everyone here, seems it's there and working on the UK variant. So odd... Wonder if anyone from OP will respond?
     

    #15