4
OPO Freezing, rebooting in a loop since CM13 update

Thread Status:
Not open for further replies.
  1. jdm001
    Gingerbread Apr 30, 2016

    jdm001 , Apr 30, 2016 :
    Edit: UPDATE BY MODERATOR:
    Closing thread please continue in existing thread https://forums.oneplus.net/threads/cyanogenos-13-bugs-thread.442044/


    I realize many others are having all sorts of issues with their OPO's since the update, but I'm not seeing anything describing what I am experiencing, and can't find a solution.

    My phone is a stock 64GB OPO, never rooted. After the update today, it rebooted, but there were issues immediately. First, it lost all my calendars (I was using Business Calendar), and I couldn't seem to reload anything. That was a big enough problem (since half my life was in there), but then it started giving me an error message saying that Google Play Services must be updated before it can run. I tried going into Apps/Google Play Services to do an update, but there was no update option, and it locked up me.It eventually reboots, usually, but the more I tried to look for solutions, the faster it would lock up. It now freezes almost as soon as I unlock it (I use a PIN), before I can do anything. Its still displaying the Google Play Services message, so I assume its trying to access the app and can't load it, freezes, reboots adn does it all over again.

    Anyone have any suggestions to fix this? I assume contacting OP's tech support is pointless.
     
    Last edited by a moderator: May 10, 2016

    #1
  2. Gaurav Rohilla
    Lollipop Apr 30, 2016


    #2
    Pranjal.Cmod likes this.
  3. jdm001
    Gingerbread Apr 30, 2016

    jdm001 , Apr 30, 2016 :
    Oh yeah, it sometimes freezes right after displaying a Privacy Guard message staying that Google Play serices wants to make a phone call. I have most of my Privacy settings to "always ask".
     

    #3
    guystooges and TaxxorbaK like this.
  4. jdm001
    Gingerbread Apr 30, 2016

    jdm001 , Apr 30, 2016 :
    Not sure how to back up data in this condition. I can't access the files when I plug it into my PC
     

    #4
  5. Gaurav Rohilla
    Lollipop Apr 30, 2016

    Gaurav Rohilla , Apr 30, 2016 :
    try to wipe cache in recovery and then see if it stabilizes the OS for a while so that you can backup data
     

    #5
  6. jdm001
    Gingerbread Apr 30, 2016

    jdm001 , Apr 30, 2016 :
    Thanks, I'll give it a try.
     

    #6
  7. jdm001
    Gingerbread Apr 30, 2016

  8. Gaurav Rohilla
    Lollipop Apr 30, 2016

    Gaurav Rohilla , Apr 30, 2016 :
    okay. does it shows factory reset? and after selecting that, what all options it offers?
     

    #8
  9. jdm001
    Gingerbread Apr 30, 2016

    jdm001 , Apr 30, 2016 :
    Yeah, found it, its wiping the cache now. I allegedly have everything backing up and syncing to my google account, but I won't be surprised if I am hosed by all this.
     

    #9
  10. jdm001
    Gingerbread Apr 30, 2016

    jdm001 , Apr 30, 2016 :
    Well, wiping the cache allows me to do a little more, but unfortunately i still can't really do anything without triggering Google Play services... which locks everything up and it reboots after a couple of minutes. Interestingly, it even locks up if I do nothing, as Google Play services apparently "wants to make a phone call", but I have the Privacy Guard settings at "always ask", which again locks it up. Then it waits a bit, reboots and repeats...

    I'd really rather not do a factory reset. I can't find a way to either turn off Privacy Guard for Google Play services, or to get it to somehow update itself. Any suggestions would be welcome.
     

    #10
    TaxxorbaK likes this.
  11. phani.thotapalli
    Cupcake Apr 30, 2016

    phani.thotapalli , Apr 30, 2016 :
    Any luck with fix.. I have the same problem..

    I got a system update push today on my OPO and since the time i clicked yes, I'm stuck in a CM13 boot loop and cannot connect anyhow to a computer.

    It goes back again and again to upgrading apps..etc., and get stuck at the boot loader page.

    I tried wiping of the cache etc., nothing seem to work..I am not able to see my OPO in my system drives..afraid, I am on the edge of hardbrick :(

    Please help quickly
     

    #11
    guystooges likes this.
  12. jdm001
    Gingerbread Apr 30, 2016

    jdm001 , Apr 30, 2016 :
    Your issues sound a bit different than mine, although the result is about the same: we can't use our phones. I'm hoping I can find a way to get Google Play servies to update somehow. Not looking good, atm. May resort to trying OP's support (an act of desperation).
     

    #12
  13. jdm001
    Gingerbread Apr 30, 2016

    jdm001 , Apr 30, 2016 :
    I sat here all evening, waiting on a chat session. Apparently their hours for live chat ended somewhere during the process, but I received no indication of this. Just the same screen asking me to wait a moment. After I was stuck in the same position in the alleged queue (6th) for over an hour, I eventually tried to reload the page and got a notification that its after chat hours. SO I was waiting in the queue, and left hanging, without any notice or warning. I suppose I shouldn't be surprised...

    Still no resolution to the issue, no response from the support ticket I submitted as yet. This is the last straw for me with OP. I'm done with them and their crap products and service. If they would just leave things be it would be tolerable, but when they actively create issues that brick scores of phones, its unforgivable.
     

    #13
  14. JuJuDawg
    Froyo Apr 30, 2016

    JuJuDawg , Apr 30, 2016 :
    I am experiencing all the problems both of you (jdm & phani) have described. It would appear clearing cache isn't much help either, so I'm hoping someone's gonna come to our collective rescue before I go out and buy myself a new phone. Don't really have the time or the desire to set up a new phone unless absolutely have to.

    BTW, I believe this is more of a CM rather than an OP problem. But then again, since we don't have direct support from CM, we are left with the (non)support of OP. Good luck to us!!!

    Anyone out there who can help???
     

    #14
    guystooges likes this.
  15. TaxxorbaK
    Donut Apr 30, 2016

    TaxxorbaK , Apr 30, 2016 :
    Hi guys,

    Exactly the same problems here for me !

    The main problem being to be unable to perform a backup of videos and photos (at least only that) as I cannot switch to "file transfer" (not enough time, freezing instantly when I want to unlock screen)
    Or else I would perform a factory reset as suggested.

    By the way, yesterday I submitted a ticket and had a conversation with the OPO chat. A technician should come back to me tomorrow to do a remote session to unlock it (apparently they have a solution). Meantime, OPO sent me an email with instructions to do first. I have to download and install a lot of stuff. Why not.
    But they tell me I also have to BACK UP my data first... Well... well... well...
    If I had not this problem, it would probably be already unlocked with a factory reset -_-
     

    #15
    guystooges likes this.
  16. Majeq
    Froyo Apr 30, 2016

    Majeq , Apr 30, 2016 :
    It's good to see I am not the only one with this shitty problem.
    If anyone somehow found how to fix it please post here.
     

    #16
    guystooges likes this.
  17. phani.thotapalli
    Cupcake Apr 30, 2016

    phani.thotapalli , Apr 30, 2016 :
    I raised a ticket with OP. They said a technician will contact me for a remote session and asked me download and install ADB drivers. Sad part is the PC i use is office one, with not many admin rights. Seems I need to buy a PC to get my OPO functional .. buy a $500 PC to fix $400 OPO ..howz that..
     

    #17
  18. Majeq
    Froyo Apr 30, 2016

    Majeq , Apr 30, 2016 :
    Let us know if technician anyhow helped you.
     

    #18
  19. jdm001
    Gingerbread Apr 30, 2016

    jdm001 , Apr 30, 2016 :
    I hadn't heard from OP Support on the ticket I submitted, so tried another chat session this morning - I am going to get a new phone but would like to at least try to get this thing functional so I can try to ell it. The chat person stirred up a "level 2 Technician" who responded to the ticket with he following:


    Hello Jimmie ,

    Good day!

    Thank you for getting in touch. I do apologize for the inconvenience that this may have caused you. We appreciate the troubleshooting you have performed so far. You need to have a remote session to fix the issue.

    During the remote session, a Level 2 Tech Specialist will follow these steps:
      1. Extract the required drivers and certifications from the files below.
      2. Install those drivers to ensure your PC correctly identifies the OnePlus One.
      3. Restart the computer into Safe Mode and disable driver signature verification enforcement.
      4. Complete the installation of a new OS onto your device.
    Your OnePlus One will need to be tethered to your Windows machine (Windows 7 or above) while we flash your device. The process will take up to an hour and you will have the option to stop at any point in time. Please be sure to back up your files from your device and that the following files have been downloaded onto your PC.

    CM - https://s3.amazonaws.com/oneplussupport/DLT-CM.rar
    Certificates - https://s3.amazonaws.com/oneplussupport/qc.rar
    USB Drivers - https://developer.android.com/sdk/win-usb.html
    Android SDK for Windows - https://dl.google.com/android/adt/adt-bundle-windows-x86-20140702.zip
    Android SDK for MAC - https://dl.google.com/android/adt/adt-bundle-mac-x86_64-20140702.zip
    ROM - http://builds.cyngn.com/factory/bacon/cm-12.1-YOG7DAS2K1-bacon-signed-fastboot-bed37f2e18.zip
    AFX - https://drive.google.com/file/d/0BwVwtv1me2AqTndRZ2RYbDQzNG8/view?usp=sharing

    NOTICE:
    Our Tech Specialist only accesses the files and applications on your PC that are necessary for troubleshooting. We do not and are unable to store or disclose any information we have access to during this process. The whole process is done with the customer's presence and can be terminated at any time.

    Once files are downloaded please do inform us your preferred date and time from 9am to 8pm EST so that I can escalate your ticket to our Level 2 Tech Specialist so that they can proceed with the next level of action. Thank you for your patience and cooperation.

    Please let me know if you have any questions.

    Best,
    Val
    I'm not exactly crazy about the notion of allowing them to load a bunch of stuff on my computer in safe mode with driver verification disabled, so will wait until I'm back at work Monday to use an old laptop with nothing else on it.
     

    #19
  20. 1stade
    Donut May 1, 2016

    1stade , May 1, 2016 :
    I had the same problem and I am fixed, but it took a full wipe in the end. All the OPO technician is going to do is install an old ROM, using what is called the ADB side loader. Basically means you can use a PC to push the install via a USB connection to the phone. I had never tinkered with my phone, but having got this issue on Friday evening, I read the instructions on the Post "Prerequisites before installing COS13" by Guarav Roahilla", and installed the update myself. You could do this instead of waiting for OPO resource to do so. There are 2 parts to the instructions the second one using Fastboot includes doing a reset. Sadly I had to do this. My phone seemed to be stuck in booting up "flashing Cyanogen" logo, until I did the reset. So I've had to re install most of my apps. The process itself is simple, so don't be too concerned so long as you know how to open a terminal window from a folder!

    Fortunately I did back up a few things including photos and videos using Android File Transfer, and call log using Super Backup. But I had to "share" the backup files with another device, as Android backup backups are put on a SD card (and on the OPO creates a pseudo SD card) on the device. Thus is no use when you do a reset. None of this paragraph will be helpful to you now, but may be for others who have not yet done the upgrade. My recommendation for anyone right now, is don't do it! Wait until the issues go away. There are too many issues with this upgrade (though I can't know how many have had no issues).
     

    #20