5
[OPO][OFFICIAL][ITA] LineageOS 15.1

  1. Jo_Jo_80 Eclair Aug 15, 2018

    Jo_Jo_80, Aug 15, 2018 :
    Ma con l'ultimo aggiornamento anche a voi non permette più di fare video con nessuna applicazione (nemmeno Whatsapp)?
     

    #41
  2. daniga74 Jelly Bean Aug 16, 2018

    daniga74, Aug 16, 2018 :
    è un bug (le patch di agosto) che sistemeranno con la prossima ROM
     
    Last edited: Aug 16, 2018

    #42
  3. LostFon_Drive Gingerbread Aug 18, 2018

    LostFon_Drive, Aug 18, 2018 :
    Ma intendi la prossima Nightly o proprio la Lineage 16?
     

    #43
  4. daniga74 Jelly Bean Aug 20, 2018

    daniga74, Aug 20, 2018 :
    La prossima nightly
     

    #44
    LostFon_Drive likes this.
  5. giocchi27 Ice Cream Sandwich Aug 21, 2018

    giocchi27, Aug 21, 2018 :
    Risolti problemi alla registrazione video con l'ultima build, o almeno così dicono :D
     

    #45
  6. daniga74 Jelly Bean Aug 21, 2018


    #46
  7. LostFon_Drive Gingerbread Aug 21, 2018


    #47
  8. daniga74 Jelly Bean Aug 22, 2018


    #48
    LostFon_Drive likes this.
  9. giocchi27 Ice Cream Sandwich Sep 5, 2018

    giocchi27, Sep 5, 2018 :
    flashata l'ultima build, pare il segnale GPS si agganci più velocemente. In movimento però ruota l'angolo, suppongo sia un bug che va risolto.
     

    #49
  10. giocchi27 Ice Cream Sandwich Sep 10, 2018

    giocchi27, Sep 10, 2018 :
    Ultimamente, forse anche per via del caldo, mentre ho il telefono in tasca lo trovo spesso sbloccato con azioni che li porta chissà dove.
    Suppongo che il sistema vada dopo un po' in sicurezza perché capita che lo trovo pure in modalità aereo con la torcia accesa, succede anche a voi?
     

    #50
  11. B0X71 Cupcake Sep 10, 2018

    B0X71, Sep 10, 2018 :
    salve a tutti, dopo anni di uso ho deciso di rinnovare il mio OPO... flashato Lineage 15.1...
    Ora ho un problema: non riesco a settare Waze come app predefinata per la navigazione (per intenderci, quando parlo con l'assistente mi parte maps)... Ho provato a settarlo con varie guide trovate on line, ma non c'è stato verso....
    Qualcuno può aiutarmi?
     

    #51
  12. antonio.calvio Froyo Sep 13, 2018

    antonio.calvio, Sep 13, 2018 :
    Dopo un po' di utilizzo, adesso non riceve più bene, cioè è come se il modem si bloccasse avvolte non posso nè chiamare nè ricevere anche se c'è linea. Devo flashare qualche altro modem? Se si quale mi consigliate? La rom è perfetta, non vorrei cambiarla solo per questo piccolo problema.
     

    #52
  13. daniga74 Jelly Bean Sep 14, 2018

    daniga74, Sep 14, 2018 :
    potrebbero essere le gesture o il sensore di prossimità
     

    #53
  14. giocchi27 Ice Cream Sandwich Sep 18, 2018

    giocchi27, Sep 18, 2018 :
    le gestures sono disattivate, il sensore di prossimità l'avevo attivato invece proprio per rimediare a questo problema
     

    #54
  15. daniga74 Jelly Bean Sep 19, 2018

    daniga74, Sep 19, 2018 :
    Prova a verificare che il sensore funzioni:
    Copri la parte superiore dello schermo con la mano (quella dove si trova la fotocamera anteriore e la capsula auricolare) e con l'altra dai un doppio tap sullo schermo per accendere o spegnere il display. Se il display si accende o spegne al doppio tap vuol dire che il sensore non sta funzionando.
     

    #55
  16. giocchi27 Ice Cream Sandwich Sep 20, 2018

    giocchi27, Sep 20, 2018 :
    funziona :cool:
     

    #56
  17. daniga74 Jelly Bean Sep 24, 2018

    daniga74, Sep 24, 2018 :
    non è che per caso hai applicato una pellicola protettiva sul display che ti sta provocando il problema?
     

    #57
  18. giocchi27 Ice Cream Sandwich Sep 24, 2018

    giocchi27, Sep 24, 2018 :
    Ho l'OPO candido senza nemmeno la cover.
    Comunque comincio a credere che sia davvero una feature del sistema operativo, se premi troppo lo schermo entra in questa modalità.
    Non sono riuscito a replicare il caso ma di gente con la torcia accesa ne ho vista tantissima in giro e dubito che l'abbiano accesa loro involontariamente.
     

    #58
    daniga74 likes this.
  19. Jo_Jo_80 Eclair Sep 24, 2018

    Jo_Jo_80, Sep 24, 2018 :
    L'aggiornamento di oggi è da più di un'ora bloccato su TWRP :(.
    A voi è andato senza problemi? Se provo a scaricarlo dal sito e provo poi a installarlo perdo tutte le configurazioni delle app e le conversazioni odierne di whatsapp? :(:(:(

    Update: ho dovuto reinstallare Lineage OS 15.1 ... Ho provato prima a rilanciare l'aggiornamento, ma mi ha dato un errore e di conseguenza se provavo a riaviare caricava all'infinito la schermata iniziale senza mai terminarla...

    Adesso proverò a rifare l'aggiornamento e vediamo come si comporta...

    Update 2.0: l'ultimo aggiornamento è andato a buon fine... evidentemente il telefono si è bloccato per qualche motivo mandando a quel paese il sitema operativo...
     
    Last edited: Sep 25, 2018

    #59
  20. supertrackster Cupcake Oct 5, 2018

    supertrackster, Oct 5, 2018 :
    Ragazzi ma anche a voi la batteria con la lineage 15 è calata di brutto?
    Tra l'altro vorrei sostituirla con una nuova ma da quanto sembra quella originale è impossibile trovarla in rete....
     

    #60