5
Network/Connectivity

OPO On Screen nav/ hardware buttons not working

  1. gmatrix Donut Sep 28, 2014

    gmatrix, Sep 28, 2014 :
    I have tried everything, then I tried a factory reset, and the phone will not allow me to even do the setup as the bottom portion of the screen will not work. Everywhere else is fine. Can anyone help?
     

    #1
  2. John j Jelly Bean Sep 28, 2014


    #2
  3. twacrs Ice Cream Sandwich Sep 28, 2014


    #3
    Pahapoika91 likes this.
  4. gmatrix Donut Sep 28, 2014

    gmatrix, Sep 28, 2014 :
    No my screen is in perfect condition
     

    #4
  5. wjk Cupcake Nov 3, 2014

    wjk, Nov 3, 2014 :
    I'm having the same problems. They were working and have since stopped. They still light up, they just done respond. After several variants on simple fixes that didn't work I tried the factory reset w/o success. My screen looks perfect and I do have a tempered glass protector on it. Suggestions?
     

    #5
  6. Boricua Jelly Bean Nov 3, 2014


    #6
  7. dwaynelson KitKat Nov 3, 2014


    #7
  8. masteriosa Gingerbread Nov 3, 2014

    masteriosa, Nov 3, 2014 :
    Hello, IT. Have you tried turning it off and on again? That is an important part of the process
     

    #8
  9. newr Froyo Nov 3, 2014

    newr, Nov 3, 2014 :
    Try holding the power button for 10-20 seconds and let it do a reboot. I had some recent problems where the phone become unresponsive, but not just the capacitive button. I have experienced problem with those buttons on the note3 before though
     

    #9
  10. wjk Cupcake Nov 3, 2014

    wjk, Nov 3, 2014 :
    I'm having the same problems. They were working and have since stopped. They still light up, they just don't respond. After several variants on simple fixes that didn't work I tried the factory reset w/o success. My screen looks perfect and I do have a tempered glass protector on it. Suggestions?
     

    #10
  11. customimagesolutions Gingerbread Dec 26, 2014

    Attached Files:


    #11
  12. benluca KitKat Dec 26, 2014

    benluca, Dec 26, 2014 :
    How long have you had your One Plus, and when did this start?
     

    #12
  13. AquulTech Gingerbread Dec 26, 2014


    #13
  14. Daisyxlee Cupcake Feb 8, 2015

    Daisyxlee, Feb 8, 2015 :
    I am having the same problem :(. Tried rebooting many times, but no luck. What should I do????
     

    #14
  15. Lillianc Honeycomb Feb 8, 2015

    Lillianc, Feb 8, 2015 :
    Nice screenshot!! Love it.
     

    #15
  16. Nyan_ Jelly Bean Feb 8, 2015

    Nyan_, Feb 8, 2015 :
    Double tap the buttons when the screen is on, does the phone wake?
    If so, fastboot, if not, they screwed up
     

    #16
  17. Mertie24 Froyo Feb 9, 2015


    #17
    CasperTFG likes this.
  18. scratchandsniff Honeycomb Apr 30, 2015

    scratchandsniff, Apr 30, 2015 :
    Whelp, I just got this same problem. I left my phone in my room. Came back after cooking and notice my back, home and menu buttons not working. I have to now use on screen buttons which are annoying. Can anyone help with this??
     

    #18
  19. scratchandsniff Honeycomb Apr 30, 2015

    scratchandsniff, Apr 30, 2015 :
    When I press on the hardware buttons, I notice that it somehow presses whatever is above them. For example, now that the screen buttons are turned on, pressing on my hardware buttons is like pressing on the on screen buttons. This is really dumb. I've tried doing factory reset and restarting my phone.


    Can someone help?
     

    #19
  20. brandonmiele Donut May 4, 2015


    #20