5
Network/Connectivity

OPO On Screen nav/ hardware buttons not working

  1. michelleermen Cupcake Sep 2, 2016

    michelleermen, Sep 2, 2016 :
    The issue started yesterday for me. Hardware buttons aren't responsive and there seems to be a dead zone at the bottom of my screen. :( I've had this phone for approximately 1,5 years

    Hopefully there will be a fix soon..

    Since it seems to be a hardware issue, would replacing the lcd screen and digitizer be a solution?
     

    #61
  2. G_Ashish_Giri_Fxmn Eclair Sep 5, 2016

    G_Ashish_Giri_Fxmn, Sep 5, 2016 :
    I have the same problem that started yesterday.

    First of all i was not able to answer the calls for that i have to shut everything and then go to call in progress.

    Now from yesterday this on screen and hardware buttons have stopped working.

    I think this is a scam. As i can see everybody completed 1 year and six months with this phone they want us to move to the next phone. We should not buy any one plus phone here on if they dont fix this.
     

    #62
  3. G_Ashish_Giri_Fxmn Eclair Sep 5, 2016

    Last edited: Sep 6, 2016

    #63
  4. G_Ashish_Giri_Fxmn Eclair Sep 5, 2016

    G_Ashish_Giri_Fxmn, Sep 5, 2016 :
    Bloody hell!! we spend so much on these things and get dumped one day!!

    I am freaking out right now. I have lost all my data and everything
     

    #64
  5. G_Ashish_Giri_Fxmn Eclair Sep 5, 2016

    G_Ashish_Giri_Fxmn, Sep 5, 2016 :
    For everybody its right after they have completed 1.5 years. ITS A SCAM!!! i have lost all my data
     

    #65
  6. G_Ashish_Giri_Fxmn Eclair Sep 5, 2016

    G_Ashish_Giri_Fxmn, Sep 5, 2016 :
    please if you get the solution request you to post under this thread. Thanks
     

    #66
  7. lemonhater Ice Cream Sandwich Sep 5, 2016

    lemonhater, Sep 5, 2016 :
    My opo is 1yr 9mths old, don't have this issue
     

    #67
  8. agraj1 Cupcake Sep 7, 2016

    agraj1, Sep 7, 2016 :
    I have completed my 1.6 years of OPO.
    I had got a call and when i tried attending the touch screen did not respond, so I had to restart and after that my hardware buttons stopped working. I called up helpline and they said me to clear cache, it did not work out, asked me to hard reset and still it did not work on and the UI started crashing earlier due to the new update. Now my hardware buttons do not work at all! What shall i do
     

    #68
  9. Nicola Turcato Honeycomb Sep 8, 2016

    Nicola Turcato, Sep 8, 2016 :
    Same problem here. Did the factory reset and stacking in this issue... I'm following if somebody finds the solution to this shit.
     

    #69
  10. G_Ashish_Giri_Fxmn Eclair Sep 8, 2016

    G_Ashish_Giri_Fxmn, Sep 8, 2016 :
    I have done factory reset for more then 3 times. have cleared cache and everything for many times. Its juat a pain in the ***...
     

    #70
    Nicola Turcato likes this.
  11. G_Ashish_Giri_Fxmn Eclair Sep 8, 2016


    #71
  12. Nicola Turcato Honeycomb Sep 8, 2016


    #72
  13. G_Ashish_Giri_Fxmn Eclair Sep 8, 2016


    #73
  14. G_Ashish_Giri_Fxmn Eclair Sep 8, 2016

    G_Ashish_Giri_Fxmn, Sep 8, 2016 :
    Thats what i am thinking. or else how is this possible that same issue with so many people right after they have completed 1.6 years. damn!! its a scam!! i am scared to buy OPO3.. should i?
     

    #74
  15. Nicola Turcato Honeycomb Sep 8, 2016

    Nicola Turcato, Sep 8, 2016 :
    No... In my opionion not... I did a risk with this device, will never do it again...
     

    #75
  16. G_Ashish_Giri_Fxmn Eclair Sep 8, 2016

    G_Ashish_Giri_Fxmn, Sep 8, 2016 :
    Thanks a lot nicola. I almost would have purchased. but will not order now. Also if you find a workaround of the error please post under this thread. Thanks
     

    #76
  17. Nicola Turcato Honeycomb Sep 8, 2016

    Nicola Turcato, Sep 8, 2016 :
    Using assistive touch app now. But found that if I remove the on screen buttons (so using the soft touch buttons which don't work) and tried to tap on the bottom of the screen (for example to open the app menu or something else) it works correctly!!!
    Can it be that the problem is related to cyanogen 13?? But for me also in TWRP after reset they were not working...
     
    Last edited: Sep 8, 2016

    #77
  18. Nicola Turcato Honeycomb Sep 8, 2016

    Nicola Turcato, Sep 8, 2016 :
    Tried now to install the Nightly version of cyanogen but with no results... But still everything is working on bottom part of the screen (everything but the buttons...)
     

    #78
  19. michelleermen Cupcake Sep 16, 2016

    michelleermen, Sep 16, 2016 :
    Ordered a new screen + digitizer and it will arrive in approx. 2 weeks. I will try to fix it by replacing the old ones. I'll let you guys know if it worked.
     

    #79
  20. mangeshvyas Donut Sep 17, 2016

    mangeshvyas, Sep 17, 2016 :
    Same problem here. No way to make the hardware & software buttons working again.And, yes, I'm on CM13..

    I have completed 1.5 month and this issue araise... so far it was good...
    OPO, please update... Something really wrong...
     

    #80