opo stuck on cyanogen logo screen after battery died

  1. MrSammy
    Cupcake Jun 15, 2015

    MrSammy , Jun 15, 2015 :
    My opo battery died and when I charged and tried to turn on, it is just stuck on the cyanogen logo screen.

    Phone was upgraded to lollipop sometime ago without any issues ..............please help

  2. immmortalvoid
    Cupcake Jun 16, 2015

  3. hjoshi
    Cupcake Jun 16, 2015

    hjoshi , Jun 16, 2015 :
    Happened to me too. Your phone has bricked itself. In fact, my phone didn't even start or show any signs of life. I had to use OnePlus Recovery Tool (available on this forum) to bring it back to life.

    Note: Setting up drivers for the pc/tool to detect your phone is tricky. Spend some time to get it right.

  4. minducanada
    Jelly Bean Jun 16, 2015

    dave ash likes this.
  5. ParamK.
    Moderator Moderator Jun 16, 2015

    ParamK. , Jun 16, 2015 :
    Try booting into recovery ( power + vol down ) and then try clearing cache from there . if that doesn't work then factory reset it .

  6. immmortalvoid
    Cupcake Jun 18, 2015

  7. immmortalvoid
    Cupcake Jun 18, 2015

  8. kdhunari
    Cupcake Jun 23, 2015

    kdhunari , Jun 23, 2015 :
    Did it work is your OPO working now? and what about the data? did all the data get deleted? Please help im stuck in a similar screen and need to recover my data.

    PRK.R likes this.
  9. PRK.R
    Lollipop Jun 23, 2015

    PRK.R , Jun 23, 2015 :
    Try THIS as per above post of PVS. And yes, you wil not loose your data by doing this.
    If this helps, then cool. Let me know otherwise.;)

  10. kdhunari
    Cupcake Jun 23, 2015

    kdhunari , Jun 23, 2015 :
    I did try clearing the cache but it still did not boot. It got stuck at the CYANOGEN logo which kept shining. Are you suggesting that i select the factory reset option in the recovery mode?

    PRK.R likes this.
  11. PRK.R
    Lollipop Jun 23, 2015

    PRK.R , Jun 23, 2015 :
    Yes, the one 'factory reset' in recovery mode itself.

  12. kdhunari
    Cupcake Jun 23, 2015

    kdhunari , Jun 23, 2015 :
    Okay. Il try pressing it. Fingers crossed. Thank brother. Lets hope for the best. Will post my plight once i attempt it.

    masiddiqui likes this.
  13. masiddiqui
    Cupcake Jun 25, 2015

  14. kdhunari
    Cupcake Jun 25, 2015

    kdhunari , Jun 25, 2015 :
    No, nothing worked for me masiddiqui . Tried all things to debug it on my own. Last option now left is to factory reset it. However im just making an attempt to take to a OPO SVC located nearby to see if they can restore my data. If nothing works FACTORY RESET it is.

  15. kdhunari
    Cupcake Jun 29, 2015

    kdhunari , Jun 29, 2015 :
    Hey guys....I finally decided to do a factory reset from the recovery screen by pressing the volume down plus power button and selecting factory reset. My OPO started working properly and i saw i had lost all my data could not see music in music app and photos in the galery. However last night i happened to go to the file manager and i could see all my previous data there......I immediately connected my OPO to my pc and took a back up of all the data. Later i disconnected the OPO from my PC and reboot the OPO....and there all my data was again in its place...all music in the music app and all photos in the gallery...!! Strange but superb.......:)

  16. gooobiePLS
    Honeycomb Jun 29, 2015

    gooobiePLS , Jun 29, 2015 :
    Same issue with my brother's OPO. Used to about 30%, turned off and charged overnight. Turned on in the morning and stuck on cyanogen logo. I've tried wiping everything in recovery and doing factory reset. Still stuck. It's stock, locked, and not rooted. Tried to unlock bootloader to try and do a complete stock flash, but remains locked even after oem unlock. I need help

  17. spicyfoodiesubwayaddict
    Eclair Jul 9, 2015

    spicyfoodiesubwayaddict , Jul 9, 2015 :
    Wow your data still intact! Is that the norm for the factory reset?

    kdhunari likes this.
  18. spicyfoodiesubwayaddict
    Eclair Jul 9, 2015

    spicyfoodiesubwayaddict , Jul 9, 2015 :
    With no battery power I can't access recovery....and somehow the phone is not charging. Stuck in a dead loop...any suggestions?

  19. DaxNagtegaal
    Marshmallow Jul 9, 2015

    DaxNagtegaal , Jul 9, 2015 :
    If you can't boot into fastboot or recovery mode you're screwed

  20. jerrymilton
    Jelly Bean Jul 9, 2015

    Last edited: Jul 9, 2015