2
OPT Bluetooth issue

  1. eskimosoldier
    Gingerbread Sep 25, 2015

    eskimosoldier , Sep 25, 2015 :
    I have the same problem with my 2014 Peugeot 308. As soon as it pairs my cars system just shutdowns.
     

    #21
  2. mbareham
    Froyo Sep 25, 2015

    mbareham , Sep 25, 2015 :
    I have the same issue with Citroen Grand C4 Picasso,,as soon as it pairs, causes the whole ICE system to keep rebooting.
     

    #22
  3. nomad's voice
    Eclair Sep 25, 2015

    nomad's voice , Sep 25, 2015 :
    Just to be on the safe side... please make sure that you have the full Bluetooth menu open while trying to pair. Just switching Bluetooth on by the pull-down shortcuts doesn't make the phone discoverable.
    The phone will explicitely tell you when it is discoverable.
     

    #23
  4. Papao
    KitKat Sep 25, 2015

    Papao , Sep 25, 2015 :

    Why there are so many issues, this time bt....:D:D
     

    #24
  5. Melancholie
    Gingerbread Sep 26, 2015

    Melancholie , Sep 26, 2015 :
    I have a 2014 Renault Clio MediaNav S and it won't recognise my OPT. Had no problems with the OPO or the HTC I had before that. Tried numerous times and have done it with the menu open so I know it's discoverable. It's not a massive issue for me as I almost never make or receive calls in the car anyway, but if anyone has figured out a way to make it work I'd appreciate hearing about it.
     

    #25
  6. irishrally
    Honeycomb Sep 27, 2015


    #26
  7. jswick2
    Honeycomb Sep 27, 2015


    #27
  8. Fs63
    Cupcake Sep 28, 2015

    Fs63 , Sep 28, 2015 :
    Try be quite everyone thinking about himself to be the cleverest person in the world. Pairing the phone with the car is quite easy.

    I have a Peugeot 308 T9 (2014), and the same problem. Sync, start to sound the spotify, crash and reboot my car system. It's not a car problem, I have been using the same things with an Xperia Z1, Samsung S6 and even an OPO (all perfectly).

    For me seems to be a problem with the contact share option. Because the car never fix the bluetooth (an icon appear) and the contacts don't upload from the phone to the car
     
    Last edited: Sep 29, 2015

    #28
    nsevivas likes this.
  9. janmoeh
    Froyo Sep 28, 2015

    janmoeh , Sep 28, 2015 :
    Hmm.. Mine doesent work . I put in a Pioneer BT6400 last year and my OPO worked like a charm but my OPT dont . My OPT says the code isent valid but theres no code for the Pioneer . The OPO just say something about if it okay to sync contacts and the phonebook . Nothing on the OPT ???
     

    #29
  10. janmoeh
    Froyo Sep 28, 2015

    janmoeh , Sep 28, 2015 :
    Got it ... It works fine now . Needed to delete the old phones in the Pioneer . The memory was full . It jumped right on after that
     

    #30
  11. sephiroth33
    Cupcake Sep 28, 2015

    sephiroth33 , Sep 28, 2015 :
    I own a Peugeot 208.. same issues as the others. The system shuts down after some seconds the phone is connected. This is really annoying.. We need a fix asap!
     

    #31
  12. lisiuz
    Cupcake Sep 29, 2015

    lisiuz , Sep 29, 2015 :
    I have exactly the same problem with my Peugeot 308 Infotainment system.
    When I pair my OPT, Infotainment system randomly reboots and is unstable.
    Updated Today to OxygenOs 2.1.0, but not tried yet
     

    #32
  13. Juanitoct
    Cupcake Sep 29, 2015

    Juanitoct , Sep 29, 2015 :
    I have a Peugeot 308 SW T9 and when pairing OPT (Oxygen 2.1.0) then system reboots inmediately . It seems to be a common issue with OPT and some car audio system bluetooths
     

    #33
  14. sanados
    Cupcake Sep 30, 2015

    sanados , Sep 30, 2015 :
    The same for me.
    my onePlus 2 connects to the car via bluetooth and after some seconds the car system reboots.
    It seems to do some strange things when syncing contacts or such.
    Car: Citroen C5 Tourer 2014
    Will visit the garage on friday and let them update the car systems. Hopefully this will fix this issue.
     

    #34
    ShTi and billq like this.
  15. antitax
    Donut Sep 30, 2015

    antitax , Sep 30, 2015 :
    Indeed, it's impossible to pair the OPT with Peugeot system, which reboots each time. Again ladies & gents, I'm afraid this won't be urgent matter One Plus... Does anybody know if this is acknowledged by One Plus?
     

    #35
  16. sanados
    Cupcake Oct 1, 2015

    sanados , Oct 1, 2015 :
    Update: since the update of yesterday. My OPT can now talk to my car without any problem.
     

    #36
  17. Chalky
    Donut Oct 1, 2015

    Chalky , Oct 1, 2015 :
    I'm having nothing but problems with Bluetooth on my OnePlus2, the whole thing seems very broken. It looks like the phone doesn't support A2DP or PBAP properly (which have been around forever) and this is what is causing most of my issues. I've tried the phone in three different vehicles with 3 different Bluetooth kits and only one half works:

    Parrot MKi9220
    - After-market car kit installed in a 2007 Peugeot 207
    Handsfree works OK (including phonebook sync), music will play but no track info and buttons don't work

    iO Play2 - After-market car kit installed in a 2014 Volkswagen Caddy
    Phone will pair but NO functionality works, including Handsfree. If sound is played by the phone, for example, Sat Nav directions, the phone queues them all up and then plays them after the phone disconnects. Meaning that the phone will talk for 5 minutes after you get out!

    Peugeot 208 - Factory-fitted Touch Screen headunit on a brand new 2015 model with updated software
    Once the phone is paired it sends the headunit in a constant reboot loop stopping all audio, trip computer, vehicle configuration and reversing sensor functions from working.

    Also, when connected to any kind of Bluetooth, the Dialler becomes completely unusable. If you try and search or dial a number it takes over 10 seconds per press to register. As soon as you disconnect it, works fine.

    All three car kits work fine with ANY other phone attached. The only thing I've got to work via Bluetooth is the Jabra PRO 9470 on my desk at work (connects to desktop, mobile and PC at the same time). However, this is probably because it only supports the Bluetooth Hands-free Profile (HFP) and doesn't support Phone Book Access Profile (PBAP).

    I'm using 2.1.0 and this still has the problem for me, if anything, it's got worse!
     
    Last edited: Oct 1, 2015

    #37
    antitax likes this.
  18. andreaskirkby
    Cupcake Oct 2, 2015

    andreaskirkby , Oct 2, 2015 :
    I have the same issue with my OPO 2 and brand new 208 Peugeot , constant reboot. Didn't have this issue with my OPO 1.

    We need a solution.
     

    #38
  19. antitax
    Donut Oct 3, 2015

    antitax , Oct 3, 2015 :
    And again, it will take looooong time... As fot the OPO, they never solved the third party photo app bug. I'm afraid this was my last ONE PLUS phone... too buggy
     

    #39
  20. mc3po
    Cupcake Oct 5, 2015

    mc3po , Oct 5, 2015 :
    i have a ford with sync. The phone pairs with the car just fine, but whenver i make a call, the sound wont come out of the speakers. it immediately goes into privacy mode. Any suggestions?

    The car worked fine with my samsung galaxy s4. phone calls over bluetooth uses a standard interface so it shouldnt be a problem with the car.
     

    #40