2
OPT Error 43 when trying to connect to computer

  1. Existence
    Froyo Sep 15, 2016

    Existence , Sep 15, 2016 :
    I'm having a problem connection my OPT to my computer. The OPT is working fine and is running exodus rom. I can't access TWRP recovery so I can't flash nothing, I'm able to start the device in fastboot mode but still unrecognizable to the computer.

    When I try to connect my OPT to computer , computer doesn't recognizes it giving a error 43 message code.
    http://prntscr.com/cib8f7 (the computer is in portuguese)

    I've tried installind adb drivers as well as OP drivers. Tried flashing colorOS but the program that comes along with it isn't able to recognize the device as well

    Any ideas on how to solve this?
     

    #1
  2. magnettron
    Gingerbread Sep 16, 2016

    magnettron , Sep 16, 2016 :
    Might be due to faulty cables, did you check whether you can transfer files from PC to Phone?
    I was having the same issue and now replaced my faulty cable and everything works fine.
     

    #2
    Yupet likes this.
  3. Existence
    Froyo Sep 16, 2016

    Existence , Sep 16, 2016 :
    I can't transfer files but when I connect to the computer it charges perfectly
     

    #3
  4. KirRoyal255
    Cupcake Mar 29, 2017

    KirRoyal255 , Mar 29, 2017 :
    Is there any solution now? I have the same problem since an OS update last year. (Oxygen 3.5.8 at the moment). Before that update I could manually activate USB File Exchange on screen, but this possibility disappeared. I connect my OPT to my PC (WIN 7) and charging works fine, but the OPT is shown as "unknown device" with error code 43. Installing new drivers does not work at all, deactivation of the USB port neither.

    I have no idea, what else I can do. If someone could help me, this would be very kind.

    Thank you all.
    Kir
     

    #4