1
OPX issues

  1. legendary_knight
    Gingerbread Nov 27, 2015

    legendary_knight , Nov 27, 2015 :
    Hi everyone,
    i have been using One Plus X i am facing few issues. can anyone suggest the solution or say u too facing such issues . if its a bug when it will be fixed.

    1. While reducing the volume on the notification even i touch and increase it it goes back to the start again no matter how many times i drag to high when i remove my finger from the touch it goes back to the low automatically no matter how many times i try it goes back to low. later when i check the notification its high.

    2.when i drag the notification drawer from the top and move back to top its not hiding fully i need drag the drawer back again to make it hide at the top.

    3.when i turn on smart lock On-body detection and off and using the mobile sometimes it ask for patter and sometimes its not asking me for the patter it opens instantly even the security mode is pattern. This need to be fixed or can anyone say what may be the possible root cause for it or to solve it.

    4. This is not an issue but when using media transfer app like shareIt which uses wifi the data is shared although it shows the warning of it. Its not fair comparing to other lolipop device which generates the password by default for the tethering hotspot while using the app. but its inconvenient to turn the data off and use it then turn it back.

    5. very Important i am not receiving any service reply from the mobile operator even after the code is typed and working. For example i am using airtel operator in india when i dial *121# it shows one pop up then after no service i am getting from it. And also when my data usage is at the end i usually get service msgs from the mobile operator but in OPX i am not receiving any service reply. Its very difficult for me to even to know watt my usage and other things its not my mobile operator fault though. Can anyone give solution for this issue immediately. i Dono whether its due to 4G or wat

    6. There is lot of slagin in swiftkey even i dont have multiple apps runnig it takes more than 3 secs to display the text i typed or more and sometimes for 4-5 seconds and display all i have typed wit a bang in chrome and sometime in IM. Is it a issue even OPX 3Gb ram and no much background apps runnin wats the cause for the slaginess that too as if mobile is hangin for 3-6 seconds???

    in advance and hoping this feedback and issues will be useful for the OP team to fix and provide more custom mainly on UI and security and performance. And as OP fan i am expecting more features by OP team for Oxygen soon and ...
     

    #1
    Ramesh Subramani likes this.
  2. brittonraya
    Lollipop Nov 27, 2015


    #2
  3. Kéno40
    Jelly Bean Nov 27, 2015


    #3
    opticoverload likes this.
  4. aj7400
    Ice Cream Sandwich Nov 27, 2015


    #4
  5. Kedros
    Honeycomb Nov 27, 2015


    #5
  6. OnePlusVarma
    Gingerbread Nov 27, 2015

    OnePlusVarma , Nov 27, 2015 :
    Interesting. Here is what I experienced:

    1. Does not happen to me. When I move the notification slider, its moving properly.
    2. Happens intermittently with me too. But when I slide for longer distance (beyond upper half) it goes completely without stopping.
    3. I never trusted on-body detection as it will never know whose body it is. So I don't recommend to use it. It may be problem with lollipop itself.
    4. I haven't tried shareit with data mode on/off so not sure how its working.
    5. This is a known problem. USSD messages are not working with many indian telecom operators. Airtel is definitely affected. Its not Airtel or its 4G sim problem. Its OPX. Hoping for correction soon.
    6. I personally never liked SwiftKey. May be you could chose to use stock keyboard until the problems are resolved.
     

    #6
  7. Guidoce
    Ice Cream Sandwich Nov 27, 2015

    Guidoce , Nov 27, 2015 :
    Model Type?
    OS version?
     

    #7
  8. srm_008
    Honeycomb Nov 27, 2015


    #8
    legendary_knight likes this.
  9. stefan126
    Cupcake Nov 27, 2015

    stefan126 , Nov 27, 2015 :
    i just dont like the video recorder! compare to my nexus 4 its so bad! no image stabilization! i think i sell my phone!
    or is there something i can do against it?
     

    #9
  10. pojr
    Jelly Bean Nov 27, 2015

    pojr , Nov 27, 2015 :
    SwiftKey is awful. The words are never correct when I try to Swype, and its extremely inaccurate. I recommend using Google Keyboard instead.
     

    #10
  11. BartjeF1
    Cupcake Nov 29, 2015

    BartjeF1 , Nov 29, 2015 :
    Hello, i am using the standard Android calendar on my oneplus x with An Exchange account. The synchronisation time of the items is verry long,is there somebody with the same problem?
     

    #11
  12. Ramesh Subramani
    Cupcake Dec 24, 2015

    Ramesh Subramani , Dec 24, 2015 :
    Hello Everyone,
    1) I cannot download any App from Google Play store. I cannot download any Songs, Videos from online. I can download from Playstore via WiFi after two three times trying. It is really frustrating. My friend and I are both having the same problem.
    2) USSD code is not running. After I switched OFF the data, I am not getting the Pop-up window that will show me the remaining data balance. this same comes for Call also.
     

    #12
  13. shrikant.kamble.india
    Cupcake Dec 24, 2015

    shrikant.kamble.india , Dec 24, 2015 :
    Following issues noted on OPX

    1) USSD messages arent displayed
    2) The dual sim Auto Selection is not active, each time to be done manually
    3) The Radio is borrring ( Doesnt even display the list of saved channels, one has to browse through all of them )
    4) Battery drains, drains and drains within 5-6 hrs
     

    #13
  14. Raman0608
    Cupcake Dec 24, 2015

    Raman0608 , Dec 24, 2015 :
    Not being able to play insta videos on my new one plus x...
    Tried to search online for solutions but couldn't find anything concrete
    Can anybody please help!!
     

    #14
  15. naa27
    Ice Cream Sandwich Dec 24, 2015

    naa27 , Dec 24, 2015 :
    I can say that SwiftKey works fine for me.

    I personally hate Google keyboard, the way it displays corrections at the top is completely inconsistent and annoying as hell.

    Sorry, I digressed.
     

    #15
    legendary_knight likes this.
  16. rickvdsommen
    Ice Cream Sandwich Dec 24, 2015


    #16
    legendary_knight likes this.
  17. legendary_knight
    Gingerbread Dec 29, 2015

    legendary_knight , Dec 29, 2015 :
    when i try to type on chrome some chats its getting delayed always apart from that other than that it works fine in other application thats what i said though :p
     

    #17
  18. legendary_knight
    Gingerbread Dec 29, 2015


    #18
  19. Autonomer
    Cupcake Dec 29, 2015


    #19
  20. DerekAl
    Donut Dec 29, 2015

    DerekAl , Dec 29, 2015 :
    I am having a problem with the stock Messenger app. If I try to open a new thread to a new contact, it crashes when I try and enter their name - freezes up on the first key press.

    If I go and find the user in the Contacts app, and select SMS then it works ok.

    If I am replying to an existing thread, it all works ok.

    I've cleared the cache in both Messenger and Contacts, and uninstalled and then reinstalled the updates. Nothing fixes it.

    Has anyone else seen this? I can't open a new thread as I need to have 5 replies logged or something.

    Thanks.
     

    #20