0
OPX stuck on 2.2.3?

  1. stephenzz1
    Cupcake Nov 16, 2016

    stephenzz1 , Nov 16, 2016 :
    Hi! So after a few weeks of tinkering with my opx I decided to revert back to OOS 2.2.3 but kept TWRP. Then the new OOS 3 came out so I decided to update. The download went smoothly but once I hit install it said that there was a problem installing. Sure enough, I though it might be because of TWRP so I reverted back to the original recovery and restored my phone through a tutorial called "How to unroot your oneplus x" by unlockr, but instead of using their selected rom, I used the latest version of OOS provided on the official site. It still didn't work, so I decided to flash the new version with TWRP, which showed it was an error called "status 7". Nevertheless, in the end I went back to version 2.2.3 but somehow I decided to think why it didn't work. I went on over to backup & reset and tried to remove everything but once I tapped on that "erase everything" button, it showed the "please wait" window and then faded out, allowing me to press once again on the "erase everything" button and still not do anything. I made sure to make a clear download of version 2.2.3, I even deleted the whole OS to install it once again. What might cause the problem? I really want to use the new OOS version. Thanks in advance.
     

    #1
  2. orionaselite
    Gingerbread Nov 16, 2016


    #2
  3. stephenzz1
    Cupcake Nov 16, 2016


    #3
  4. Mohankumar_moku
    Froyo Nov 17, 2016


    #4
  5. AnandX
    Cupcake Dec 2, 2016

    AnandX , Dec 2, 2016 :
    Those who are looking for the solution to the heating, hanging & battery drain issue after the new OTA, try below :
    1. Uninstall Facebook
    2. Uninstall Facebook Messenger
    3. Disable Google+
    4. Reboot the phone
    5. Charge it above 20%
    6. Install Facebook & Messenger
    7. Keep Google+ disabled otherwise Dialer, Contacts & SMS Apps will crash
     

    #5
  6. harshik
    Cupcake Dec 3, 2016

    harshik , Dec 3, 2016 :
    guys i got a problem i m not able to update my oneplus x to marshmallow
    when i tried ota update it simply says update "not installed"
    i also tried to flash full rom of marshmallow but opx struck on 1+ logo
    plz help me
     

    #6
  7. harshik
    Cupcake Dec 3, 2016

    harshik , Dec 3, 2016 :
    my problem solved
    just got to support and live chat with oneplus operator they issue a case code and within 1-2 days technical support contact u solved u problem
     

    #7