1
Oreo and Bluetooth playback

  1. Espada04
    Honeycomb Feb 16, 2018

    Espada04 , Feb 16, 2018 :
    Ever since upgradeing to Oreo, The Oneplus 5t has been acting weird. More specifically, with bluetooth like a lot of other people have been experiencing. Except mine is a little different. :p I've even factory reset it and it still does the same thing.

    So the issue is when I start my car, bluetooth would connect. But Google Play music will not auto play. I have to manually turn the screen on, go into the app and hit the play. Luckily I have a widget which makes it a little quicker. But the weird thing is, when I turn the car off and get out, the Bluetooth disconnects, which triggers Play Music to pause. 1 second later, Google play music starts playing again but through the speakers. Which then I have to go back into the phone and manually pause.

    What's even weirder is even when Play Music is paused during my drive, as soon as Bluetooth disconnects from the car, Play Music starts playing out of nowhere.

    I've never experienced this while it was in Nougat. Only when it's been upgraded to Oreo. I hope im not the only one that experiences this and hopefully OnePlus will fix this or I might have to start using my Razer phone.
     

    #1
    P1518808488867 likes this.
  2. P1518808488867
    Cupcake Feb 16, 2018

    P1518808488867 , Feb 16, 2018 :
    Oreo update has made some of the software start acting weird and started noticing some hanging issues. This update hasn't made any visible improvement in performance on the other hand it has made some visible lagging and camera opening issues.
     

    #2
  3. sdny8
    Donut Feb 16, 2018


    #3