0
Os 11 wifi problem via OnePlus 7 Pro

  1. ArjunArneja
    Donut Apr 2, 2021

    ArjunArneja , via OnePlus 7 Pro , Apr 2, 2021 :
    After updating to os 11,
    The device is automatically disconnecting from wifi on both 2.4 and 5 ghz bands
    Have tried resetting the wifi router and the device network settings.
    But of no use.
    Please help.
     

    #1
  2. ChristianLotino
    Gingerbread Apr 2, 2021


    #2
    Tokolozi and jontalk like this.
  3. E1558912633684
    Gingerbread Apr 2, 2021


    #3
  4. ArjunArneja
    Donut Apr 6, 2021

    ArjunArneja , via OnePlus 7 Pro , Apr 6, 2021 :
    Tried that too, from the hard reset options.
    Still in vain
     

    #4
  5. ArjunArneja
    Donut Apr 6, 2021

    ArjunArneja , via OnePlus 7 Pro , Apr 6, 2021 :
    Nothing again. It just randomly disconnects, amd reconnects. After some time won't connect to it all.
    Then have to restart the device
     

    #5
  6. E1558912633684
    Gingerbread Apr 7, 2021

    E1558912633684 , via OnePlus 7 Pro , Apr 7, 2021 :
    Are you on 2,4 or on 5Ghz network? When using 5Ghz, sometimes it's on a channel that isn't supported by your phone. Is channel selection on auto? If so, change it to a supported channel.

    Hope this helps!
     

    #6
  7. ArjunArneja
    Donut Apr 14, 2021

    ArjunArneja , via OnePlus 7 Pro , Apr 14, 2021 :
    Been using the phone after the update and face issues mostly with 2.4 ghz band as 5ghz is more stable and does not disconnect now.
    But 2.4 drops down and disconnects
    More over the brightness goes down to a very low level in auto brightness settings.
    Hope it is rectified after next update
     

    #7
  8. E1558912633684
    Gingerbread Apr 15, 2021


    #8
  9. Tokolozi
    The Lab Reviewer - OPPO Find N Apr 15, 2021

    Tokolozi , Apr 15, 2021 :
    Try disabling the randomized Mac option which is on by default. CHoose Use device MAC instead.
     

    #9