0
otg file operations not working

  1. menan.gupta Cupcake Feb 10, 2019

    menan.gupta, Feb 10, 2019 :
    I have an OTG pendrive. when I connect it and enable OTG, then I cannot find my drive on file manager. I managed to download SanDisk app since my pendrive is from SanDisk and it was showing my OTG. though I could do file operation in SanDisk app, after a while it starts giving error no matter how many times I reconnect and use it.

    I tried restarting my phone, and it identifies the OTG and gives me an option to explore it in notification. now I can see my OTG(not a fan of restarting my phone Everytime to see this option). but when I select a file copy/move operation for sending some files from internal storage to otg, the destination (OTG) disappears (OTG is still enabled). I can see explore option in notification but I cannot move or copy.

    please help here OnePlus and community..
     

    #1
  2. stark2991_PL KitKat Feb 11, 2019

    stark2991_PL, Feb 11, 2019 :
    Have you tried other pendrive? Have you tried other file managers?
     

    #2