49
Oxygen 3.0 buglist

?

Please select bugs in community build version of oxygen os 3.0, if you are facing any.

  1. Heating

    31.3%
  2. Fast Battery Drain

    57.2%
  3. Lagging

    12.7%
  4. Network issues

    14.9%
  5. Wifi issues

    20.5%
  6. Poor audio quality

    46.3%
  7. Loud ringtone

    16.8%
  8. Crashing of apps

    9.7%
  9. Others

    33.5%
Multiple votes are allowed.
  1. 1960
    Honeycomb Mar 31, 2016

    1960 , Mar 31, 2016 :
    There was a bug in Bluetooth audio where in the bass was not heard on Bluetooth speakers, is it resolved in OOS 3.0
     

  2. TSluggard69
    Gingerbread Mar 31, 2016

    TSluggard69 , Mar 31, 2016 :
    But is strange because my op2 takes morelass the same time to charge..
     

  3. joesweeney413
    Jelly Bean Mar 31, 2016

    joesweeney413 , Mar 31, 2016 :
    just need to set selinux to permissive. v4a works great on O3.0
     

  4. moffe79
    Eclair Mar 31, 2016

    moffe79 , Mar 31, 2016 :
    Well...I need to keep a eye on this... Might be back to normal soon. :) first it did not charge at all well it jumped between % up and down. But now it seems to charge. So that is good. We'll see.
     

  5. joesweeney413
    Jelly Bean Mar 31, 2016

    joesweeney413 , Mar 31, 2016 :
    wipe cache, not having any of these issues
     

  6. emlt_rijan
    Cupcake Mar 31, 2016

    emlt_rijan , Mar 31, 2016 :
    @majzok
    In OOS 2 you could tap the Clock / Time in Notification Bar (on the left side) after swiping it down to open alarm clock settings... This feature seams to be gone in OOS 3.
     

    noahfung likes this.
  7. charanchakravarthi
    Honeycomb Mar 31, 2016

    charanchakravarthi , Mar 31, 2016 :
    You need to set the permissions of whatsapp properly, make it accessible to contacts, phone, storage.
     

  8. lastmade1st
    Froyo Mar 31, 2016


    Jitesh Saitawadekar likes this.
  9. kniVesss
    Jelly Bean Mar 31, 2016

    kniVesss , Mar 31, 2016 :
    Fine for moto 2015, i'm having no issues. Sorry mate.
     

  10. kniVesss
    Jelly Bean Mar 31, 2016

    kniVesss , Mar 31, 2016 :
    1 password has issues on cm13 as well so you're right I think it's a 1 password issue.
     

  11. Linuspogo
    Eclair Mar 31, 2016

    Linuspogo , Mar 31, 2016 :
    Good for you. Then I hope that maybe it will fix itself. If anyone is seeing this problem I would be interested to hear it.
     

  12. parasthakur37
    Donut Mar 31, 2016

    parasthakur37 , Mar 31, 2016 :
    When I connect my soundpeats bluetooth headset to my device's bluetooth and turn on poweramp or any other music app, it crashes giving me a crash report. I removed xposed, v4a but it's still the same.

    ROM - OXYGENOS 3

    DEVICE - ONEPLUS2

    Poweramp VERSION - alpha-702

    CRASH REPORT - http://hastebin.com/omujukapor.profile
     

  13. sanketparida
    Cupcake Mar 31, 2016

    sanketparida , Mar 31, 2016 :
    Something called "oxygen" is draining the battery like hell. Drained almost half of my battery with normal usage.
     

  14. TSluggard69
    Gingerbread Mar 31, 2016

    TSluggard69 , Mar 31, 2016 :
    If you open that you will see that it includes a lot of things.
     

  15. DJSubterrain
    Ice Cream Sandwich Mar 31, 2016

    DJSubterrain , Mar 31, 2016 :
    None of the electronics have changed nor the battery, why would charging time change?

    Software changes only improve battery usage i.e. the time the battery takes to discharge, not charging.
     

  16. TSluggard69
    Gingerbread Mar 31, 2016

    TSluggard69 , Mar 31, 2016 :
    Right man, thats why i dont know why some users are reporting slow charging.
     

  17. galmi
    Eclair Mar 31, 2016

    galmi , Mar 31, 2016 :
    Don't know if it has been reported before, but for me, adjusting the Volume from a normale Startpage works, but the screen then doesn't get back to the screen but shows the Widget and Wallpaper Screen. I always have to click on the back button to close this.
     

  18. mido25
    Ice Cream Sandwich Mar 31, 2016

    mido25 , Mar 31, 2016 :
    It works but didn't feel the bass. I set SElinux permissive. Issue is with only bass.
     

  19. xxwaterbirdx
    Froyo Mar 31, 2016


    bharath740 likes this.
  20. azjarosz
    Gingerbread Mar 31, 2016

    azjarosz , Mar 31, 2016 :
    Poor audio quality. Melody when someone is calling to me sound like from old speakers. It's not clean. Haven't that problem before.
     

    JariVanBoven likes this.