49
Oxygen 3.0 buglist

?

Please select bugs in community build version of oxygen os 3.0, if you are facing any.

  1. Heating

    31.3%
  2. Fast Battery Drain

    57.2%
  3. Lagging

    12.7%
  4. Network issues

    14.9%
  5. Wifi issues

    20.5%
  6. Poor audio quality

    46.3%
  7. Loud ringtone

    16.8%
  8. Crashing of apps

    9.7%
  9. Others

    33.5%
Multiple votes are allowed.
  1. nikhilanroid7
    Gingerbread Apr 2, 2016

    nikhilanroid7 , Apr 2, 2016 :
    Thank you so much @Helen & @Carl for Oxygen OS 3.0 is fast & faster than previous oxygen OS.

    I did completely new installation like clear cache,clear data,also format storage.

    ## Buglist after reviewing 4-5 days ##


    > Network Signal dropping sometimes.
    > Wifi connectivity problem (Signal break sometimes).
    > Wifi speed slow comparision to OOS 2.2.1


    > Adding contacts show only gmail account(NO PHONE/SIM Storage).
    > Can't save new contact on phone or sim.
    > No select all option in contact list.
    > Missing choice of sim card on sending SMS.


    > Battery charging time increase & also heat on charging (No battery drain problem).


    > Camera flashes numerous time before shooting on using TIMER.
    > Camera pictures & video quality not up to mark (distortion and low light pics not good).


    > Audio need to be improve (It is loud but not well clear).
    > Needed MAXXAUDIO (i think).


    > OTG supoort gone (NTFS,FAT, exFAT) but mouse work :).
    > Clear all apps icon is need to be upper side so that easily can be seen.
    > Adding Broadcast Title in System UI doesn't work at all.
     
    Last edited: Apr 3, 2016

  2. rockinsnake
    Froyo Apr 2, 2016

    rockinsnake , Apr 2, 2016 :
    I'm facing below issues:

    unable to delete widgets in shelf nor shelf is getting disabled from settings which is similar behavior as in previous versions.

    Audio quality is also quite poor and low now.

    fingerprint doesn't work properly while charging or connected to PC.

    Camera pics seems to be a bit grainy.

    Google bar seems to turn itself onto g icon own it's own.

    currently testing
     
    Last edited: Apr 2, 2016

  3. Martino1plus
    Ice Cream Sandwich Apr 2, 2016

    Martino1plus , Apr 2, 2016 :
    New bug: everytime I make a phone call my screen goes black and refuses to switch back on until the other person hangs up(because I cant), I ended up leaving my boss a 5 minute blank voicemail because the phone messed up!
     

  4. Martino1plus
    Ice Cream Sandwich Apr 2, 2016

    Martino1plus , Apr 2, 2016 :
    ^ had to boot into recovery and wipe cache and data and start from scratch again, it's working okay now.
    Think I'll go back to oos2.2.1 till OP Fix up
     
    Last edited: Apr 2, 2016

  5. Democrito
    Honeycomb Apr 2, 2016

    Democrito , Apr 2, 2016 :
    I have an issue with the process in this photo, what can i do? Have somebody the same issue? :) Thank you! I'm using Greenify with xposed and Amplify
     

    Attached Files:


  6. obakesan
    Jelly Bean Apr 2, 2016

    obakesan , Apr 2, 2016 :
    Anyone use 1password for Android.

    Tried to enable finger unlock for the app but when turning the feature on in the app settings I get a java exception with regards to crypto library bad tag exception. @Helen
     

    VCsala likes this.
  7. obakesan
    Jelly Bean Apr 2, 2016

    obakesan , Apr 2, 2016 :
    Another minor thing, @Helen does the 3 line kill all apps button from the task switcher bong on top or bottom. In OS2 was on top but now on bottom so you need to scroll to bottom of open apps to press button. Before was on top so no need to scroll better UX. Not sure which is standard Android vs custom.
     

  8. florian.morgan
    Froyo Apr 2, 2016

    florian.morgan , Apr 2, 2016 :
    Funny, I had this bug in my old Nexus 5 after having changed the display. I never fixed it but I supposed it came from the proximity sensor that messed up and though I had the phone next to my ear.
     

    Martino1plus likes this.
  9. florian.morgan
    Froyo Apr 2, 2016

    florian.morgan , Apr 2, 2016 :
    Hurray I resolved the issue \o/: Reset "application settings" in Applications -> "..." -> Reset settings (not sure of the english translation, my android is french).
    This does not erase application data, just erase notification and permission settings. After doing the reset, the crash don't reproduce.

    Please add this solution to the front page in case anyone is having the issue.
     

    Faker43, ariblaze and Linuspogo like this.
  10. Gopal Kedia
    Gingerbread Apr 2, 2016

    Gopal Kedia , Apr 2, 2016 :
    One Bug, when we lock the screen using app say greenfy, then unlocking via fingure print also ask for pattern unlock... I even tried different apps for tap to lock screen, all apps need to draw pattern after we unlock via fingure print.
    If this is OOS issue, try to fix it... And if this is Android M feature orBug, please do reply...
     

  11. boykott
    Cupcake Apr 2, 2016

    Attached Files:


  12. parag.walavalkar
    Cupcake Apr 2, 2016

    parag.walavalkar , Apr 2, 2016 :
    Anybody aware what Android 10089 is ?? Its been draining the battery like crazy. Any solutions would be appreciated. Please check the attachement.
     

    Attached Files:


  13. thesign
    Gingerbread Apr 2, 2016

    thesign , Apr 2, 2016 :
     

  14. Martino1plus
    Ice Cream Sandwich Apr 2, 2016

    Martino1plus , Apr 2, 2016 :
    Yeah I had a feeling the sensor had something to do with it!
     

  15. Bartrijg
    Froyo Apr 2, 2016

    Bartrijg , Apr 2, 2016 :
    The biggest problem i encounter is that i can create a fingerprint, but it doesn't appear on my lockscreen. So i can't use the created fingerprint to unlock my phone
     

  16. antonis_sp
    Froyo Apr 2, 2016

    antonis_sp , Apr 2, 2016 :
    Don't know if this has been reported yet.
    Long press of multitask button within settings doesn't show options menu.
    Works fine in all other apps.
     

  17. tangolover
    Cupcake Apr 2, 2016

    tangolover , Apr 2, 2016 :
    me too!
     

  18. suvashishrocks
    Eclair Apr 2, 2016

    suvashishrocks , Apr 2, 2016 :
    I too have airtel sim, I don't have nysuch prob
     

    itsmesdn likes this.
  19. Tazira
    Froyo Apr 3, 2016


  20. Mythblaze
    Honeycomb Apr 3, 2016

    Mythblaze , Apr 3, 2016 :
    The screen shots.