49
Oxygen 3.0 buglist

?

Please select bugs in community build version of oxygen os 3.0, if you are facing any.

  1. Heating

    31.3%
  2. Fast Battery Drain

    57.2%
  3. Lagging

    12.7%
  4. Network issues

    14.9%
  5. Wifi issues

    20.5%
  6. Poor audio quality

    46.3%
  7. Loud ringtone

    16.8%
  8. Crashing of apps

    9.7%
  9. Others

    33.5%
Multiple votes are allowed.
  1. glasshouse82
    Gingerbread Apr 5, 2016

    glasshouse82 , Apr 5, 2016 :
    I feel this can be related to the network more than the software... is it a persistent issue or happening at specific times and or place?
     

  2. lucasuijtt
    Gingerbread Apr 5, 2016

    lucasuijtt , Apr 5, 2016 :
    The audio quality is soo annoying... Is there a quick fix for that already or do we have to wait till the update?
     

    ashwinguy likes this.
  3. dibyojyoti
    Gingerbread Apr 5, 2016

    dibyojyoti , Apr 5, 2016 :
    In quick tiles option of mobile data on and off takes to data usage sometimes instead of switching off or on mobile data, restart fixes it and again after some time same thing happens in my mobile, anyone else faced this?. Also phone restarts once or twice in a day automatically when not in use , , anyway to know what caused it?
     

  4. dibyojyoti
    Gingerbread Apr 5, 2016

    dibyojyoti , Apr 5, 2016 :
    U can flash dolby atmos or the maxx audio or viper for android if u r rooted i guess
     

  5. manedark
    Gingerbread Apr 5, 2016

    manedark , Apr 5, 2016 :
    Today I had a problem that my phone did not ring when I got calls or WhatsApp messages. The alert slider was all the way down, ring/notification volume was at 1/4th mark.
    This caused a fight with my wife accusing me or deliberately not picking her calls, lol.
    So very serious. I came back to show her the problem and she turned up the volume all the way up and then phone rang? I am on OOS 3.0 dirty flash and have wiped cache.
    What gives man? Agreed problem is intermittent and resolved itself, but it's pretty serious and nothing like this ever happened before. Is it dialler app issues or OOS bug?
     

  6. santoshpanta
    Cupcake Apr 5, 2016

    santoshpanta , Apr 5, 2016 :
    When I enter wifi zone already saved phone does not connect until I switch off and on again.
    Call tune is not sharp as before and it echoes.
     

  7. santoshpanta
    Cupcake Apr 5, 2016


  8. rjsidz
    Gingerbread Apr 5, 2016

    rjsidz , Apr 5, 2016 :
    Hello all,

    after 2 days..
    my fast charging has been restored now..
    and now i am not facing app drain.

    thanks.
     

  9. alfieeee
    Donut Apr 5, 2016

    alfieeee , Apr 5, 2016 :
    Time and place doesn't matter, I got decent speed on my WiFi at home (always more than 100/100) and fast lte.
     

    Attached Files:


  10. ariblaze
    Jelly Bean Apr 5, 2016

    ariblaze , Apr 5, 2016 :
    This is not a bug. It is how it is in MM.
     

  11. sandeep.dawre
    Gingerbread Apr 5, 2016

    sandeep.dawre , Apr 5, 2016 :
    Phone is sometimes automatically heating up in side the pocket when its in locked state.

    Heating frequently below LAF. :(
     

  12. Vasilachi Eugeniu
    Gingerbread Apr 5, 2016


  13. erichkooi
    Gingerbread Apr 5, 2016

    erichkooi , Apr 5, 2016 :
    I am facing on my weather widget which unable to detect geolocation.
    I don't have this issue in lollipop before, not sure is because of widget app or oos 3.
    Anyone has this same issue?
     

    Hadas90 likes this.
  14. Karkan
    Gingerbread Apr 5, 2016

    Karkan , Apr 5, 2016 :
    Hey, i dirty flashed the rom about a week ago and have a serious battery Problem. It seems the system itself is draining all the power.

    I added a pic of the battery usage of the system and also one of the actual usage (Display on) time.

    Is this because I dirty flashed?
     

    Attached Files:


  15. mushi12892
    Cupcake Apr 6, 2016

    mushi12892 , Apr 6, 2016 :
    Is any one else having this problem after flashing os3.0 beta, if you disable google search movies and hangouts, the next time you reboot your phone it will get stuck in a bootloop, im guessing google doesnt want us to disable their apps ? I havent disabled them and my phone works perfectly, as soon as i disable them my phone gets stuck in a boot loop and i have to wipe date and cache ans reset to factory settings.
     

    zehar.salem likes this.
  16. SaltLife
    Ice Cream Sandwich Apr 6, 2016

    SaltLife , Apr 6, 2016 :
    Your quick fix is to downgrade
     

  17. Vasilachi Eugeniu
    Gingerbread Apr 6, 2016

    Vasilachi Eugeniu , Apr 6, 2016 :
    i have disabled this apps, and don't have this issue
     

  18. moffe79
    Eclair Apr 6, 2016

    moffe79 , Apr 6, 2016 :
    Screenshot_20160403-103057.png
    Don't think the battery life is that bad :) I have no problem to get one day...
     

  19. Karkan
    Gingerbread Apr 6, 2016

    Karkan , Apr 6, 2016 :
    Did you do a dirty Flash or a clean Flash (full wipe and Reset)
     

  20. moffe79
    Eclair Apr 6, 2016

    moffe79 , Apr 6, 2016 :
    Dirty and wipe cache... and it works fine.