49
Oxygen 3.0 buglist

?

Please select bugs in community build version of oxygen os 3.0, if you are facing any.

  1. Heating

    31.3%
  2. Fast Battery Drain

    57.2%
  3. Lagging

    12.7%
  4. Network issues

    14.9%
  5. Wifi issues

    20.5%
  6. Poor audio quality

    46.3%
  7. Loud ringtone

    16.8%
  8. Crashing of apps

    9.7%
  9. Others

    33.5%
Multiple votes are allowed.
  1. vinodrodricks
    Eclair Apr 12, 2016


  2. ngydat
    Lollipop Apr 12, 2016

    ngydat , Apr 12, 2016 :
    Was it possible before ? Because I've had the phone from the beginning and it wasn't possible to get contact pictures from Facebook (because of Facebook which changed its API)
     

  3. dsorensen
    Froyo Apr 12, 2016

    dsorensen , Apr 12, 2016 :
    has anyone else noticed that the fingerprint scanner sometimes when the phone is carried in the pocket is activating the phone, maybe by moving around? this has happened to me a couple of times now when walking and listening to music
     

  4. Aniket Shinde
    Cupcake Apr 13, 2016

    Aniket Shinde , Apr 13, 2016 :
    T
    The SIM is already in slot 1...
     

  5. Kai3291
    Froyo Apr 13, 2016

    Kai3291 , Apr 13, 2016 :
    i have a problem with bluetooth in my car (BMW E87). sometimes the contacts are shown in the display and sometimes it tells me that there are no entries. to phone works well. somebody have an idea or the same problem?
     

  6. rattles
    Ice Cream Sandwich Apr 13, 2016

    rattles , Apr 13, 2016 :
    maybe i missed it but does anybody know why we cant choose our song for the alarm clock in OOS 3.0? i choose the song and it puts it as Unknown.
     

  7. Aniket Shinde
    Cupcake Apr 13, 2016

    Aniket Shinde , Apr 13, 2016 :
    I have found one solution here.... Just change the preferred sim for mobile data to SIM 2 and try to toggle between 2G/3G/LTE u can able to toggle it, and again change the preferred SIM for mobile data to SIM 1 now you can able to toggle between 2G/3G/LTE...☺️
     

  8. sheery86
    Cupcake Apr 13, 2016

    sheery86 , Apr 13, 2016 :
    No before also like same... no contact pictures sync.. i need this auto picture sync from social app...
     

  9. sheery86
    Cupcake Apr 13, 2016


  10. Anoop0
    Gingerbread Apr 13, 2016

    Anoop0 , Apr 13, 2016 :
    Sometimes,
    Fingerprint sensor won't work if it doesn't recognize in 1st attempt and have to enter PIN.
     

  11. McTaggerHK
    Gingerbread Apr 13, 2016

    McTaggerHK , Apr 13, 2016 :
    This was the case on 2.2.1 as well but I think it generally takes more than one try for it to revert to pattern unlock.
     

  12. Anoop0
    Gingerbread Apr 13, 2016

    Anoop0 , Apr 13, 2016 :
    It's not always, just 2 out of 10 when it fail to recognize the fingerprint.
    Anyway, sensor is blazing fast now.
     

  13. kishhhor
    Cupcake Apr 13, 2016

    kishhhor , Apr 13, 2016 :
    did but again facing same problem after 3-5 days
     

  14. bharath@740
    Gingerbread Apr 13, 2016

    bharath@740 , Apr 13, 2016 :
    i face slow charging issue in oxygen oos3. i changed the cable, adapter, socket, cleared cache, clean installed oos3 but nothing solved my problem. phone charges at the rate 3-4% in 10 min max. i reverted back to oos 2.2.1 now the charging is normal at the rate of 8% in 10 min. i went to service centre they said there is problem in motherboard and it shud be changed.. lol simple reverting back to oos 2.2.1 solved my problem. waiting for oos3 stable build
     

  15. ngydat
    Lollipop Apr 13, 2016

    ngydat , Apr 13, 2016 :
    I use an app called sync.me
     

  16. bharath@740
    Gingerbread Apr 13, 2016

    bharath@740 , Apr 13, 2016 :
    yes even i face that issue
     

  17. sykez
    Ice Cream Sandwich Apr 13, 2016

    sykez , Apr 13, 2016 :
    @majzok Think it's time you update your post a bit :)

    Here's another bug I'd like to report. There has been some location issues since OOS 3.0. I'm not exactly sure what's causing this but what I know is, my Ingress scanner (augmented reality location based game) can't seem to get a fix on my location whenever I'm indoors with high accuracy setting. It however works fine outdoors with GPS.There's also a thread about GPS issues with Strava/Endomondo/Runtastic, which could be possibly related.
    For all of these issues, at least for Ingress, I can say Naptime with default settings have solved the issue (thanks to @charleski). However this solution requires the phone to be rooted since Naptime requires root.
     

    McTaggerHK likes this.
  18. dsorensen
    Froyo Apr 13, 2016

    dsorensen , Apr 13, 2016 :
    Anyone else seen this weird process [10108] seemingly the culprit (or at least one of them) draining my battery. After being somewhat stable earlier today it just started draining like crazy... As you can see there's no way to kill the process as it's greyed out.
    And yes before all this I've wiped both cache and data as to at least exclude some shit. The only thing I haven't done is a factory reset...
     

    Attached Files:


  19. Paco95
    Froyo Apr 13, 2016

    Paco95 , Apr 13, 2016 :
    Hi, i flashed OOS 3.0 just like your thread says, came from CM13, i made a clean flash with factory reset, other recovery....
    I have the same problem as lastmade1st told a few days ago, did someone find a solution to this? (using still the "pshysical buttons")
    I cant even run a benchmark cause it will get closed.
     

  20. wapmiguel
    Gingerbread Apr 13, 2016

    wapmiguel , Apr 13, 2016 :
    I have found a bug (the only one so far) with Edge notification ringtone. The phone does not send an SMS notification sound when the phone is unlocked. In the sms setting tab, under ring, it is put silent and not the name of the chosen ring.