49
Oxygen 3.0 buglist

?

Please select bugs in community build version of oxygen os 3.0, if you are facing any.

  1. Heating

    31.3%
  2. Fast Battery Drain

    57.2%
  3. Lagging

    12.7%
  4. Network issues

    14.9%
  5. Wifi issues

    20.5%
  6. Poor audio quality

    46.3%
  7. Loud ringtone

    16.8%
  8. Crashing of apps

    9.7%
  9. Others

    33.5%
Multiple votes are allowed.
  1. ijus_amazing
    Gingerbread May 23, 2016

    ijus_amazing , May 23, 2016 :
    Anybody notice that location not appearing if you enable it on the camera when you take pictures?
     

  2. d1beats
    Jelly Bean May 23, 2016


  3. Heimdallr Mani Tyr
    Eclair May 25, 2016

    Heimdallr Mani Tyr , May 25, 2016 :
    Me too. Just found the settings though - it's finally annoyed me enough to look.

    Go into the home screen of the stock messenger app. Top right, enter 'settings' . Then 'advanced' at the bottom. Then 'wireless alerts' at the bottom. Top right again to enter 'settings'. Here you can deactivate the alerts.

    Hope that helps!
     

  4. Rebekah
    Gingerbread May 27, 2016

    Rebekah , May 27, 2016 :
    Thanks for that. I went to have a look and I think I've done that before. They're turned off. But I've re-turned them off so we'll see.
    I get it when I go into our bathroom and out again, mostly, as I guess the phone swaps masts between the front and back of the house.
    Appreciate your help. Thanks :)
     

  5. shareef421
    Cupcake May 27, 2016

    shareef421 , May 27, 2016 :
    Noticed this weird bug in OOS 3.0.1,

    In the below screenshot it's shown that 3 apps can read notifications

    [​IMG]

    But actually only 2 apps are present which can read notifications,

    [​IMG]
     

  6. Franccesco77
    Cupcake Jun 3, 2016

    Franccesco77 , Jun 3, 2016 :
    Hi all,
    I think I found a bug , and I would like to have feedback from you. I have made an app that uses fingerprint api, well, I tried it on various devices and it work , but does not work on oxygen 3.0 . In step of the generating a key with user Autentication , after that user has authenticated with the fingerprint, I get a keystore.UserNotAuthenticatedException : User not authenticated.
    you have the same case?
     

  7. Red_Devil2106
    Eclair Jun 9, 2016

    Red_Devil2106 , Jun 9, 2016 :
    @ariblaze thank you so much for the fix of bug 2 was searching all morning for it thanks :)
     

    ariblaze likes this.
  8. rpk_79
    Cupcake Jun 9, 2016

    rpk_79 , Jun 9, 2016 :
    Problem: Unable to save/access the photos/storage as its asking to set the required permission. But when i try to click on the Settings --> Apps --> Whatsapp --> Permissions .. its gets back the same screen. Its not listing anything.

    Wired though, i am not experiencing this for any other application that i am using. Seems, the latest update of Oxygen OS 3.0.2 has broken it.

    anyway to fix this ?
     

  9. ariblaze
    Jelly Bean Jun 10, 2016

    ariblaze , Jun 10, 2016 :
    You are welcome
     

  10. rpk_79
    Cupcake Jun 10, 2016

    rpk_79 , Jun 10, 2016 :
    Settings -> Apps then the 3 dots -> Reset App Preferences did the trick .. no need to uninstall and install
     

  11. Chris Piacentini
    Froyo Jun 10, 2016

    Chris Piacentini , Jun 10, 2016 :
    I still got a contacts issue. No one in call list or contacts app. When I type in dialler some come up so I know they still exist. Tried syncing my Google account but does not work..any ideas??
     

  12. prabhu.anirudh
    Honeycomb Jun 23, 2016

    prabhu.anirudh , Jun 23, 2016 :
    Average size of image is around 2 - 3 mb which is very poor
     

  13. Szymon Masternak
    Cupcake Jun 24, 2016

    Szymon Masternak , Jun 24, 2016 :
    Hello,
    I have an issue to report. Whenever I create a 5ghz hotspot on my unrooted oxygen 3.0.2 opt it creates a 2.4ghz hotspot. Also whenever I lock my screen while having snapchat running in the background and get a notification. The phone doesnt want to go to sleep and stays on the lockscreen infinitely until I press the power button.
     

  14. PrateekBenya
    Cupcake Jun 25, 2016

    PrateekBenya , Jun 25, 2016 :
    Global notification led lights doesn't work apart from Battery full or charging lights. Every time I open an app, it asks for permission. Can anyone provide me any fix for these two issues. Thank you.
     

  15. alfieeee
    Donut Jul 21, 2016

    alfieeee , Jul 21, 2016 :
    Been using my new iPhone now for 3 months, don't miss anything from my oneplus 2, ios do have a few rare bugs but the difference between it and oxygen is like day and night, I don't mind android phones but it is so sad developers like oneplus and some others focus on getting new phones out instead of releasing new Android builds, for example, when will oneplus 2 get android 7, maybe quarter 1 2017 but if so a pre beta version! My oneplus 2 are way better and faster in hardware then my iPhone, but my iPhone are way faster and reliable in use thanks for ios, and I get updates as soon as apple release them.
     

  16. Sam.94
    Cupcake Jul 21, 2016

    Sam.94 , Jul 21, 2016 :
    Hi !
    I have an issue with Wifi. The problem is that even if the wifi is off, and the phone is on sleep mode, after some hours, the battery is reduced and the graph shows wifi on continuously.
     

    Attached Files: