0
oxygen os 10

  1. macnuss
    Cupcake Oct 2, 2019


    #1
  2. kaihp
    Jelly Bean Oct 2, 2019

    kaihp , Oct 2, 2019 :
    Nej. Kig (og post) i de relevante produkt fora. For OP6 & OP6T er det nok i slutningen af Oktober.

    OP7-serien burde være ude nu. Hvis du ikke kan vente, så hente "Oxygen Updater" fra Play store.
     

    #2
    Mark Falsing likes this.
  3. macnuss
    Cupcake Oct 2, 2019


    #3
  4. tokaz
    Eclair Oct 10, 2019

    tokaz , Oct 10, 2019 :
    Jeg har heller ikke fået den endnu. Lidt ærgerligt at de ruller det så langsomt ud. før i tiden på min OP kunne man bare bruge VPN, men det ser ikke ud til at virke mere.

    Oxygen updater er en potentiel risiko, da vi ikke ved om der ligger malware indbygget. ingen garanti jo.

    de venter sikkert til 7T har været ude lidt, så de kan få lov at have følelsen af at have noget nyt.
     
    Last edited: Oct 15, 2019

    #4
  5. kaihp
    Jelly Bean Oct 10, 2019

    kaihp , Oct 10, 2019 :
    Der findes meget få garantier her i verden. Der er heller ikke garanti for at der ikke er malware og backdoors i OOS.

    Jeg fik OOS v9.0.9 (til OP6) samme dag som den udkom, ved at forbinde via VPN til Tyskland.
     

    #5
  6. Mark Falsing
    Jelly Bean Senior Moderator Oct 15, 2019

    Mark Falsing , Oct 15, 2019 :
    Jeg mener der blev sagt at Oxygen10 for 7 og 7pro vil rulle ud indenfor de næste to uger, mens der må forventes at der går yderligere nogle uger for 6 og 6T
     

    #6
  7. kaihp
    Jelly Bean Oct 15, 2019


    #7
  8. tokaz
    Eclair Oct 15, 2019


    #8
  9. tokaz
    Eclair Oct 20, 2019


    #9
    kaihp likes this.
  10. kiminfarum
    Froyo Nov 10, 2019 at 8:14 AM

    kiminfarum , Nov 10, 2019 at 8:14 AM :
    Jeg har også fået den til min OP6.
    Efter installationen var alle brugernavne og password i div. app væk og jeg skulle indtaste dem på ny.
    Der er også problemer med 'Android System WebView'. Under 'Afventende opdateringer' står den og installerer, det har den gjort i flere dage nu. Jeg har prøvet at genstarte med det har ikke hjulpet.

    Edit:
    Her til morgen (12/11) var 'Android System WebView' opdateret (-:
     
    Last edited: Nov 12, 2019 at 8:02 AM

    #10