0
Oxygen OS 3.0.2 Annoying swipe up to Google Search

  1. Yashrajsinh
    Gingerbread Jun 19, 2016

    Yashrajsinh , Jun 19, 2016 :
    After recently updating to MM, I noticed that whenever I swipe up my home screen, it launches the Google Now app (search thingy). Is there a way to stop this? It's really annoying. All help is much appreciated.
     

    #1
  2. Eshan_Anand
    Jelly Bean Jun 19, 2016


    #2
  3. Lancelot_69
    Lollipop Jun 19, 2016

    Lancelot_69 , Jun 19, 2016 :
    I used a different launcher Nova, that didn't work. I don't run Oxygen so flying blind here but go to settings, gestures, see if you can disable swipe up or if not disable all gestures. If you can go gesture less.
     

    #3
  4. Leehm
    Honeycomb Jun 19, 2016

    Leehm , Jun 19, 2016 :
    No worry,OnePlus once said in the forum that next OTA will add that gesture toggle.Which mean you can turn it off.
     

    #4
    dhruvgupta21 likes this.
  5. Yashrajsinh
    Gingerbread Jun 19, 2016

    Yashrajsinh , Jun 19, 2016 :
    Thanks so much :D I had no clue. I just flashed MM an hour ago.
     

    #5
  6. Yashrajsinh
    Gingerbread Jun 19, 2016

    Yashrajsinh , Jun 19, 2016 :
    I tried doing that the very second that abomination of an app opened up, but alas! There is no such option. Thanks anyway c:
     

    #6
  7. Lancelot_69
    Lollipop Jun 19, 2016

    Lancelot_69 , Jun 19, 2016 :
    This is why I left Oxygen! Now I have Paranoid, which disables swipe up (among other directions) now, no more OK Google crap. I hate google lol
     

    #7
    Yashrajsinh likes this.
  8. David Lo
    Cupcake Jun 27, 2016

    David Lo , Jun 27, 2016 :
    Any news about this? Still no way to turn it off other than changing launcher?
    Just received my 1+3 and this function is already driving me nuts. >.<
     

    #8
  9. kevinpc97
    Gingerbread Jun 28, 2016

    kevinpc97 , Jun 28, 2016 :
    I think in the op3 you have the option of disabling the gesture.
    Just long press at the home screen and check in the menu that pops up..
     

    #9
    jaksprat likes this.
  10. Akiva
    Gingerbread Jun 28, 2016

    Akiva , Jun 28, 2016 :
    You can shut it off. When you long press on the screen go to customization. There is an option to shut it off
     

    #10
  11. Yashrajsinh
    Gingerbread Jun 28, 2016

    Yashrajsinh , Jun 28, 2016 :
    I can't see the option. Do you mind attaching a Screenshot? Thanks.
     

    #11
  12. Akiva
    Gingerbread Jun 28, 2016

    Akiva , Jun 28, 2016 :
    Maybe it's only in the updated oxygen os Screenshot_20160628-152416.png
     

    #12
  13. SaltLife
    Ice Cream Sandwich Jun 28, 2016

    SaltLife , Jun 28, 2016 :
    what do you run?
     

    #13
  14. Lancelot_69
    Lollipop Jun 28, 2016


    #14
    SaltLife likes this.
  15. Yashrajsinh
    Gingerbread Jul 3, 2016

    Yashrajsinh , Jul 3, 2016 :
    I'm on stock OxygenOS 3.0.2 on my OnePlus 2, and I can't find any such options. Looks like you're using the OnePlus 3.
     

    #15
  16. zehar.salem
    Honeycomb Jul 3, 2016


    #16
  17. Akiva
    Gingerbread Jul 4, 2016

    Akiva , Jul 4, 2016 :
    Yeah but 3.1.2 so maybe you will get the option
     

    #17
  18. jaksprat
    Cupcake Aug 15, 2017

    jaksprat , Aug 15, 2017 :
    Thanks so much, somehow this very convenient feature got turned off on my 1+3 so I was very happy to learn how to turn it on again.
     

    #18
  19. DanceAndroid
    Eclair Sep 8, 2019

    DanceAndroid , Sep 8, 2019 :
    If anyone is using a OnePlus 2 and still have this pain in the arse feature you can disable it. It took me soooo long to find it.

    Hold on the home screen then click on customize.

    Then you'll see the Google search options. Swipe left and you'll see the gestures page. Tun it off and click save.
     

    #19