82

Oxygen OS Issues Thread

  1. jacksaltiel Cupcake Sep 27, 2015

    jacksaltiel, Sep 27, 2015 :
    Oxygen crashes a number of apps. Delta Airlines, MIPC security camera video app, etc, etc. Runs hot especially while charging and running GPS in car. Not real happy. Anyone see improvement with the new update that started being distributed last week. I am thinking of getting rid of the Two and waiting for the next Nexus. That was always compatible and if the pricing is good, I'm back to Nexus branded Google phones.
     

  2. exoforce009 Donut Sep 27, 2015

    exoforce009, Sep 27, 2015 :
    Hey guys, i have been facing a small issue on my OPT. It is still on OxygenOS 2.0.2 (Eagerly waiting for the 2.1.0 update in the UK), the issue is that there is still sound being made when recording a video in snapchat or taking a picture in whatsapp even though the media volume is down to none. I tested this issue again with setting the phone on silent using the Alert Slider (with the media volume again on none) but there is still sound being made when recording a video in snapchat or taking a picture in whatsapp. Thought i would post it on here as i can not find any other threads on this issue.
    Thanks
     

    animous likes this.
  3. ratneshbhai Ice Cream Sandwich Sep 28, 2015


  4. laiju kc Cupcake Sep 28, 2015

    laiju kc, Sep 28, 2015 :
    facing problem with third party application like "app lock,keep safe" and so that to i have updated the latest version2.1.0
     

  5. bramanis Cupcake Sep 28, 2015

    bramanis, Sep 28, 2015 :
    I'm still on the 2.0.2 version of the OxygenOS. I'm not sure, if i should report all the issues i have, but i thought the following one should be rare, as too many people dont use the DualSIM functionality anyway, but i do. Both of the SIMs work fine and the signal indicators even confirm that on the following screenshot. Still it shows "No SIM card" on the upper left. Just saying..

    [​IMG]

    EDIT: Sorry for adding it to the OPO OOS thread. I navigated here from the categories block :)
     

  6. iamtheoneplus Froyo Sep 28, 2015

    iamtheoneplus, Sep 28, 2015 :
    I'm on 2.0.2 I'm not sure if this was fixed in the 2.1 update but if you uninstall an app while you have a board of it in shelf it will cause shelf to crash. It can be fixed by reinstalling the app, then removing the board, then you can uninstall the app again.
     

  7. alaap988 Froyo Sep 28, 2015

    alaap988, Sep 28, 2015 :
    I have these 2 issues only, otherwise its a powerful phone
    Better UI and usability of Shelf and just +/-20 Hrs Battery life
     

  8. ienasly Cupcake Sep 28, 2015

    ienasly, Sep 28, 2015 :
    Good morning , I bought one plus one and did sell several invitations . I installed the oxygen os hoping to be followed and updated well. Your company is focusing only on the software opo2 . I am therefore deeply disappointed and no further will promote your products . The bad publicity is what they deserve for the lack of consideration of your customers . A user profoundly disappointed .
     

  9. keessonnema Jelly Bean Sep 29, 2015

    keessonnema, Sep 29, 2015 :
    Hey guys, I'm struggling with a very annoying problem. My battery percentage doesn't change. it just freezed. When I reboot the percentage will be changed, but after that it's freezed again.

    I'm using OxygenOS 2.1. I have unlocked bootloader, installed twrp and I'm rooted. Have done 1 charge after I recieved it yesterday.
     

  10. dendikendu Donut Sep 29, 2015


  11. adicunningham Cupcake Sep 30, 2015

    adicunningham, Sep 30, 2015 :
    Hi,

    Having a very annoying issue after the 2.1 update. After about 5 mins the phone loses the cellular network and says and goes into "Data Roaming" mode saying "You've lost data connectivity because...."

    This has only just started with the 2.1 update. Very very annoying. The network then has a number rather than a name.
     

  12. Bolt1962 Cupcake Sep 30, 2015

    Bolt1962, Sep 30, 2015 :
    Just got my op2, started loading apps after it updated, Facebook starts but crashes right away?
    Uninstalled and tried again same thing! Any ideas?
     

  13. Tom0007 Cupcake Sep 30, 2015

    Tom0007, Sep 30, 2015 :
    Hello,

    When I charge the OnePlus 2 with PC while it is turned-off, it shows battery, vibrates and restarts. Software version is Oxygen 2.1



    Please like the comment if you had similar problem.
     

  14. crow23 Eclair Sep 30, 2015

    crow23, Sep 30, 2015 :
    Having an issue where the phone "sleeps" every 15 seconds or so i have to hit the back button to un freeze it. This is happening non stop since the 2.1 update. Help?
     

  15. kkviga Cupcake Sep 30, 2015

    kkviga, Sep 30, 2015 :
    My OPO2 is heating up while charging and attending calls. Did anyone facing the same issue.
     

  16. azlanmalek Cupcake Oct 1, 2015

    azlanmalek, Oct 1, 2015 :
    Here are some issues I have encountered after updating to Oxygen OS 2.1:
    1. At every reboot, the following message appears: "OEM_NV_Backup. BT_MAC MISSING"
    2. Keyboard shortcuts (personal dictionary) are not working. What appears in suggestions are the shortcut, not the phrase assigned to the shortcut.
    3. Keyboard feel a little laggy.
    4. After unlocking with fingerprint (phone vibrates to confirm that unlock was successful), screen remains all black. Screen turns on when power button is pressed. This happens very rarely though.
    Just putting it out there so that these things can be looked into.

    Thanks.
     

  17. frouni Donut Oct 1, 2015


  18. taikamajoneesi Cupcake Oct 1, 2015

    taikamajoneesi, Oct 1, 2015 :
    After 2.1. update Geocaching app crashes. Luckily Geocaching Intro works... Can't still get landscape on Google Maps.
     

  19. jonathanlyng Ice Cream Sandwich Oct 1, 2015

    jonathanlyng, Oct 1, 2015 :
    how did you get the update? It still isn't distributed for the OPO (maybe you got the wrong forum?)
     

  20. 69mohi Cupcake Oct 1, 2015