88
Oxygen OS Issues Thread

  1. rubberbandito
    Froyo Apr 4, 2015

    rubberbandito , Apr 4, 2015 :
    NO. Its because the partition is not formated correctly and I am not sure why. I think because some of us have older China version phones but I am not sure. I am having same problem. The E partition is not seen.
     

  2. rubberbandito
    Froyo Apr 4, 2015

    rubberbandito , Apr 4, 2015 :
    Yes, major problem, it does not work on USB OTG unless Fat 32. I am trying to figure out how to format the partition to get it to work but afraid I will brick my phone.
     

  3. gabogzalez
    Cupcake Apr 4, 2015


  4. 112sander112
    Cupcake Apr 4, 2015

    112sander112 , Apr 4, 2015 :
    I dont know if more people have this issue but this made me to go back to cm12

    I know it sounds really strange but I cant acces my internal storage.
    When i download something (supersu.zip to root) it cant finish because it cant find my download folder??
    Also when i go on es file explorer it doesnt show anything in my storage folder.

    Anyone knows something?
     

    rubberbandito likes this.
  5. jove39
    Ice Cream Sandwich Apr 4, 2015

    jove39 , Apr 4, 2015 :
    I got same issue. Phone doesn't sleep always awake. I did clean install and wiped cache afterwards...same issue.
     

    Sergeylappo likes this.
  6. stevemoberg
    Eclair Apr 4, 2015

    stevemoberg , Apr 4, 2015 :
    Guys this isn't cyanogenmod ;) so its not customizable. This is a step away from CM and it will take time to add all those features. Took CM years to get where they are :) just be happy we have a stable OS.
     

  7. madonion
    Eclair Apr 4, 2015

    madonion , Apr 4, 2015 :
    Hi,

    Is anyone else having trouble changing their lockscreen picture? I tried to change it to my homescreen picture but nothing happens. Is there any way to change the locksceen?
     

  8. byno
    Ice Cream Sandwich Apr 4, 2015

    byno , Apr 4, 2015 :
    Yeah, being used to stock Android definitely gives a person a different perspective, it's a decent OS in my opinion, runs quick too.

    For those wondering about the Google search bar I'd recommend a different launcher if you wish to remove it as it's baked into Googles own.
     

  9. rubberbandito
    Froyo Apr 4, 2015

    rubberbandito , Apr 4, 2015 :
    Its because it only recognized Fat32 file system! This is a major flaw and many people don't realize it.
     

    apok010 likes this.
  10. go4ster
    Cupcake Apr 4, 2015

    go4ster , Apr 4, 2015 :
    Unable to add widgets.....showing problem loading error. widgets missing for most of third party apps.

    Solved by restarting phone
     
    Last edited: Apr 4, 2015

    Linkinit likes this.
  11. tnap1979
    Cupcake Apr 4, 2015

    tnap1979 , Apr 4, 2015 :
    I think I spotted a bug..
    I have the global 64gb sandstone on Wind-Mobile AWS and everywhere in the system it shows my network name EXCEPT the lock screen, even with a connection to 3g/4g it still shows no service on lock screen
     

    Attached Files:


  12. Amazon
    Donut Apr 4, 2015

    Amazon , Apr 4, 2015 :
    No notification bar customization
     

  13. mkrogh
    Froyo Apr 4, 2015

    mkrogh , Apr 4, 2015 :
    2 hours of oxygen os.
    Now on cm12 nightly....
    Tnx for nothing Oneplus.
    Way to much weird stuff going on in oxygen land.
    Night everybody....
     

    Panta1098 likes this.
  14. adilahmed25
    Cupcake Apr 4, 2015


  15. Thearcade12
    Honeycomb Apr 4, 2015

    Thearcade12 , Apr 4, 2015 :
    Is anybody else getting problem loading widget when selecting 4 x 1 news and weather widget ?
     

  16. SomeSayImHandSome
    Apr 4, 2015

    SomeSayImHandSome , Apr 4, 2015 :
    i get connect and disconnect on 2.4ghz band. but it started yesterday with CM12.1 i wonder if it molested my phone some how. 44s does not do as far as i could tell
     

  17. BigRedBaron
    Honeycomb Apr 4, 2015

    BigRedBaron , Apr 4, 2015 :
    lol, and they told us that is would be "bloat/bug free".
     

  18. ilgimmy
    Gingerbread Apr 4, 2015

    ilgimmy , Apr 4, 2015 :
    On windows, better option is to disable extension hiding.
     

  19. Slipeh
    Froyo Apr 4, 2015

    Slipeh , Apr 4, 2015 :
    - Switching to 'Guest' user completely locks up the phone, both via quick menu and settings menu.

    - can't disable 'Google search' as it doesn't exist under 'apps' therefore also unable to disable that annoying 'google search'-bar that takes up 20% of the home screen.
     

    Esenbek and RuneDams like this.
  20. jet6810
    Cupcake Apr 4, 2015