337
Oxygen OS Open Beta 2 for the OnePlus 7 and OnePlus 7 Pro

  1. Matthewdouglas0
    Cupcake Sep 21, 2019


  2. Swejuggalo
    KitKat Sep 21, 2019

    Swejuggalo , Sep 21, 2019 :
    Last time I checked AA exists on 7. BA exist on 7 Pro. Wait and you see the others too soon.
     

  3. SaulVázquez95
    Eclair Sep 21, 2019

    SaulVázquez95 , Sep 21, 2019 :
    Change the sound in settings, apps, WhatsApp, notification.
     

  4. sechinov
    Ice Cream Sandwich Sep 21, 2019


  5. Swejuggalo
    KitKat Sep 21, 2019

    Swejuggalo , Sep 21, 2019 :
    Download the file for your phone. Flash over the beta. If you get issues do a factory restore.
     

  6. J1545626404393
    Donut Sep 21, 2019

    J1545626404393 , Sep 21, 2019 :
    Help me out plz
     

  7. Matthewdouglas0
    Cupcake Sep 21, 2019

    Matthewdouglas0 , Sep 21, 2019 :
    on OB2, is accubattery no longer working for anyone else? it doesn't read my battery % left correctly while running OB2...
     

  8. RakeshJha18
    Cupcake Sep 21, 2019

    RakeshJha18 , Sep 21, 2019 :
    Thanks
     

  9. Swejuggalo
    KitKat Sep 21, 2019

    Swejuggalo , Sep 21, 2019 :
    If you choose stable in settings it shows stable. If you choose beta it shows beta versions. If you didn't change it it should be on stable. If it were beta it says beta somewhere too.
     

  10. Q1540003285356
    Eclair Sep 21, 2019

    Q1540003285356 , Sep 21, 2019 :
    Installed the update OTA.

    About 75% of the time when I try to swipe up to go home, the action begins to work and the current app goes into card mode, but when I let go, the app comes right back to place. It's very frustrating. I can repeat this 3-6 times before I'm actually able to go home.
     

    OnePlusAim likes this.
  11. Kandarp_Desai_18
    Cupcake Sep 21, 2019


  12. SaulVázquez95
    Eclair Sep 21, 2019

    SaulVázquez95 , Sep 21, 2019 :
    Hola! Si vas a ajustes, aplicaciones, WhatsApp, notificaciones. Ahí puedes cambiar el sonido de los mensajes individuales y de grupo. Un saludo!
     

  13. M1567959271291
    Eclair Sep 21, 2019

    M1567959271291 , Sep 21, 2019 :
    que va... es ahi precisamente donde no me deja cambiar el sonido y me da error
     

  14. SaulVázquez95
    Eclair Sep 21, 2019

    SaulVázquez95 , Sep 21, 2019 :
    El error te da dentro de WhatsApp, no en los ajustes del sistema. Al menos a mi solo me da dentro de WhatsApp.
     

  15. C1566492973084
    Gingerbread Sep 21, 2019

    C1566492973084 , Sep 21, 2019 :
    1569082130776.jpg
    nice can't wait for these to be added to Beta 3 [e]1f601[/e]

    edit-- nevermind think this guy is requesting these things lol
    thought they were added to the stable
     
    Last edited: Sep 21, 2019

  16. M1567959271291
    Eclair Sep 21, 2019

    M1567959271291 , Sep 21, 2019 :
    si si te entendi mal jejejejej , entro donde me dijiste pero solo me deja cambiar el de grupos no el personal
     

    SaulVázquez95 likes this.
  17. SaulVázquez95
    Eclair Sep 21, 2019

    SaulVázquez95 , Sep 21, 2019 :
    Pues a mi me deja cambiar ambos. ¿Te da error en el mensaje individual?
     

  18. M1567959271291
    Eclair Sep 21, 2019

    M1567959271291 , Sep 21, 2019 :
    nada nada , no me hagas caso jejejejej ya lo cambie todo , gracias por la ayuda tio !!!!!!! crei que era el unico al que le pasaba
     

    SaulVázquez95 likes this.
  19. SaulVázquez95
    Eclair Sep 21, 2019

    SaulVázquez95 , Sep 21, 2019 :
    Son los bugs que tiene la Beta. A mi por ejemplo no me funciona para nada el Horizon Light, no hay forma de que se encienda. Pero bueno, pienso volver a la estable cuando la suban a la página.

    Creo que tenemos un pepino de tlf para disfrutarlo y no para comernos bugs. Así que prefiero disfrutarlo más en la estable.

    Una pregunta, no sé si tú sabes, ¿hay algún programa para poder poner la versión que se quiera? Por ejemplo, en Xiaomi esta el Mi Flash Tool. Soy nuevo en OP y no sé si existe ni como proceder.

    Gracias de antemano!
     

  20. G_Ralph_Decker_ufql
    Cupcake Sep 21, 2019

    G_Ralph_Decker_ufql , Sep 21, 2019 :
    I got USB read errors on a GM and Hundai rentals I had. Switched cables, wiped Cache; nothing seemed to work