337
Oxygen OS Open Beta 2 for the OnePlus 7 and OnePlus 7 Pro

  1. B1562678693892
    Cupcake Sep 25, 2019

    B1562678693892 , Sep 25, 2019 :
    i cant downgrade from ob2 to android pie. tried local upgrade but itz not allowing me to downgrade. can someone help me with this?
     

  2. ronnyhawks
    Ice Cream Sandwich Sep 25, 2019

    ronnyhawks , Sep 25, 2019 :
    wrong thread
     

  3. F1567831223201
    Cupcake Sep 25, 2019


  4. Alpha Mike Foxtrot
    KitKat Sep 25, 2019

    Alpha Mike Foxtrot , Sep 25, 2019 :
    Check the first post. It would need a full install. You can download that from the downloads section. Also a full wipe would be needed, as in delete everything.
     

  5. ch_swat_89
    Eclair Sep 25, 2019

    ch_swat_89 , Sep 25, 2019 :
    Hi there

    Sometimes I get some informations "Bad GPS Signal" in the bottom bar. any idea?
     

    Attached Files:


  6. Swejuggalo
    Lollipop Sep 25, 2019

    Swejuggalo , Sep 25, 2019 :
    Sure you used the right files? You flash over OB2 with either full install of 10 or rollback file. Both options will wipe the phone. So if you want 10 go with the full 10 option.

    My forum post with download links to upgrade to 10 http://bit.ly/2NqjbUR
     

  7. beingniting
    Froyo Sep 25, 2019

    beingniting , Sep 25, 2019 :
    1569387851714.jpg
    At this page the phone unnecessarily Continues to vibrate on notifications, I can't turn off the vibration.

    And because of this my watch also vibrated bcs its controlled by the phone.
     

  8. POSIEDON
    Cupcake Sep 25, 2019

    POSIEDON , Sep 25, 2019 :
    i haven't received any update of oxygenOS 10 on my oneplus 7 pro....when will the update come on my device?
     

  9. shantanP
    Cupcake Sep 25, 2019

    shantanP , Sep 25, 2019 :
    rebooting solved the Bluetooth icon issue
     

  10. sugeswar
    Cupcake Sep 25, 2019

    sugeswar , Sep 25, 2019 :
    I have been using gesture mode, when my phone in my pocket it automatically pause the song while I am walking *bugs on the music gesture
     

    ronnyhawks likes this.
  11. VaibhavBhargava
    Lollipop Sep 25, 2019

    VaibhavBhargava , Sep 25, 2019 :
    Rebooting does not fix the issue for me
     

  12. VaibhavBhargava
    Lollipop Sep 25, 2019

    VaibhavBhargava , Sep 25, 2019 :
    This is the beta thread. The OOS 10 has not been rolled out completely and is still in progress.
     

  13. Vipulsamotra
    Cupcake Sep 25, 2019

    Vipulsamotra , Sep 25, 2019 :
    Hi,

    After updating the android 10 version...the battery is draining at a very high speed.. If not using the device for half an hour it gets drain to 5 to 7 percent.

    Hope to have a updated version to overcome this issue.
     

  14. Alpha Mike Foxtrot
    KitKat Sep 25, 2019

    Alpha Mike Foxtrot , Sep 25, 2019 :
    Please check first which version are you running. Stable or Beta.
    As an aside, it usually takes 4-5 charge cycles for the battery life to stabilise.
     

  15. dhruvrajgohil12@
    Cupcake Sep 25, 2019


  16. Alpha Mike Foxtrot
    KitKat Sep 25, 2019

    Alpha Mike Foxtrot , Sep 25, 2019 :
    Nope. You'll have to download the file from the downloads section and flash over beta. It WILL WIPE all of your data
     

    A1564471631059 likes this.
  17. Vipulsamotra
    Cupcake Sep 25, 2019

    Vipulsamotra , Sep 25, 2019 :
    Hey its a beta version.. But I think it is more than 4 5 charge cycle.. After an update.
     

    Alpha Mike Foxtrot likes this.
  18. c.pister
    Eclair Sep 25, 2019

    c.pister , Sep 25, 2019 :
    i'm bored seeing people like you commenting on a gruoup that has nothing to do with your phone.
     

    ronnyhawks likes this.
  19. vmrvenkatesh
    Eclair Sep 25, 2019


  20. GandharvaSharma96
    Froyo Sep 25, 2019

    GandharvaSharma96 , Sep 25, 2019 :
    When using the "Swipe Up & Hold" to access the app
    switcher (Recent Apps Menu), the gesture is broken.

    Very often, just when the swipe gesture is completed, it jumps back into the current app being used, instead of showing the recent apps menu. This happens randomly.

    I double checked to see if I was accidentally touching the screen somewhere, but I wasn't (checked it by placing the phone on a table and using the phone without my hands wrapped around it). The issue was still present quite frequently. Completely random. Very frustrating as it often happens a few times in succession.

    I've reported this as a bug in the feedback section but I want to know if more people are experiencing this. I have a screen recording of it too but I can't attach a video here.