106
Oxygen OS Open Beta 2 for the OnePlus 8 and OnePlus 8 Pro

  1. Nihal9992
    Donut Oct 16, 2020 at 9:58 PM

    Nihal9992 , via OnePlus 8 , Oct 16, 2020 at 9:58 PM :
    Wait for open beta 3 thats the best option . It will hardly take 2 to 3 days
     

  2. Rahul_Pendurkar
    Cupcake Oct 16, 2020 at 9:59 PM


  3. Nihal9992
    Donut Oct 16, 2020 at 9:59 PM


  4. Rahul_Pendurkar
    Cupcake Oct 16, 2020 at 10:00 PM


  5. Swejuggalo
    Lollipop Oct 16, 2020 at 10:03 PM

    Swejuggalo , via OnePlus 8 Pro Ultramarine Blue , Oct 16, 2020 at 10:03 PM :
    I'm on beta 2. Never had any app installation issue. When I installed DP3 I wiped and installed as an new device with no backups. Since then I've been updating. Many others wiped to and got it solved. I'm not so sure it is as simple to just wait on an upgrade. Some seems to have the exact same behavior even on 10.

    In the meantime though.
    Aurora Store may provide a walkaround.
    https://auroraoss.com/
     

  6. Rahul_Pendurkar
    Cupcake Oct 16, 2020 at 10:06 PM

    Rahul_Pendurkar , via OnePlus 8 Pro , Oct 16, 2020 at 10:06 PM :
    I flashed Beta 2 as a new device too but I've still faced issues when it came to installing certain apps.
     

  7. N1593679741757
    Eclair Oct 17, 2020 at 3:07 AM


  8. Swejuggalo
    Lollipop Oct 17, 2020 at 4:05 AM


  9. Samsakthi
    Froyo Oct 17, 2020 at 8:33 AM


  10. Rahul_Pendurkar
    Cupcake Oct 17, 2020 at 8:42 AM


  11. Nihal9992
    Donut Oct 17, 2020 at 8:51 AM

    Nihal9992 , via OnePlus 8 , Oct 17, 2020 at 8:51 AM :
    Or else go back to stable beta . I had the same problem , but now its solved
     

  12. Rahul_Pendurkar
    Cupcake Oct 17, 2020 at 8:52 AM


  13. Nihal9992
    Donut Oct 17, 2020 at 8:52 AM


  14. mr_raptor_pilot
    Donut Oct 17, 2020 at 9:00 AM

  15. Nihal9992
    Donut Oct 17, 2020 at 9:26 AM


  16. A1551457059009
    Cupcake Oct 17, 2020 at 9:38 AM


  17. Swejuggalo
    Lollipop Oct 17, 2020 at 10:52 AM

    Swejuggalo , via OnePlus 8 Pro Ultramarine Blue , Oct 17, 2020 at 10:52 AM :
    People on stable have that issue too. Atleast those that upgrade from 10. The most common solution is factory reset and clean install. But for some that does not solve it either. Even some 10 users seems to have the issue.
     

    Nihal9992 likes this.
  18. 9840698760
    Donut Oct 17, 2020 at 4:28 PM


  19. Swejuggalo
    Lollipop Oct 17, 2020 at 5:24 PM


    FlugzeugSK likes this.
  20. Larry
    Honeycomb Oct 18, 2020 at 8:21 AM

    Larry , via OnePlus 8 Pro , Oct 18, 2020 at 8:21 AM :
    I switched from my 7t to 8 pro. Appears that there is a battery drain issue.
    I ended up performing a factory reset since the apps weren't responsive. Appears to run smoothly now.
    Only two issues, is the battery drain and on a higher level, no Volte support in Israel (there is current no workaround for Android 11).

    Besides that, I am enjoying the device and OS 11 experience.