110
Oxygen OS Open Beta 2 for the OnePlus 8 and OnePlus 8 Pro

  1. Nihal9992
    Donut Oct 16, 2020

    Nihal9992 , via OnePlus 8 , Oct 16, 2020 :
    Wait for open beta 3 thats the best option . It will hardly take 2 to 3 days
     

  2. Rahul_Pendurkar
    Cupcake Oct 16, 2020


  3. Nihal9992
    Donut Oct 16, 2020

    Nihal9992 , via OnePlus 8 , Oct 16, 2020 :
    Wait you are using 8 pro right . The links are for 8 waittt
     

  4. Rahul_Pendurkar
    Cupcake Oct 16, 2020

    Rahul_Pendurkar , via OnePlus 8 Pro , Oct 16, 2020 :
    Yes I'm on OP8Pro now. I was just telling you about the bad experience I had with OU back when I was on my OP6!
    .[e]1f601[/e]
     

  5. Swejuggalo , via OnePlus 8 Pro Ultramarine Blue , Oct 16, 2020 :
    I'm on beta 2. Never had any app installation issue. When I installed DP3 I wiped and installed as an new device with no backups. Since then I've been updating. Many others wiped to and got it solved. I'm not so sure it is as simple to just wait on an upgrade. Some seems to have the exact same behavior even on 10.

    In the meantime though.
    Aurora Store may provide a walkaround.
    https://auroraoss.com/
     

  6. Rahul_Pendurkar
    Cupcake Oct 16, 2020

    Rahul_Pendurkar , via OnePlus 8 Pro , Oct 16, 2020 :
    I flashed Beta 2 as a new device too but I've still faced issues when it came to installing certain apps.
     

  7. N1593679741757
    Froyo Oct 17, 2020



  8. Samsakthi
    Gingerbread Oct 17, 2020


  9. Rahul_Pendurkar
    Cupcake Oct 17, 2020


  10. Nihal9992
    Donut Oct 17, 2020

    Nihal9992 , via OnePlus 8 , Oct 17, 2020 :
    Or else go back to stable beta . I had the same problem , but now its solved
     

  11. Rahul_Pendurkar
    Cupcake Oct 17, 2020


  12. Nihal9992
    Donut Oct 17, 2020


  13. mr_raptor_pilot
    Eclair Oct 17, 2020


  14. Nihal9992
    Donut Oct 17, 2020


  15. A1551457059009
    Cupcake Oct 17, 2020


  16. Swejuggalo , via OnePlus 8 Pro Ultramarine Blue , Oct 17, 2020 :
    People on stable have that issue too. Atleast those that upgrade from 10. The most common solution is factory reset and clean install. But for some that does not solve it either. Even some 10 users seems to have the issue.
     

    Nihal9992 likes this.
  17. 9840698760
    Donut Oct 17, 2020



  18. FlugzeugSK likes this.
  19. Larry
    Honeycomb Oct 18, 2020

    Larry , via OnePlus 8 Pro , Oct 18, 2020 :
    I switched from my 7t to 8 pro. Appears that there is a battery drain issue.
    I ended up performing a factory reset since the apps weren't responsive. Appears to run smoothly now.
    Only two issues, is the battery drain and on a higher level, no Volte support in Israel (there is current no workaround for Android 11).

    Besides that, I am enjoying the device and OS 11 experience.