660
OxygenOS 10.0.1 for the OnePlus 7 Pro and OnePlus 7

  1. Andy Rodrigues , via OnePlus 7 Pro , Nov 2, 2019 :
    I discovered the possible problem of Android Auto, in Android 10 it was integrated into the system and was generating some conflict with the version of Android Pie I had already installed.

    From researching here, I find the following..
    "I can't find the Android Auto app on my phone

    Starting with Android 10, Android Auto is built into the phone as a technology that enables your phone to connect to your car display. This means you no longer have to install a separate app from the Play Store to use Android Auto with your car display.

    If you don't have an Android Auto compatible car or prefer to access Android Auto on your phone screen, there are three options:

    If you're upgrading your phone from Android 9 to Android 10, make sure that your phone already has Android Auto installed before you upgrade. If so, the app icon will carry over to your newly upgraded device.

    You can use Google Backu to backup and restore from another device that already has Android Auto app installed.

    In the coming weeks, we'll be publishing a separate app called “Android Auto for Phone Screens” in the Play Store. You can download this app to continue using the phone screen version of Android Auto. More information is coming soon."
     

  2. W1572715246643
    Cupcake Nov 2, 2019


  3. Harish1008
    Donut Nov 2, 2019

    Harish1008 , via OnePlus 7 Pro , Nov 2, 2019 :
    im downgrade to android pie because i updated 10.0.1 i face alot of some issue battery prbm animation prbm hanging then last is main prbm is if i go to insta and whatapp and i need to sent some photos yo another mean i click gallery nothing is there it will came only white screen so i downgrade android pie 9.5.1 it's awesome updated of one plus team [e]2764[/e]️
     

    C1562619174494 likes this.
  4. Swejuggalo
    OnePlus 9 Series Expert Community Expert Nov 2, 2019

    Swejuggalo , via OnePlus 7 Pro Mirror Gray , Nov 2, 2019 :
    I have never been able to replicate such a problem.
    If you reset Chrome completely by wiping the app data does it work then?
     

  5. Sudhi77
    Eclair Nov 2, 2019

    Sudhi77 , via OnePlus 7 , Nov 2, 2019 :
    why is front camera image in low light distorted? is there any way to fix this distortion of image for better sharper image? please advice..
     

  6. C1562619174494
    Donut Nov 2, 2019

    C1562619174494 , Nov 2, 2019 :
    Can you suggest steps to downgrade OS version. I want Android 9
     

    Harish1008 likes this.
  7. Swejuggalo
    OnePlus 9 Series Expert Community Expert Nov 2, 2019


    C1562619174494 likes this.
  8. mushtaqshah
    Donut Nov 2, 2019

    mushtaqshah , via OnePlus 7 Pro , Nov 2, 2019 :
    Hi guys. I have a CN version of 0P7 pro. I have downloaded the latest update from OnePlus.net. However, I can't update it using a local update. I have transferred the file to the root directory but the file isn't present. This is an unlocked phone, no custom ROM etc. Can someone help ? Many thanks.
     

  9. mushtaqshah
    Donut Nov 2, 2019

    mushtaqshah , via OnePlus 7 Pro , Nov 2, 2019 :
    Hi guys. I have a CN version of 0P7 pro. I have downloaded the latest update from OnePlus.net. However, I can't update it using a local update. I have transferred the file to the root directory but the file isn't present. This is an unlocked phone, no custom ROM etc. Can someone help ? Many thanks
     

  10. Swejuggalo
    OnePlus 9 Series Expert Community Expert Nov 2, 2019

    Swejuggalo , via OnePlus 7 Pro Mirror Gray , Nov 2, 2019 :
    Verified that the file is called .zip and not .zip.jar? Remove jar if that is the case
     

  11. mushtaqshah
    Donut Nov 2, 2019

    mushtaqshah , via OnePlus 7 Pro , Nov 2, 2019 :
    Just did. It has been recognised. Many thanks for your help.
     

    Swejuggalo likes this.
  12. C1562619174494
    Donut Nov 2, 2019


  13. W1572715246643
    Cupcake Nov 2, 2019

    W1572715246643 , via OnePlus 7 Pro , Nov 2, 2019 :
    not helping.. It seems to be some sort of memory problem..
     

  14. Sach716
    Ice Cream Sandwich Nov 2, 2019


  15. W1572715246643
    Cupcake Nov 2, 2019


  16. Swejuggalo
    OnePlus 9 Series Expert Community Expert Nov 2, 2019

    Swejuggalo , via OnePlus 7 Pro Mirror Gray , Nov 2, 2019 :
    I can't remember such an issue on 10.
    If you are in a hurry to fix it I suggest doing a backup with Oneplus Switch and factory reset. Best would be to register as an new device and avoid restore function of the setup. Oneplus Switch reinstalls the apps for you and the options you chosen. You may want to skip system settings though. That would give you a fresh start in regards of settings too.

    You may want to copy the backup over to an USB or online.

    You could also try to hold on and report it and hope for a fix in future update. This looks like a rather isolated issue though...

    Please use the feedback tool to report this issue. It exist within the community app.

    If they need more info they will contact you via PM.
    View attachment 1165224
     

  17. Swejuggalo
    OnePlus 9 Series Expert Community Expert Nov 2, 2019

    Swejuggalo , via OnePlus 7 Pro Mirror Gray , Nov 2, 2019 :
    What version do you have? 6GB?
     

  18. W1572715246643
    Cupcake Nov 2, 2019


  19. Sparsh sancheti
    Cupcake Nov 2, 2019


  20. Swejuggalo
    OnePlus 9 Series Expert Community Expert Nov 2, 2019

    Swejuggalo , via OnePlus 7 Pro Mirror Gray , Nov 2, 2019 :
    Same device model as me then. I've used all 10 based versions from developer preview 5 to beta 4 and have never experianced your issues. (never used stable 10 versions)
    All I have done is to factory reset at beta 1 (without app data recovery and such during setup... Not even any backup. But as mentioned Oneplus Switch is safe though)