658
OxygenOS 10.0.1 for the OnePlus 7 Pro and OnePlus 7

  1. Atul Menon
    Eclair Nov 19, 2019

    Atul Menon , via OnePlus 7 , Nov 19, 2019 :
    we got it
     

  2. Rohan Bolla
    Gingerbread Nov 19, 2019


  3. sarahmic
    Gingerbread Nov 19, 2019


  4. Rohan Bolla
    Gingerbread Nov 19, 2019

    Rohan Bolla , via OnePlus 7 , Nov 19, 2019 :


    pcpremengg

    I uninstall my wallpaper app. Please provide link to download app. One plus wallpapers are not display.​


    SOLUTION - Missing Wallpapers on OP7 and OP7 Pro ONLY

    Open settings -> Apps and notifications -> Select show system -> OPWallpaperResources -> uninstall.

    Now Download new OPWallpaperresources apk from below and install, then REBOOT.

    Note - You can use apk for either device.

    Use link below-

    Updated newer version -
    https://www.apkmirror.com/apk/onepl...-1-190815212915-e59c5ba-android-apk-download/
     

  5. racOnePlus
    Cupcake Nov 19, 2019

    racOnePlus , via OnePlus 7 , Nov 19, 2019 :
    Hi all

    I already updated to 10.0.2 and everything seems to be working quite well ( on 10.0.1 I also only experienced small issues).

    Is the first time am trying to use this phone as a USB Mass Storage ( no problems with my previous OP2) and I need your expertise on it. The OTG storage and USB debugging options are both disabled. File transfer is selected in USB preferences.

    I am using Linux. The phone is recognized as a USB Mass Storage device but only the ISO image with the OnePlus drivers and ADB install is recognized ( as /dev/sr1). Internal storage doesn't show.

    Any help will be appreciated.
    Thanks in advance
     

  6. Swejuggalo , via OnePlus 7 Pro Mirror Gray , Nov 19, 2019 :
    I use Sabayon with kernel 5.3. Think it works there. But I can verifiy tomorrow.
    What do you use? Got adb working too?
     

  7. racOnePlus
    Cupcake Nov 19, 2019

    racOnePlus , via OnePlus 7 , Nov 19, 2019 :

    Thanks for you answer. I use Gentoo. Sabayon is a Gentoo fork, however the kernel I am running is only 4.19.37.
    Adb version 1.0.41 from 29.0.5 platform-tools is working ok.

    Do you think is something with kernel drivers?
     

  8. subham_sekhar3112
    Eclair Nov 19, 2019


  9. Swejuggalo , via OnePlus 7 Pro Mirror Gray , Nov 19, 2019 :
    Guess we know when I'm home and can verifiy the function. I almost ended up on Gentoo once... But I chickened out after reading installation instructions [e]1f609[/e]
    Could be some setting of the phone too though. I don't usually copy anything to and from computer. I guess unlimited mobile data makes you forget that those functions even exist sometimes.
     

    racOnePlus likes this.
  10. racOnePlus
    Cupcake Nov 19, 2019

    racOnePlus , via OnePlus 7 , Nov 19, 2019 :

    Thanks for your help. I tested on another Gentoo box with Gnome Shell window Manager and it worked just fine. I was expecting to be able to mount the internal storage as a block device, but seems that it's only accessible by MTP.
     

    Swejuggalo likes this.
  11. ThrasivolosTsiokos
    Donut Nov 19, 2019


  12. inc0d3r
    Donut Nov 20, 2019

    inc0d3r , Nov 20, 2019 :
    Today the following series of events happened:

    1.) Had to install CamScanner for scanning some documents

    2.) Deleted work profile in evening.

    3.) Gmail on the other profile started crashing

    4.) Cleared cache and storage, results still the same.

    5.) Rebooted my phone and DAMN my phone got stuck on Boot animatjon.

    6.) Cleared cache of phone still the same results

    7.) Had to factory reset my phone to get it working

    Don't know what caused the issue , whatever it had been why the Phone got stuck on Boot animation.

    This is crap from OnePlus
     

  13. rchabhi.nit
    Donut Nov 20, 2019

    rchabhi.nit , Nov 20, 2019 :
    I'm facing the problem related with the adaptive brightness feature. It sets the brightness to the minimum during the night and to the maximum during the daytime under the open sky. Even the Auto rotate feature doesn't work properly many a times. Even my phone lags a few times. I'm facing all these issues just after the update regarding the OS upgrade.
     

  14. karthik@11
    Cupcake Nov 20, 2019


  15. Rohan Bolla
    Gingerbread Nov 20, 2019


  16. G_Todd_McLaughlin_OSQV
    Gingerbread Nov 21, 2019

    G_Todd_McLaughlin_OSQV , Nov 21, 2019 :
    November 20th. Still no update. I'm in the USA. How many others in the USA are still awaiting the update? I'm unlocked and not on T-Mobile.
     

  17. barnabyj
    Honeycomb Nov 21, 2019


  18. kft180
    Donut Nov 22, 2019

    kft180 , Nov 22, 2019 :
    On 10.0.1, multiple bugs.
    network (4G) cuts in and out despite the signal icon showing at full strength; while my other phone is on the same carrier and working perfectly fine right next to it.
    Wifi also cuts off spontaneously .
    Bluetooth connectivity almost completely not working in car.
    these are just some of the major bugs, there are many more .
    Please release a patch to fix soon, the network issue should be a priority as it deems a phone useless with a unstable network . it is especially frustrated when i need to use the phone for an urgent matter and the network is out...this is unacceptable , we should not need to wait for a "bi-monthly" update to have this fixed, matters like this should be addressed ASAP.
     

  19. G_VINAYAK_PATIL_tfcX
    Cupcake Nov 22, 2019

    G_VINAYAK_PATIL_tfcX , Nov 22, 2019 :
    issue while using Amazon app. it does bot work for KYC document update in Amazon app India. it was working with android 9 ,but not working on Android 10 uodate
     

  20. B1561713815008
    Cupcake Nov 23, 2019

    B1561713815008 , via OnePlus 7 , Nov 23, 2019 :
    My system is getting hang Everytime at least ten times in a day.. Is 8 GB ram still not enough or it's a software bug.
    kindly, resolve this issue earliest..

    1.phone hanging Everytime.
    2.fonts become blurry each time
    3.system performance issue.
    4.while playing pubg games graphic gets blurry..worst or you may can say *****hell.
    5.tell me is 8 GB ram still not enough.....( I think so op should have to build 256 GB ram phones.)

    I am very frustrated because I have spend to much of money on this phone for performance..but see now what happened.


    I am facing this issue after update..still now no one is looking into this..can't expect this from one plus.


    I think I have purchased wrong phone.. lost my money on this.