658
OxygenOS 10.0.1 for the OnePlus 7 Pro and OnePlus 7

  1. Rohan Bolla
    Gingerbread Nov 23, 2019

    Rohan Bolla , via OnePlus 7 , Nov 23, 2019 :
    Please relax... Reset your phone and check if it's the same.
     

  2. Y1560526307315
    Donut Nov 23, 2019

    Y1560526307315 , Nov 23, 2019 :
    after updation following issues are observed.

    1. Battery drain very fast.

    2. wifi hotspot error and not connecting.

    provide solution.
     

    Sugan24 likes this.
  3. B1561713815008
    Cupcake Nov 23, 2019


  4. B1561713815008
    Cupcake Nov 27, 2019

    B1561713815008 , via OnePlus 7 , Nov 27, 2019 :
    what relax.. every one knows if they faced any problem firstly they reset the factory settings..

    tell me anything new. this is an fully buggy is they have launched.
     

  5. akks
    Jelly Bean Nov 27, 2019

    akks , Nov 27, 2019 :
    No, everyone doesn't know that. Actually almost noone knows that. He just tried to console you. What other help do you expect from a consumer forum? You can't upload your device on the forum so that anyone can repair it for you. Noone knows what all you have installed in your device, hence reset is supposed to fix most of the software issues. If it doesn't get fixed with reset, better to take it to customer support, rather than shouting at someone who tried to help you.
     

    Vector and A1560648267550 like this.
  6. B1561713815008
    Cupcake Nov 27, 2019

    B1561713815008 , via OnePlus 7 , Nov 27, 2019 :
    I am not shouting on him.you are thinking wrong way.just read my previous communication.after os upgradation I am facing the problem and I HV not installed any single software after upgradation..then how can you confirm that there is an issue with my apps .. if you will read replys coming on community regarding os issue then you should have to know..what issues we are facing..

    the support we want is we need the bugs free os.can you do that..can you resolve mention issues.

    awaiting reply.
     

  7. akks
    Jelly Bean Nov 27, 2019

    akks , Nov 27, 2019 :
    No. Noone here can do that. Because this is a consumer forum, and not OnePlus support. Everyone here are consumers, just like you. You can contact customer support if you don't get it solved with reset. No other way out.
     

    Vector and A1560648267550 like this.
  8. Rohan Bolla
    Gingerbread Nov 27, 2019

    Rohan Bolla , via OnePlus 7 , Nov 27, 2019 :
    Please.. I think you need to be more responsible.. The fact is that nothing is going to happen if you write your complaints on this forum... Please use feedback tool or contact customer support for solutions... Take your phone to a service center... They might help you...

    All of us here are just users like you, who are trying to help you... Some of them like @akks are more experienced... So please don't ask for solutions, we cannot provide that nor can we fix your immediate issues.
     

  9. U1573426232981
    Cupcake Nov 28, 2019

    U1573426232981 , Nov 28, 2019 :
    Hi, I did the latest update on my OP7 to Oxygen 10.0.2 but I'm still having Bluetooth connectivity issues with my car. Under the "Phone" menu in the car, it shows "OnePlus 7", but call features are greyed out.
    When I go to Audio, it displays "No Bluetooth device connected"
    Under Bluetooth settings on the phone, it lists the car as a recent device, but not connected. When I click to connect, it tries and doesn't succeed. Meanwhile on the cars display, shows its connected.
    My other devices work as usual with the car. This problem started after the upgrade to Oxygen 10 and the recent update hasn't corrected it despite being listed as one of the fixes.
    Anyone with advice or suggestions?
    I've forgotten devices on both car and phone, deleted cache from "BTtestmode" , it worked briefly and back to status quo.
     

  10. Rowekx
    Froyo Nov 29, 2019

    Rowekx , Nov 29, 2019 :
    Probably not but wait on the update.
     

  11. Snigdha_Sen
    Cupcake Nov 30, 2019

    Snigdha_Sen , Nov 30, 2019 :
    Hi,

    I am facing issue with the adaptive brightness: it is very slow to kick in and most of the time I have to manually over ride it. Is this any specific issue for my device (OnePlus 7) or others here are also facing? Is there any fix available?
     

    U1573426232981 likes this.
  12. rohit9206
    Cupcake Dec 3, 2019


  13. eydaimon
    Eclair Dec 5, 2019

    eydaimon , Dec 5, 2019 :
    Is something wrong since I did still not receive the update for the 7 pro? I'm still on 9...


    1575524848643.jpg
     

  14. Sahil_lihas
    Gingerbread Dec 5, 2019


  15. RazvanScutea
    Froyo Dec 6, 2019


  16. G_Will_Cirilo_Lwet
    Cupcake Dec 7, 2019

    G_Will_Cirilo_Lwet , Dec 7, 2019 :
    I just got the 7 pro global version and I thought I was going to get the Android 10 after the first boot. it's been 4 days now and I'm still stock with Android 9. I'm a Lil disappointed.
     

  17. Swejuggalo , via OnePlus 7 Pro Mirror Gray , Dec 7, 2019 :
    Of some reason the rollout to 10 is slow in the US (just a wild guess). Or live somewhere else? Possible to get via the homepage at Support, Software upgrades.
     

    rjkmd likes this.
  18. G_Will_Cirilo_Lwet
    Cupcake Dec 7, 2019

    G_Will_Cirilo_Lwet , Dec 7, 2019 :
    yes I'm in the U.S.
     

  19. F1561202734315
    Cupcake Jan 12, 2020

    F1561202734315 , Jan 12, 2020 :
    please suggest anyone
     

    Y1565692729665 likes this.
  20. L1570358637016
    Cupcake Jan 13, 2020

    L1570358637016 , Jan 13, 2020 :
    hey bro..same issue with my phone too. it does not connect to maruti swift bluetooth.