660
OxygenOS 10.0.1 for the OnePlus 7 Pro and OnePlus 7

  1. stangweb
    Gingerbread Jun 11, 2020


  2. Artemus.
    Nougat Jun 11, 2020

    Artemus. , Jun 11, 2020 :
    There's your answer then.
     

  3. stangweb
    Gingerbread Jun 11, 2020


  4. Venkatesh_thota
    Froyo Jun 13, 2020

    Venkatesh_thota , via OnePlus 7 , Jun 13, 2020 :
    guys need help those icons (pause,forword,backward) are not going on YouTube while playing video...when I opened YouTube it had shown some accessibility I turned on..I am not able to see the same in settings
    1592036055124.jpg
     

  5. Artemus.
    Nougat Jun 13, 2020

    Artemus. , Jun 13, 2020 :
    Turn off accessibility options (and PLEASE stop bumping old release threads).
     

    Venkatesh_thota likes this.
  6. Massssss
    Eclair Jun 13, 2020

    Massssss , Jun 13, 2020 :


    Artemus.

    Turn off accessibility options (and PLEASE stop bumping old release threads).​


    I think he may have older version of YouTube. once if any update for YouTube there check. if problem not solved means reset the phone it may get correct.
     

  7. Harsha_Vardhan_7
    Donut Jun 13, 2020

    Harsha_Vardhan_7 , via OnePlus 7 , Jun 13, 2020 :
    turn off switch access in accessibility
     

    Venkatesh_thota likes this.
  8. Venkatesh_thota
    Froyo Jun 13, 2020


    Harsha_Vardhan_7 likes this.
  9. D1574364964618
    Cupcake Jun 14, 2020

    D1574364964618 , via OnePlus 7 Pro , Jun 14, 2020 :
    After the most recent update, the alarm feature of setting it and turning the phone off, then the phone turning on with the alarm no longer works. Does anyone else have the same issue?
     

  10. Chitwan220
    Donut Jun 17, 2020

    Chitwan220 , via OnePlus 7 Pro , Jun 17, 2020 :
    camera is getting worst with every update. pictures look like painting (specially indoor pictures) . details are not preserved and night mode is just making picture purplish.
     

    Hemangb2 likes this.
  11. Massssss
    Eclair Jun 17, 2020

    Massssss , Jun 17, 2020 :
    after the recent update to the op7, the AppLock is not working correctly. when we open any apps AppLock will open after few seconds of opening apps.