1333
OxygenOS 10.0 for the OnePlus 6 and 6T

  1. Aravind@29
    Cupcake Nov 6, 2019


    D1541131165423 likes this.
  2. Basitkalia
    Donut Nov 6, 2019

    Basitkalia , Nov 6, 2019 :
    yes even i was in a10 stable. you have to use the rollback package for android pie.
     

    harshvora9 likes this.

  3. ironass
    Lollipop Nov 6, 2019

    ironass , Nov 6, 2019 :
    This stable OxygenOS Android 10 is a later release than Open Beta 1.
     

  4. Basitkalia
    Donut Nov 6, 2019

    Basitkalia , Nov 6, 2019 :
    bro i tried all the calibration. android pie is better for now.
     

  5. naman.rajput
    Eclair Nov 6, 2019

    naman.rajput , via OnePlus 6 , Nov 6, 2019 :
    Bro, even i updated my Oneplus 6 via oxygen updater app but didn't face any issues as mentioned by you or any other issue. I would recommend you should Factory reset your device, i know it's a tedious work to get all your stuff back later but that might actually solve the issues faced by you.

    Even though i didn't face any sort of issue, still i did a factory reset.
    Hope this helps you.
     

    lukilaki likes this.
  6. Rajkumar Dhananchezhiyan , via OnePlus 6 , Nov 6, 2019 :
    Thank U bro!.......I will try[e]263a[/e]️
     

  7. Bhashkarkg
    Donut Nov 6, 2019

    Bhashkarkg , Nov 6, 2019 :
    really?
    nothing happening with me.
    all are good
     

  8. bernosauro
    Cupcake Nov 6, 2019

    bernosauro , via OnePlus 6 , Nov 6, 2019 :
    Yes, it runs with the new update
     

  9. mickodonnell
    Donut Nov 6, 2019

    mickodonnell , via OnePlus 6 , Nov 6, 2019 :
    also gone fromine.
    but use the op6 file manager, it has the option there
     

    navidgx likes this.
  10. sampathkumarakki
    Gingerbread Nov 6, 2019

    sampathkumarakki , Nov 6, 2019 :
    Why the boot animation remains the same & also the Android logo in boot animation is not updated.
     

  11. Kleb32
    Gingerbread Nov 6, 2019

    Kleb32 , via OnePlus 6T Mirror Black , Nov 6, 2019 :
    Then when they receive it they are back with the same bugs reported by others.Then finally start asking for ways on how to roll back to to Pie
     

  12. Kleb32
    Gingerbread Nov 6, 2019


    mashkoor91, rpd6, Maaz.saif and 2 others like this.
  13. AnimeshSharma
    Donut Nov 6, 2019


  14. jones639
    Cupcake Nov 6, 2019




  15. Bhashkarkg
    Donut Nov 6, 2019

    Bhashkarkg , Nov 6, 2019 :
    No, but did we have option to disable message or file Manager on oos9?
     

    kedar1461 likes this.

  16. YOSSI2010
    Eclair Nov 6, 2019

    YOSSI2010 , Nov 6, 2019 :
    Hello, after a few weeks without sensors on OB1 I'm glad to tell that dirty flashing the stable 10 fixed it!
    Status before:
    - Android 10 OB1 on OnePlus 6, Rooted using a custom boot.img with magisk on it, Sensors were broken.

    What I did:
    - Downloaded OnePlus6Oxygen_22_OTA_40_all_1910270546_42a63.zip from Oxygen updater.
    - Dirty flashed it using the normal updater and accepted the factory reset warning and inserted my pattern.
    - Applied the install to inactive slot(after OTA) in Magisk. (20.1)
    - Rebooted.

    Result:
    I have a rooted stable Android 10 with all my beloved sensors working! No data was lost.
    Auto focus is still working fine for me (heard some people saying it doesn't)
    Gboard still has that gap in the bottom - It's a design choice, not a bug! personally, I like it and think it's easier to type like that.
    Storage is working fine on PC, so does tethering.

    Bugs so far:
    Pocket mode shows a different phone (a phone without a notch that looks like the op 5t but more square and not the same picture as on the 5t) - purely cosmetic.

    PS: OB1 was installed from the latest beta of pie(i think 30).
     

    Sahilkum likes this.