732
OxygenOS 10.3.0 for the OnePlus 6 and 6T

  1. J1557768096025
    Donut Jan 2, 2020


  2. bramgoodwin
    Gingerbread Jan 3, 2020

    bramgoodwin , via OnePlus 6 , Jan 3, 2020 :
    Just Updated My OP6 in SF to OS 10.3. Everything works great. All apps functionality perfect. Fingerprint sensor fast. Using P3 Display, colors good. Wifi works. LTE IS fine. Camera works normally.

    Complete installation took 14 minutes. For those who are hesitant to upgrade, like me, due to negative posts, all I can say is this US OP6 with 10.3 is rockin [e]1f680[/e]
     

    Caoimhín, suyashbansal and jmarks like this.
  3. bramgoodwin
    Gingerbread Jan 3, 2020

  4. shgng
    Cupcake Jan 3, 2020

    shgng , via OnePlus 6 , Jan 3, 2020 :
    My phone has an issue of unlocking after this OS update. Neither the finger print nor the face recognition works. My phone does not even light up where I could enter the unlock key. This issue started right after the latest OS update, OS 10.3.0.
    I have to force reboot my phone every time when I have to unlock it. Is anyone aware about the issue? Is anyone working on the resolution??.
     

    leomosqueira likes this.
  5. Animesh_89
    Cupcake Jan 3, 2020

    Animesh_89 , via OnePlus 6 , Jan 3, 2020 :
    is it just me or someone else also facing the issue of battery drain after the 10.3 update?? it's come down to providing less than a days backup now whereas a full charge used to comfortably work for 1.5 days based on my usage.
     

  6. hamlet_nz
    Cupcake Jan 3, 2020

  7. JAL914
    Donut Jan 3, 2020

    JAL914 , Jan 3, 2020 :
    Upgraded to 10.3 on the 6T and it's an absolute train wreck. I honestly can't believe this software was released as a stable version. I have owned OnePlus phones since the OnePlus One and never had a reason to post here until now.

    - BT will drop it's connection to my car while connected. I will have to pair my phone again to my car and in the process lost all contacts stored in the car, i.e. speed dial

    - Android auto will lock up when connected to my car.

    - A popping noise can be heard during calls.

    - The dark theme disappears when connected to Android Auto, reverting to white.

    - Smart Lock doesn't work as expected. When a device is added, on most occasions, a pin or fingerprint will still need to be used to authenticate. However, when disconnected from the device, smart lock works and the phone can be opened without authenticating.

    - Apps will automatically close randomly. Seems to occur after the phone starts.

    - BT does not always automatically connect to a device without physically going into BT settings and clicking on the device you want to add.

    - The fingerprint sensor does not always show when attempting to unlock the phone.

    - When using navigation gestures and swiping up, it does nothing, instead of showing the open applications and being able to swipe thru or close them.

    - Using Google Messages for texting, some of my contacts are only listed by number rather than name. I tried to associate their numbers again with their names in contacts, but Messages still listed them by number rather than name. Didn't happen in 9.0.17

    - And finally your Community App doesn't allow me to sign in using my Google account - so ironic. I had to use the web based version via Firefox to post this message.

    There's more, however, that's all I remember from today.

    I am going to attempt to do a clean install this weekend and hope for better results. Otherwise, rolling back to 9.0.17 as 10.3 is unusable!
     
    Last edited: Jan 3, 2020

  8. DarKrypton
    Eclair Jan 3, 2020

    DarKrypton , via OnePlus 6 , Jan 3, 2020 :
    Calibrate your battery by charging it for 2hrs at least after 100%. Then use it normally until phone gets switch off by own. Then charge it back till 100%. Try it, it should work. Thank you.
     

    Caoimhín likes this.
  9. Makarandd , via OnePlus 6T Mirror Black , Jan 3, 2020 :
    Unfortunately mine are not. My mobile is draining battery continuiosly even if nothing is working.
     

  10. Artemus.
    Community Hero 2020 Jan 3, 2020

    Artemus. , Jan 3, 2020 :
    When did you format last? Remember: new update, new slate.
     

    Caoimhín, ironass and drl431 like this.
  11. M1534072604244
    Cupcake Jan 3, 2020

    M1534072604244 , via OnePlus 6 , Jan 3, 2020 :
    hi thank you so much for the reply... i have downloaded the and same time i cut and pasted to local directory but still when i go to local upgrade it is asking for move package to root directory...
     

  12. Terrathaw
    Eclair Jan 3, 2020

    Terrathaw , Jan 3, 2020 :
    What do you mean "full of bs"?
     

  13. Dhruv Narayan
    Cupcake Jan 3, 2020



  14. Terrathaw
    Eclair Jan 3, 2020

    Terrathaw , Jan 3, 2020 :
    Doesn't matter how few have issues. If they all experience the same problems, there will be merit to it and therefore should be addressed. I agree that you probably had a pleasant experience and didn't notice any issues. Good for you. But a lot of people, including me, do have problems. Don't try to invalidate our problems because we're a "minority".
     

  15. Maiyurathan
    Donut Jan 3, 2020

    Maiyurathan , Jan 3, 2020 :
    it's correct same problems for me . I think OnePlus solve next update.
     

    Terrathaw likes this.

  16. Terrathaw likes this.

  17. Redvex
    Donut Jan 3, 2020

    Redvex , via OnePlus 6 , Jan 3, 2020 :
    The only issue for now is that Sometimes dash charge doesn't work. But i think it is a poor cable/connector construction
     

  18. U1541532030553
    Donut Jan 3, 2020


    Sudhanshu Joshi SDD likes this.