282
OxygenOS 10.3.1 for the OnePlus 6 and 6T

  1. godzinilla
    Eclair Feb 4, 2020

    godzinilla , via OnePlus 6 , Feb 4, 2020 :
    Edited reply ;) Where is the setting for changing theme of Gmail app? I didn't find it.
     

  2. Tee_Eee_Bee
    Ice Cream Sandwich Feb 4, 2020

    Tee_Eee_Bee , via OnePlus 6T , Feb 4, 2020 :


    x X x

    What do you mean by that? It was working as it should in previous version of an OxygenOS.​


    You can check it in Gmail under Settings -> General Settings -> Theme.

    Other A10 uses have suggested a reboot may fix it, or force closing and relaunching the app. Also, clearing the Gmail app cache may restore the dark theme.
     

  3. Royal_RJ
    Ice Cream Sandwich Feb 4, 2020

    Royal_RJ , via OnePlus 6 Mirror Black , Feb 4, 2020 :
    when in Gmail setting
    then click on gernal setting
    then you got them
    light
    dark
    system default
    choose what you want
     

  4. Marbona
    Donut Feb 4, 2020

    Marbona , via OnePlus 6T , Feb 4, 2020 :
    Actually, the setting was gone for a while from the app. I tried deleting all app data, went to original version and after the app update it came back. It's a problem reported over the last week amongst users on various devices.
     

  5. godzinilla
    Eclair Feb 4, 2020

    godzinilla , via OnePlus 6 , Feb 4, 2020 :
    Doesn't have this option. Wiping cache of an app and of all system under recovery didn't helped too. Will try to reinstall it.

    As above.

    Will try to reinstall it, thank you!
     

  6. Royal_RJ
    Ice Cream Sandwich Feb 4, 2020

    Royal_RJ , via OnePlus 6 Mirror Black , Feb 4, 2020 :
    wc
     


  7. Y1545908444897
    Eclair Feb 4, 2020


  8. Abhishek_J
    Donut Feb 4, 2020


    Ge93 likes this.
  9. Mani45op6
    Cupcake Feb 4, 2020


  10. Rahulsharma_1013
    Cupcake Feb 4, 2020


  11. C1562151607968
    Froyo Feb 4, 2020


  12. nachiket.shintre
    Cupcake Feb 4, 2020

    nachiket.shintre , Feb 4, 2020 :
    Hello
    I received the latest update that Android 10.3.1
    Screen casting not at all working after the Android 10 update & even after the latest 10.3.1 update
    Audio start playing but the video lags behind by 10-20 seconds some times more than that. Please try & fix the screen Cast problem at the earliest
     

  13. AmitMohanty
    Froyo Feb 4, 2020

    AmitMohanty , Feb 4, 2020 :
    I'm still on 10.3.0 on my Op6 and since that update I have been facing a lot of problems with my Google pay. The transactions fail more often. It shows server not ready and all sorts of weird messages. Is anyone else facing this bug as well ?
     

  14. Avinash Peyyala
    Cupcake Feb 4, 2020

    Avinash Peyyala , via OnePlus 6 , Feb 4, 2020 :
    I am using OnePlus 6(silk white), I have updated my phone to latest version of oxygen OS 10.3.1, I am still having connectivity issues with 5G wifi. it is connecting and disconnecting randomly which causes irritation and dissatisfaction while using internet. please check keenly and push updates.
     

  15. Avinash Peyyala
    Cupcake Feb 4, 2020



  16. rajesh15mhatre
    Cupcake Feb 4, 2020

    rajesh15mhatre , Feb 4, 2020 :
    After Android 10 update my apps like UTS and Google Pay using IMEI number to recognize device are not working.
    And I have still not received update 10.3.1 its still showing 10.3.0
     

  17. kaihp
    Jelly Bean Feb 4, 2020