305
OxygenOS 10.3.4 for the OnePlus 6 and 6T

  1. ItsRavi25
    Ice Cream Sandwich Aug 2, 2020


    Caomhin likes this.
  2. I1560068491805
    Cupcake Aug 2, 2020

    I1560068491805 , Aug 2, 2020 :
    I really love this update..and love Oneplus company..i am using OnePlus6T 6/ 128gb...i had a great experience
     

    Caomhin likes this.
  3. Ericb3800
    Donut Aug 3, 2020

    Ericb3800 , Aug 3, 2020 :
    I've cleaned the ports/ bought new cable/ rolled back to Android 9. I'm back to 10.3.5 now. Happened right after Android 10 update. It's a known issue across the board. I've read the galaxy 10 has the same issue along with several other brands after Android 10 updates

    Next step is new phone👍
     

    Amanrae likes this.
  4. rudresh..
    Cupcake Aug 4, 2020


  5. ItsRavi25
    Ice Cream Sandwich Aug 4, 2020

    ItsRavi25 , via OnePlus 6T , Aug 4, 2020 :
    Goto new thread (10.3.5) you will get the answers why didn't you get the update
     

    drl431 and Caomhin like this.
  6. THIAGU.DEENS
    Cupcake Aug 4, 2020


  7. Caomhin
    Marshmallow Aug 4, 2020

    Caomhin , via OnePlus 6T , Aug 4, 2020 :
    Backup your Chats in WhatsApp, then Clear the WhatsApp App info cache and App info Storage as well.

    Also clear the OnePlus Camera App info Cache and App info Storage as well

    Reboot the phone and see if that helps.
     

    ItsRavi25 likes this.
  8. Ericb3800
    Donut Aug 5, 2020

    Ericb3800 , Aug 5, 2020 :
    now Google messenger won't work. keyboard keeps freezing up after 10.3.5. never HAD to go with a rom before but there's a first for everything. I always did it before my OnePlus 2 [e]1f602[/e][e]1f602[/e][e]1f602[/e][e]1f602[/e]
     

  9. drl431
    Nougat Aug 5, 2020

    drl431 , Aug 5, 2020 :
    So you are complaining about 10.3.5 on the 10.3.4 thread. But for what its worth, for me, Gboard and Google Messages works fine on 10.3.5. I don't know about messenger though...
     

    rhyd1am, ironass and Caomhin like this.
  10. Ericb3800
    Donut Aug 5, 2020

    Ericb3800 , Aug 5, 2020 :
    I'm not allowed to create posts....I'm just complaining...I love all the answers. they are adorable [e]1f602[/e][e]1f602[/e][e]1f602[/e][e]1f602[/e][e]1f602[/e]
     

  11. drl431
    Nougat Aug 5, 2020


  12. Ericb3800
    Donut Aug 5, 2020


  13. mohammed_220404
    Cupcake Aug 6, 2020

    mohammed_220404 , via OnePlus 7T , Aug 6, 2020 :
    I have a spare OnePlus 6aT device and i am still stuck on 10.3.3 update..and haven't recieved the 10.3.4 update ..and now OnePlus has also rolled out the 10.3.5 update and also haven't recived that...
     

  14. rhyd1am
    Jelly Bean Aug 6, 2020

    rhyd1am , via OnePlus Community App , Aug 6, 2020 :
    Update manually then!
     

  15. D.Sai Suhail Baba
    Honeycomb Aug 7, 2020

    D.Sai Suhail Baba , Aug 7, 2020 :
    It's a waste of time to post your problems in this thread as these threads are not monitored by OnePlus developers. Each and every person in this thread are users. Not OnePlus tech members. Only users are helping each other in this thread. Have issues then provide feedback to OnePlus. Tech members will contact you.
     

    Caomhin and drl431 like this.
  16. Caomhin
    Marshmallow Aug 7, 2020

    Caomhin , via OnePlus 6T , Aug 7, 2020 :
    Check 10.3.5 forum for links to the files in various posts, they have been posted every day, so won't be hard to find. Or you can use 3rd party app Oxygen Updater from the Playstore.
     

  17. 9447024001
    Cupcake Aug 8, 2020


  18. rhyd1am
    Jelly Bean Aug 8, 2020

    rhyd1am , via OnePlus 6T , Aug 8, 2020 :
    It's unlikely that the 6 series devices will receive much in the way of new features, until the release of Android 11 (assuming that we get 11).
     

    drl431, 9447024001 and Caomhin like this.
  19. Caomhin
    Marshmallow Aug 8, 2020


    drl431, 9447024001 and rhyd1am like this.
  20. Jatin_Jadam
    Cupcake Aug 20, 2020

    Jatin_Jadam , via OnePlus 6 , Aug 20, 2020 :
    I have OnePlus A600, using 10.3.4 whenever i connect anything to my Hotspot, the speed meter doesn't record any internet going to connected devices but internet works on them just fine. Only the speed meter in status bar doesn't record anything when internet is going through Hotspot.

    It used to work just fine before so I don't know if i have done anything wrong. I have tried reboot, hard resetting. Re-flashing firmware does fix this but for 2-3 days only then it again starts acting up.

    Two things i noticed that

    1. If i do any file transfer using my phone hotspot as the ftp server, speed meter does record everything.

    2. And if my phone was already connected to any wifi network or just wifi was ON (not even connected) before i toggle my Hotspot ON (which inturn switch off the wifi) then the network speed meter does record my internet speed through hotspot.


    If any bug hunter is interested in helping then please help [e]1f60a[/e]

    I have given the GDrive link for Oem_log file with Network Tcpdump and wifi logging checked. I don't understand too much about these still i tried.


    Oem_log file : https://drive.google.com/file/d/13dTwsqYpFG-bpxua5AyeWD6I1YzUHHvi/view?usp=drivesdk

    Screenshot : https://drive.google.com/file/d/13dtJjqhPorLOyEtxP9hTMEGkc-opB9sG/view?usp=drivesdk