139
OxygenOS 11 Open Beta 3 for the OnePlus 7T and OnePlus 7T Pro

  1. rajusavani
    Cupcake Mar 1, 2021


  2. Pratap79
    Eclair Mar 1, 2021


  3. Prasad182122
    Gingerbread Mar 1, 2021


  4. ArthurPopov
    Froyo Mar 1, 2021


    Mightyhog and gauthampaik like this.
  5. Shashwat03
    Eclair Mar 1, 2021

    Shashwat03 , via OnePlus 7T , Mar 1, 2021 :
    Why the hell is AOD not working on my device? !. It just displays for 2 seconds and then turn off. Even tried to reboot but no use. Even changed the clocks on ambient display but still not working.
     

    Deactivated User likes this.
  6. Deactivated User
    Mar 1, 2021


    dom_k likes this.
  7. Revilo2k
    Cupcake Mar 1, 2021

    Revilo2k , Mar 1, 2021 :
    AOD is not working on my Oneplus 7t with Open Beta 3. Any suggestions (it's activated under settings for the whole day).
     

    Deactivated User likes this.
  8. M1599588687911
    Cupcake Mar 1, 2021


  9. L1521548319075
    Cupcake Mar 1, 2021


  10. MattHayesRVA
    Eclair Mar 1, 2021


    nandPlus and gurudrew like this.
  11. bobaoapae
    Donut Mar 1, 2021

    bobaoapae , via OnePlus 7T , Mar 1, 2021 :
    Yeah, gallery still very slow at load
     

    KM|fpv likes this.
  12. LuisSayyy
    Eclair Mar 1, 2021

    LuisSayyy , via OnePlus 7T , Mar 1, 2021 :
    Issues encountered so far for OBT3
    1. When changing modes in Camera, it stops working. Only works after reboot
    2. Wifi dropping still persists. I don't even know why it's listed as a fix when it's still not working properly
    3. AptX adaptive is not working unlike in the previous betas
     

  13. bobaoapae
    Donut Mar 1, 2021


    Shashwat03 likes this.
  14. anonymoususer007
    Eclair Mar 1, 2021


    P1584215090603 likes this.
  15. LuisSayyy
    Eclair Mar 1, 2021

    LuisSayyy , via OnePlus 7T , Mar 1, 2021 :
    Using the same TWS. Try changing to aptX audio rather than aptX adaptive. Worked for me
     

  16. Itssantaforu
    Gingerbread Mar 1, 2021


  17. gurudrew , via OnePlus 7T Glacier Blue , Mar 1, 2021 :
    I'm in the same boat and looks like I too will have to submit another bug report.
     

    nandPlus and MattHayesRVA like this.
  18. forslaey
    Cupcake Mar 1, 2021

    forslaey , Mar 1, 2021 :
    @OnePlus

    1. AptX Adaptive is selected by default, in beta3 this codec did not work with my Bowers & Wilkins PI3, music does not play. Each time you have to manually change the codec in the developer's settings for AptX HD.
    2. The headphones are not automatically connected. Earlier on OOS 10 BT, the headphones were connected automatically.
     

  19. SarinKoodali
    Donut Mar 1, 2021


  20. MattHayesRVA
    Eclair Mar 1, 2021

    MattHayesRVA , Mar 1, 2021 :
    Yep, sucks. Have been submitting logs since the 1st Beta. Installed and wiped cache and nothing. Factory Reset (keeping data) and still nothing. I've been a beta tester forever and have never had something so basic like answering phone calls on a phone get broken. Pretty big issue when one of the main functions is completely broken.
     

    nandPlus and gurudrew like this.