353
OxygenOS 2.1.0 OTA roll-out starting now!

  1. 8970040810
    Cupcake Oct 15, 2015

    8970040810 , Oct 15, 2015 :
    Hi there is no vibrate on call connect option in oneplus two?.. How to active vibrate on call connect in oneplus two
     

  2. arun.thangaraj
    Cupcake Oct 15, 2015

    arun.thangaraj , Oct 15, 2015 :
    Hi,

    How can i confirm if it's visual effect? My concern is that this shouldn't impact my display [the hardware] in longer run.First of all, I don't understand why this has to go black n white while locking?

    These kind of issues should be addressed before they rolled out to users; Every release they took more time than promised..but at the end they given us faulty one..this trend started with Ox OS which really downgraded the OPT success.

    Note: I like One Plus and already bought 5 OP products for my family [move from Samsung], But it doesn't mean I should live with their buggy software products..One Plus is NO more startup company
     

  3. arun.thangaraj
    Cupcake Oct 15, 2015

    arun.thangaraj , Oct 15, 2015 :
    NO...I could see it sometimes in CHROM app only, but in other places I didn't see any issues so far...
     

  4. caribo
    Gingerbread Oct 15, 2015

    caribo , Oct 15, 2015 :
    Its is not an issue.. Its a power off visual effect.. like the previous fade to black or CRT power off effects. There is no way one earth that this can impact your hardware..

    Suggest you relax and stop "worrying" yourself needlessly.....
     

  5. Hoshki
    Donut Oct 16, 2015

    Hoshki , Oct 16, 2015 :
    Have the same problem here..
     

  6. Krishanoo
    Eclair Oct 16, 2015

    Krishanoo , Oct 16, 2015 :
    Hey everyone,

    I mailed my problem of touchscreen issue post updating to 2.1.0, and got a reply from them. I was advised to update to 2.1.1 also, which I did, yet it did not resolve my touchscreen being unresponsive issue. The support team sent me links to download - OS 2.0.2 and the certificates, for rolling my OP2 back to what it was before 2.1.0 came out and then.... My phone just became as smooth as it was before.

    Managed to roll it back to 2.0.2 manually and Voila!! My phone is working like a cream again.

    If you too want to get done with the issues related to touchscreen post update, please do the same, get your phone flashed and rolled back to previous OS version because 2.1.0 or 2.1.1 are still not that reliable, that is my opinion. I guess "Never Settle" means, you just cannot settle with your phone's strange performance. :(

    Selling my OP2 now, anyone interested? Gotta move to something MORE reliable, like an iPhone or Moto X Play or Style because 4GB RAM or 3GB RAM, honestly speaking, I hardly spot a difference in the performance. (That opinion is just based on my usage of phones, which includes hardcore gaming and social networking, that's all)
     

  7. TotemoCereal
    Gingerbread Oct 16, 2015

    TotemoCereal , Oct 16, 2015 :
    Strange, I am rooted but I have just received the OTA update for 2.1.1. Checking forums now to see if anyone else does too o_o
     

  8. gringoboy
    Lollipop Oct 16, 2015

    gringoboy , Oct 16, 2015 :
    You can get the OTA, but it won't install normally with TWRP. You'll need the flash the full 2.1 rom then the OTA.
     

  9. TotemoCereal
    Gingerbread Oct 16, 2015

    TotemoCereal , Oct 16, 2015 :
    Oh I see, thank you very much :)
     

  10. Hoshki
    Donut Oct 16, 2015

    Hoshki , Oct 16, 2015 :
    I did a factory reset and my screen is back to normal, and colour balance slide works.
     

  11. Lixis
    Cupcake Oct 18, 2015

    Lixis , Oct 18, 2015 :
    Hi guys,

    I've got the same issue than some guys. I'have got an Audi A3 and phone contacts are not imported in the car system. There was no problems with my O+1. It's a bit annoying, so if you could fix it asap or i'll be forced to change my O+2 for another device.
     

  12. sunilhere
    Ice Cream Sandwich Oct 18, 2015

    sunilhere , Oct 18, 2015 :
    Hello All,
    I continue to see an issue with launching stations in amazon music app. I was expecting that the latest update would fix it but it didn't. Is any body out there having this issue?
     

  13. izhar plus
    Cupcake Oct 18, 2015

    izhar plus , Oct 18, 2015 :
    cool
     

  14. IndranilJana
    Cupcake Oct 19, 2015

    IndranilJana , Oct 19, 2015 :
    Same issue here... need help in resolving it. Battery is getting drained after this error started coming
     

  15. Samsung_changer
    Cupcake Oct 19, 2015

    Samsung_changer , Oct 19, 2015 :
    Same here with Golf 7 (Discover Media). Install Bluetooth Phonebook (paid version) and the problem is solved. I think the problem is not located @OP. I am still using my OPT (A2001) with FW 2.02 and Bluetooth Phonebook.
     

  16. spat007
    Froyo Oct 21, 2015


  17. Krishanoo
    Eclair Oct 22, 2015

    Krishanoo , Oct 22, 2015 :
    You need to rollback your OS to 2.0.1 because that is what I did and everything is back to normal.
    I explained my problem to OP support, they sent me an email to download the previous OS and certificates. Gave me a number to call, took remote access and got my phone back to working condition.
     

  18. iyzerdx
    Cupcake Oct 22, 2015

    iyzerdx , Oct 22, 2015 :
    It's working now :3
     

  19. jimmykh123
    Cupcake Oct 23, 2015

    Attached Files:


  20. corinalex
    Donut Oct 26, 2015

    corinalex , Oct 26, 2015 :
    @Helen, No fix for Tsum Tsum yet? The app sends a message as if my phone is rooted, but it is not.