477

OxygenOS 2.1.4 for the OnePlus One

?

My favorite thing in the world is

  1. Bacon

    41.2%
  2. Oxygen

    24.2%
  3. Both

    34.7%
Thread Status:
Not open for further replies.
  1. panande Cupcake Feb 10, 2016

    panande, Feb 10, 2016 :
    Hi guys,

    Ive occured a strange problem while installing this and its when I want to wipe it just stops at ca.99% and doesnt do anything anymore.
    I then tried to wipe data and cache individually and surprisingly when I selected data everything was fine but when I select cache it stops at 99% again.
    Im using Samsung Composite Drivers and also tried Google ADB Version 11 drivers, both have the same issue.
    Any help would be greatly appreciated ;)

    P.S.: When I tried to flash the zip after I wiped only the data it says "installation failed" after about a second into the process

    P.P.S: Nevermind after 30 minutes of waiting it suddenly canceled the process, I then repeated everything and it worked. Android you crazy.
     
    Last edited: Feb 10, 2016

    pbergonzi likes this.
  2. simobn Cupcake Feb 10, 2016

    simobn, Feb 10, 2016 :
    I had the same problem, doing the process showed in the pdf 5-6 times.. everytimes stucked on update failed...

    I restarted from point 1 and all went fine o_O

    Anyway, finally i'm on 2.1.4 too :D
     

  3. deviantartjr Honeycomb Feb 11, 2016

    Last edited: Feb 12, 2016

  4. asasione Ice Cream Sandwich Feb 11, 2016

    asasione, Feb 11, 2016 :
    Bang your head against a wall ten times

    Search this thread instead of being a lazy ***
     

    pbergonzi and smitbhagat like this.
  5. deviantartjr Honeycomb Feb 11, 2016

    Last edited: Feb 12, 2016

  6. Kadvel Donut Feb 12, 2016

    Kadvel, Feb 12, 2016 :
    Hello guys, please help!
    I was using Paranoid Andorid before deciding to switch today to OxygenOS 2.1.4. on my OPO.
    I am not entirely sure, but I think my phone was rooted.
    I downloaded the 750mb file and Patch Win file. I didnt download MD5 file because download link isn't working.
    So I followed all the steps and came to the part where I need to wipe data and cache. But it stuck at around 99%. I just left it like that to see will it finish. It "finished" but now I am in the Paranoid Android booting animation, and I cant power off my phone or anything.
    PLEASE HELP. Thank you!
     

  7. mymutatedmind Ice Cream Sandwich Feb 12, 2016

    mymutatedmind, Feb 12, 2016 :
    I have only 6.0 rooms for reference
    Darkobas 6.0 has bad low light photo and video capture when compared to sultans 5.1 or 6.0
     

  8. Kadvel Donut Feb 12, 2016

    Kadvel, Feb 12, 2016 :
    I FIXED IT!
    So after being stuck in Paranoid Anroid boot animation I tried holding power off button for about 15 sec and it turned off! Then I tried to go to fastboot mode by pressing Volume Up + Power off and it worked. So earlier while I was stuck in boot animation I tried to reboot the OS by pressing 5 and Enter in still open AllinOne.bat but it didn't work, it just said <waiting for device>. So I am like now I am in Fastboot Mode so I should try that again. And I open AllinOne.bat and press 5 and Enter and miracely it reboots the phone into the Paranoid Android. I go through installing my Paranoid Android and BAM I am back to it.
    So afraid to go through same process to install OxygenOS 2.1.4. I find this:
    https://forums.oneplus.net/threads/opo-oxygenos-2-1-4-twrp-version.425657/
    I download TWRP manager from Google Play store and download and flash TWRP 2.8.6.0. through it.
    I download ROM provided in that thread and flash it through TWRP and everything works perfectly. I have OxygenOS 2.1.4. and couldnt be happier!
     

    pbergonzi and Psk.it like this.
  9. fanatik85 Gingerbread Feb 12, 2016

    fanatik85, Feb 12, 2016 :
    Can we turn back COS after install oxygen by offical way ( not using twrp)? (without any loss IMEI radio)
     

  10. benyben123 Cupcake Feb 12, 2016

    benyben123, Feb 12, 2016 :
    Hi all. New to this.

    I am running custom rom. RR Marshmellow 6.0.1.

    I want to try this official rom from OP.

    I was about to start the procedure but came across this in the instructions:

    "We do not recommend going through these procedures if you are already rooted"

    So I am very confused. These instructions are not good for people running other non-offical roms?

    Or can I just follow these instructions?

    Thanks!
     

  11. MystJake Cupcake Feb 12, 2016

    MystJake, Feb 12, 2016 :
    I'm getting this far, and I see the ROM zip, but I still get an "Installation failed" error every time I try to install it. Do the ROM zip and MD5 files have to be in a specific location, or can they just be in the root of the internal storage folder?

     

  12. madhurmittal20 Cupcake Feb 12, 2016


  13. MystJake Cupcake Feb 12, 2016

    MystJake, Feb 12, 2016 :
    While I wait for what is perhaps my 20th install attempt, I'd like to voice a few complaints about the original instructions.

    1. Not everyone realizes that the .MD5 file is just a simple text to compare against the ROM. I clicked it at least 5 times before I eventually stumbled across a forum post indicating that you had to right click and save it as a link. There were no instructions indicating this, and anybody who is not well versed in the process of flashing Android ROMs isn't going to think to do that.
    2. It should be explicitly stated somewhere in large letters that you have to remove the SIM card for this process to work. Even if that isn't always required, mention it anyway since it could help. Unless there was just a huge coincidence that I got lucky on my final install attempt, the first attempt after I removed my SIM, that's what was causing my hangup. Took me 30 some odd pages into this post to find a comment mentioning the SIM card. (Thanks @9888745553)
    Don't get me wrong, I love my OnePlus One, and I think OxygenOS is just the bee's knees. Very simple, way lighter than CM, and enough options on top of stock AOSP that I'm content with it. And I realize that Oxygen OTA updates are impossible, since CM is the OEM software for the One, but it is absurdly complicated to just update to the latest version of Oxygen, even though I was already on 1.0.0.0. I wanted security fixes and such, that's it. Please streamline this process in the future.
     

    pbergonzi likes this.
  14. halninekay Froyo Feb 12, 2016


  15. Frille87 Eclair Feb 12, 2016

    Frille87, Feb 12, 2016 :
    Doing this right now =) but whping takes a long time :p wish me luck xD

    UPDATE: Did remove sim card, and whiping got complete. But got stuck in boot logo.
    On my second "wipe data and cache" now. Hope this works out now ;)

    UPDATE 2: Got stuck in bootlogo screen, andy help woult be nice. I got to part 14 setup point 4 "when you click yes for data and chache whipe".
    Got it working, Install sucsess!
     
    Last edited: Feb 12, 2016

    flameonfzn likes this.
  16. moriartynz Cupcake Feb 12, 2016

    moriartynz, Feb 12, 2016 :
    Successfully installed this. My previous ROM was Cyanogen stock. Everything seems to work well, including 4G which under the stock ROM would cause mobile signal to dropout every minute, forcing me to turn it off.

    A couple of small niggles are that the phone battery drains faster and the phone runs hotter. The Bluetooth for hands free suffers from dropouts as does Bluetooth tethering for data.

    Overall, I am very pleased I made the switch to the new ROM. Compliments to the OP and the team.
     

  17. be.sandeepgupta Gingerbread Feb 12, 2016

    be.sandeepgupta, Feb 12, 2016 :
    Why do you want to do that?
    At least test oxygen for some more time.
     

  18. joecastellon Gingerbread Feb 13, 2016

    joecastellon, Feb 13, 2016 :
    Sometimes a small thing for others can be a deal breaker to you.

    In my case, not having the option to change Dpi without rooting and not being able to disable heads up notifications without having to change the priority notifications settings make this rom useless to me.

    Cyanogen OS has both options, so I'm sticking to it.
     

  19. deviantartjr Honeycomb Feb 13, 2016

    deviantartjr, Feb 13, 2016 :

    My friend said he's having a bad battery life in his OnePlus one
     

  20. 9652578124 Cupcake Feb 13, 2016