202
OxygenOS 2.2.0 will start roll-out on OnePlus X today

Thread Status:
Not open for further replies.
  1. beniot9888
    Donut Jan 31, 2016

    beniot9888 , Jan 31, 2016 :
    Yup,
    Work for me too, now. Thanks.
     

    stefitiz likes this.
  2. livepix
    Ice Cream Sandwich Jan 31, 2016


    ShahriarShovon likes this.
  3. Mistic
    Gingerbread Jan 31, 2016


  4. livepix
    Ice Cream Sandwich Jan 31, 2016

    livepix , Jan 31, 2016 :
    A good picture. o_O (A piece of cloth..)
     

  5. livepix
    Ice Cream Sandwich Jan 31, 2016


  6. bartplus
    Cupcake Jan 31, 2016

    bartplus , Jan 31, 2016 :
    Same here:
    Notification, download, Install. "may not work on rooted device", continue? Yes.
    Then it restarted to TWRP, which gets to hang on most options.
    So, no, it indeed did not work om my rooted device.
    Only thing I ever did after rooting (and did root for) is a failed attempt to include roaming settings for my MVNO network provider.
    But seeing the issues here, and the artistic pics, I will postpone my update a bit. The more since it is not reported to solve my (only) issue (considering the MVNO network as roaming).
     

  7. rmittal
    Donut Jan 31, 2016

    rmittal , Jan 31, 2016 :
    AFAIK Lollipop + version of Android checks for compete system partition integrity before applying any new system update and if you have rooted it simple unroot doesn't restore the same integrity as original, you must install complete stock rom to get that integrity back. Your phone should be able to install system updates afterwards without any problems.
     

  8. jimmyfenn
    Froyo Jan 31, 2016

    jimmyfenn , Jan 31, 2016 :
    install all good, got very hot which scared me a bit, love the manual camera! but the issue of connecting to wifi hotspots is stil there, the browser wont automatically take me to the sign in page to use the internet unless i type 1.1,1,1 into the search bar manually, a bit annoying as i thought i couldnt connect to any new internet wifi untill i searched these forums! password wifis works as normal.
     

  9. markzysilver
    Gingerbread Jan 31, 2016


  10. michaelliao07
    Honeycomb Jan 31, 2016

    michaelliao07 , Jan 31, 2016 :
    @Helen another bug detected with the camera. IMG-20160131-WA0002.jpg
     

    livepix likes this.
  11. kalniel
    Froyo Jan 31, 2016

    kalniel , Jan 31, 2016 :
    Happy 2.2.0 user in the UK as well here :)

    On first boot up I was missing a lot of apps (ones that were on my SD card prior to the install), but after browsing to the SD card they started coming back, so I just had to add them to the home page again, wasn't an issue.

    Loving the manual camera + saving on SD card - bringing me close to using it for all camera things now.

    Phone performance is still superb after the update. Will have a look at battery life later on, will see how the wifi->cell transition is handled as that's the main thing I had a problem with before the update (together with lack of BT contacts sync).
     

  12. livepix
    Ice Cream Sandwich Jan 31, 2016


    michaelliao07 likes this.
  13. OmarFPG
    Ice Cream Sandwich Jan 31, 2016

    OmarFPG , Jan 31, 2016 :
    I got that as well after updating, just in a couple of the first pictures I took, but still, very odd. If it happens again I'll report again here. Just my 2 cents.
     

  14. adigei
    Donut Jan 31, 2016

    adigei , Jan 31, 2016 :
    Can't access menu with all my apps. When I press the all apps buttons it brings up the recent apps...
     

  15. ob_nic
    Cupcake Jan 31, 2016

    ob_nic , Jan 31, 2016 :

    yea i have the same issue
     

    EzElias likes this.
  16. joeblues
    Gingerbread Jan 31, 2016

    joeblues , Jan 31, 2016 :
    If you have the google search bar off turn it on and tell us what happens.
     

    EzElias and adigei like this.
  17. adigei
    Donut Jan 31, 2016

    adigei , Jan 31, 2016 :
    Now everything returned to normal... Thanks!
     

    EzElias likes this.
  18. diggin4aliving
    Eclair Jan 31, 2016

    diggin4aliving , Jan 31, 2016 :
    I took a few test pictures and even though it shows that it is set to sd card, the pictures don't show up being sent to card. Will have to play around and see if I am missing something.
     

  19. Deactivated User
    Jan 31, 2016


    ImreK0 likes this.
  20. ImreK0
    Honeycomb Jan 31, 2016

    ImreK0 , Jan 31, 2016 :
    I've just started to have some battery draining issues. At 75% it says 7 hrs remaining and I'm only on wifi. Before it lasted 1 and a half days with my use. What the heck is this?