196
OxygenOS 2.2.1 rollout is starting on OnePlus 2

Thread Status:
Not open for further replies.
  1. Nawshad10
    Gingerbread Mar 7, 2016


  2. SGE
    Froyo Mar 7, 2016

    SGE , Mar 7, 2016 :
    Just updated manually and was trying to turn on the flash on the stock camera. Well that no longer works. WTF ONE PLUS???
     

  3. mjpsammon
    Honeycomb Mar 7, 2016

    mjpsammon , Mar 7, 2016 :
    Ever since 2.1.2 when you turn on AudioMaxx the bass boost makes the audio sound muddy almost like it's 180 degrees out of phase. When you turn off AudioMaxx the bass sounds normal. Test with a decent pair of headphones, NOT with the built-in speakers. This has been documented in other threads. AudioMaxx worked perfectly on 2.1.1.
     

  4. Anzik
    Ice Cream Sandwich Mar 7, 2016


  5. linuxxp
    Gingerbread Mar 7, 2016

    linuxxp , Mar 7, 2016 :
    I hava rooted OPT with TWRP. Firstable flash 2.2.0 signed zip and then 2.2.1 OTA. It works perfect!
     

  6. SadButTrue
    Ice Cream Sandwich Mar 7, 2016

    SadButTrue , Mar 7, 2016 :
    as mentioned thousand times before switch to automatic mode and/or switch off clear, beauty, HDR

    so WTF @SGE don't post without boardsearch!
     

    kaihp, chiragbhoj and SaltLife like this.
  7. stefanopagnin
    Cupcake Mar 7, 2016

    stefanopagnin , Mar 7, 2016 :
    Great news, i hope you fixed also the problem of dead home button that appears some times.
    I can't used the fingerprint sensor at the moment, it's really frustrating!
     

  8. kiz84
    Cupcake Mar 7, 2016

    kiz84 , Mar 7, 2016 :
    Have you got HDR turned on? If so you can't use the flash in this mode...
     

  9. Tein Fai
    Eclair Mar 7, 2016


  10. SaltLife
    Ice Cream Sandwich Mar 7, 2016

    SaltLife , Mar 7, 2016 :
    It's incremental, your region will eventually get the update :D. I haven't gotten mine yet either!
     

  11. Fikri
    Gingerbread Mar 7, 2016

    Fikri , Mar 7, 2016 :
    Still having problems with bookmarks, when i reboot the images And titel disappairs.
     

  12. Sauravkumar12
    Gingerbread Mar 7, 2016

    Sauravkumar12 , Mar 7, 2016 :
    I must say that this update, has solved the battery draining issue for sure...also, phone does seem to lag less, good job OP team...now luk forward to mm
     

    IvanMuse likes this.
  13. IvanMuse
    Ice Cream Sandwich Mar 7, 2016

    IvanMuse , Mar 7, 2016 :
    Actually my battery drains much faster now
     

  14. mmornati
    Froyo Mar 7, 2016

    mmornati , Mar 7, 2016 :
    Great news. I will test it later.

    Did you have problem with concat images and/or music covers? On my cars was not working before. Contacts images are working with the Phonebook app, but music covers are not working both on Play Music nand Spotify.

    Thanks
    Marco
     

  15. cnthach25
    Cupcake Mar 7, 2016

    cnthach25 , Mar 7, 2016 :
    Go to "Play store" and download "Developer"
    Open developer --> turn on "Advanced reboot".
    "Reboot" choose "Recovery" --> language --> Wipe Data and Cache --> Wipe cache --> reboot when it's done
     

  16. mmornati
    Froyo Mar 7, 2016

    mmornati , Mar 7, 2016 :
    On my side phone is working well. Not sure right now if it is better then the 2.2.0 or not... but, at least, it is not worst :)

    I'm still having "Chrome" problems loading some web pages. I don't know if someone else is having the same think:

    Try to open a wikipedia page, for example the Einstein one (https://en.wikipedia.org/wiki/Albert_Einstein). On my phone page start loading and after a while (about 5 seconds) phone is blocked. Keys are unresponsive, touchscreen the same and the only thing I can do is restart the phone.

    Someone else with the same problem? On my previous Samsung phone all worked well (even with the same version of Android and Chrome... using CM12).

    Cheers
    Marco
     

  17. SadButTrue
    Ice Cream Sandwich Mar 7, 2016

    SadButTrue , Mar 7, 2016 :
    just tried and no problem here, loads the wiki article in about 5 secounds and phone is smooth as ever..

    Chrome 48.0.2564.95
     

    IvanMuse likes this.
  18. mmornati
    Froyo Mar 7, 2016

    mmornati , Mar 7, 2016 :
    Same version I'm having here (32bit version is normal? Shouldn't be 64?).

    I will try to clean chrome data/cache to check if it will work better. Thanks for your feedback.
     

  19. mmornati
    Froyo Mar 7, 2016

    mmornati , Mar 7, 2016 :
    After cleaning cache and data, it is doing the same thing (after 5 seconds phone is blocked) BUT after some seconds page is loaded and all is working.
    It is something due to my phone configuration... Maybe I need to format it and install a new fresh version...
     

  20. SadButTrue
    Ice Cream Sandwich Mar 7, 2016

    SadButTrue , Mar 7, 2016 :
    hmmm how do you see the 32-bit?

    //edit: do you have data compression in crome settings turned on?
     

    Attached Files:

    Last edited: Mar 7, 2016