58
OxygenOS 3.0.1 Beta Buglist

  1. Rushabh Gohel
    Jelly Bean May 24, 2016

    Rushabh Gohel , May 24, 2016 :
    This message is just posted by helen 30 min ago. So, i just informed you.
     

  2. locxFIN
    KitKat May 24, 2016

    locxFIN , May 24, 2016 :
    Maybe so, but it was known that it was because of the security standards even before that message. I guess I can add the link to make it seem more official.
     

  3. hugogirao
    Donut May 24, 2016


    josefn24 likes this.
  4. PAPZI1957
    Gingerbread May 24, 2016

    PAPZI1957 , May 24, 2016 :
    I don't find it...
    Where is it?
     

  5. Ankit 07
    Ice Cream Sandwich May 24, 2016

    Ankit 07 , May 24, 2016 :
    I haven't installed it yet. But,the reviews aren't that bad as OOS 3.0. I hope that the final build will be much stable. ;)
     

  6. locxFIN
    KitKat May 24, 2016

    locxFIN , May 24, 2016 :
    You mean exchange email account? Settings -> add a new account. Or am I missing something?

    Dialer -> Settings (top right) -> Gestures
     

  7. nitramcek
    Ice Cream Sandwich May 24, 2016


  8. saivarun12
    Gingerbread May 24, 2016

    saivarun12 , May 24, 2016 :
    These are the changes that i found.
    1. Quick unlock removed.
    2. Trusted face added. But unable to add any face and unable to unlock with that.
    Edit: Also now the trusted face is working. Looks like we need to remove the previous saved faces and start fresh. Now working perfectly for me.
    3. Global LED notifications not showing. LED is only glowing for charging. For notifications LED is not glowing.
    4. Downloading speed not showing. Previously in OOS 2 it was showing.
    5. Cannot set different ringtones for different sims.
     
    Last edited: May 24, 2016

    locxFIN likes this.
  9. Amin Lawal
    Froyo May 24, 2016

    Amin Lawal , May 24, 2016 :
    Camera performance has improved. The phone focus very quickly now. Video mode has slight improved, less shake\janky videos but its still not as smooth as something the iphone, still needs work. Audio quality is better but still not great, I have noticed only a slight difference in battery perfomance , I'll have to report back for more accurate results.
     

    locxFIN likes this.
  10. laurboss
    Honeycomb May 24, 2016

    laurboss , May 24, 2016 :
    Quick unlock was removed from AOSP security. It is not a bug. It prevents hackers trying to unlock the device easier.
     

    otto2 and locxFIN like this.
  11. Mr.Dutchman
    Donut May 24, 2016

    Mr.Dutchman , May 24, 2016 :
    I have the some problem, i'm unable to add an exchange account.
     

  12. rules_broken
    Froyo May 24, 2016

    rules_broken , May 24, 2016 :
    Guys did you update your gmail app as the most recent update in gmail app added support for exchange support.
     

  13. Mr.Dutchman
    Donut May 24, 2016

    Mr.Dutchman , May 24, 2016 :
    Yes i did, also did a clear cache, still no exchange support.
     

    u_proprio likes this.
  14. Aureatron
    Gingerbread May 24, 2016

    Aureatron , May 24, 2016 :
    * Recent apps animation (when recent app button is pressed on an app), ends with a sudden pop of shadow and app name and icon. Looks horrible.

    * Call animation is altered terribly to a simple fade zoom and is a very bad move.

    * Phone lags at startup from a reboot. (CPU load peaks to 99% for like 3-4 mins)
     

    prasadpatrikar and locxFIN like this.
  15. @ds
    Honeycomb May 24, 2016

    @ds , May 24, 2016 :
    I am runnig OOS3 Beta since it was launched, installed OOS3.1 beta yesterday, definetly did not have problem like you describe
     

    otto2 and locxFIN like this.
  16. u_proprio
    Ice Cream Sandwich May 24, 2016

    u_proprio , May 24, 2016 :
    Really!? For me, it worked just fine on OOS2.2.1 but never worked on OOS3.0.x...

    I don't get it... the hotspot functionality used to work very well but not after the MM update... I mean, the devices can connect but apps cannot use the internet from the hotspot...

    Is there any "tricky" setting?

    Also found out that i can't set up an exchange account with this last update (OOS3.0.1)...anyone else?
     

  17. u_proprio
    Ice Cream Sandwich May 24, 2016

    u_proprio , May 24, 2016 :
    Same here...

    Wiped all data, all apps updated...still no exchange option... :confused:
     

  18. marinobiagio
    KitKat May 24, 2016

    marinobiagio , May 24, 2016 :
    Two days ago (on 3.0) I share my Internet connection from OP2 with my GF's PC and phone (android 5.1.1) and works fine (connection and Internet from hotspot).

    You could try to clean cache.. Cache and dalvik (if you are on TWRP).. Or try factory reset.. I'm sorry but I can't help you more :(
     

  19. itsmesdn
    Honeycomb May 24, 2016

    itsmesdn , May 24, 2016 :
    3. For me LED is working. Got led notification on getting message. And its not multicolored like before.
    4. I think it is designed like that for MM. Not seeing download speed on my wife's Moto G3 too.
     

  20. locxFIN
    KitKat May 24, 2016

    locxFIN , May 24, 2016 :
    Thanks for your contribution. Some of them were reported already but not all. However, LED is working just fine here. Also, do you mean download speed in the pull-down notification?

    Thanks, yes that's probably an unfinished animation. I have to try that CPU overload myself.

    It worked just fine on the previous beta, just tried on this one and it still works. Can't figure out why it isn't working for you.
     

    otto2 likes this.