364
OxygenOS 3.0.2 (MM) OTA update will start soon on OnePlus 2

Thread Status:
Not open for further replies.
  1. Cryocyanide
    Froyo Jun 9, 2016

    Cryocyanide , Jun 9, 2016 :
    I gotbthe update earlier today and it fixed a lot of freezing issues and smoothed out everything. Finally works like it should
     

  2. groundziro
    Froyo Jun 9, 2016

    groundziro , Jun 9, 2016 :
    Hi. Try moving the notification slider up, and then back down to its lowest position.

    It fixed it for me, but I have to do it again every time I reboot the phone.

    I hope it it works. :)
     

  3. StoufOnePluw
    Cupcake Jun 9, 2016

    StoufOnePluw , Jun 9, 2016 :
    I had the same issue with the ring volume for calls and could fix it by wiping the cache partition.
    For that, you need to switch your phone off, hold the volume down key and hold the power button. As soon as the phone starts, release the keys. Then, you need to navigate to the Wipe Cache Partition option and simply reboot your phone (hold the power button).
    (You can use the volume keys to navigate and the power button to confirm the selected option)

    Regarding the Fingerprints, I just had to register my fingerprints again and it worked like a charm.

    The call ring tone issue and another one are the only ones I faced so far.
    The other issue being that my APN settings were set to something that wasn't what it was before the update; however, no APN settings got deleted so I just had to re-select the right one.
     

  4. fidus62
    Jelly Bean Jun 9, 2016

    fidus62 , Jun 9, 2016 :
    Many thanks... with your posting i have found the solution!
     

  5. amitsk
    Froyo Jun 9, 2016

    amitsk , Jun 9, 2016 :
    move alert slider up and bring down again to all notifications. It worked for me.
     

  6. tulshyan.praneet
    Cupcake Jun 9, 2016

    tulshyan.praneet , Jun 9, 2016 :

    thank you for your response, I had come through this text after I updated. As this was an OTA update, I did not care to check beforehand. But, either ways all Google services and apps were completely enabled on my phone and I used them all pretty much, so this certainly is not the problem.

    The more I am reading about this issue, I am seeing several fresh posts and updates from people within the last 24hrs who's phones have been soft bricked or not passing boot screen after installing the 3.0.2 ota update. The issue is something else. Now, I wiped my data and cache and rebooted, but there is no option to factory reset other than wipe data. The phone is still not passing the boot screen.
     

  7. sabbeman
    Eclair Jun 9, 2016

    sabbeman , Jun 9, 2016 :
    Thanks Helen for the information :)
    I still have a problem with change from WiFi to LTE where mobile data stops working whenever I leave a WiFi zone and the only workaround I have is to switch to 3G wait till data connects and then switch back!
    I've reported this from the first beta but seems like nothing was done to address it!
    Am I the only one experiencing the issue?

    //Sabbe
     

  8. vksinha
    Ice Cream Sandwich Jun 9, 2016

    vksinha , Jun 9, 2016 :
    On another thread, a gentleman posted a possible solution. ANother one said it worked for him.
    You may want to try this.
    BTW- I did not see this problem after updating to 3.0.2.

    Link- https://forums.oneplus.net/threads/bug-list-for-oxygen-os-3-0-2-mm.448555/page-33#post-14925348
     

  9. Jithin I V
    Cupcake Jun 9, 2016

    Jithin I V , Jun 9, 2016 :

    Hi Helen,
    Thanks for the update . I have updated my one plus 2 to Marshmallow OxygenOS-3.0.2 version.After that my phone is not ringing, it is in silent mode.I have set the Ring volume high and also set the ring tone. In the Alert slider -> Priority Settings Calls Option is selected as None . I am not able to change that Option
    Please help
     

  10. nikcch
    Cupcake Jun 9, 2016

    nikcch , Jun 9, 2016 :
    how to turn off screen overlay??
    Apps are not working or you cannot get permissions to share after Android marshmallow-6-0 update
     

  11. amarnroy
    Cupcake Jun 9, 2016

    amarnroy , Jun 9, 2016 :
    Hello All,

    Request your suggestion or help on this issue. Yesterday I had updated my OP2 to Marshmallow OxygenOS-3.0.2 version, but ever since that LED Notification is not working except while charging. Tried rebooting the device, and wipe cache:confused:, but that didn't help. As of now everything else is working fine. Please let me know what can be done to rectify LED Notification issue. Thanks
     

    groundziro likes this.
  12. adarshkrs
    Cupcake Jun 9, 2016

    adarshkrs , Jun 9, 2016 :
    Upgraded last night. Things look to work fine as of now. Had ringtone issue for incoming calls. Sliding the notification slider all the way up and then back to down all the way resolved that. :)
     

  13. adarshkrs
    Cupcake Jun 9, 2016

    adarshkrs , Jun 9, 2016 :
    I too had ringtone issue for incoming calls. Sliding the notification slider all the way up and then back to down all the way resolved that
     

  14. jlogar
    Cupcake Jun 9, 2016

    jlogar , Jun 9, 2016 :
    Hi All,
    I have huge issues with my OP2 device.
    On Oxygen 2.2.1 home button and fingerprint sensor stopped working completely. Then I did clean install (wipe data and cache, install from local, reboot) Oxygen 3.0.1 and now I also clean installed to 3.0.2. On both versions my battery last just half a day, before i was 2 days. Fingerprint sensor is still not working completely (attachment). I somehow managed to add one fingerprint after many retries, but I can only unlock the device if I press lock button and then quickly press finger to fingerprint sensor.
    There is even a lag while texting.

    Any suggestions what should I do?
    Screenshot_20160609-065715.png Screenshot_20160609-065827.png Screenshot_20160609-065903.png
     

  15. Shahid chini
    Cupcake Jun 9, 2016

    Shahid chini , Jun 9, 2016 :
    Calling interface is screwed... Even after answering or connecting the call the answering interface doesnt leave...!!! I dunno how to explain this issue :|
     

  16. amynkvirani
    Cupcake Jun 9, 2016

    amynkvirani , Jun 9, 2016 :
    Region: Pakistan
    Received the update a several hours back without any VPN. Was able to install it without any issues and successfully moved from OOS 2.2.1 to 3.0.2.
    1. Initially noticed a great lag but after clearing cache, rebooting a couple of times and using it for a while, it became smooth.
    2. Overall satisfied with the performance. No lag in moving around which was there before. Great work by the OP team I must say.
    3. Sound - Didn't use the speakers much before but since many people were complaining so decided to try it out. The sound is not too loud but loud enough for me. Quality not that great. Doesn't matter much to me since I don't use it that often.
    4. Gesture - Double tap to wake did not always work. Had to turn the gesture off and on again to make it work but would stop working again after using it for a couple of times.
    5. Fingerprint sensor - Speed and accuracy improved.
    6. Weird vibration level when double tap home button to lock screen
     

  17. kencck05
    Cupcake Jun 9, 2016

    kencck05 , Jun 9, 2016 :
    Dear everyone,
    I have a problem after my op2 get update of os 3.0.2
    After the update, the fingerprint is not work and can't sense my finger, i only can use the "pattern" to unlock the phone...
    Someone can help me to solve the bug..??
     

  18. jhchd
    Cupcake Jun 9, 2016

    jhchd , Jun 9, 2016 :
    you need to add your fingerprint again..
     

    groundziro likes this.
  19. Samizul
    Cupcake Jun 9, 2016

    Samizul , Jun 9, 2016 :
    Hi mylinuxz!

    Maybe you can try to restart the device and do clean the Cache (in Storage) then check the update back manually..

    Ohya, did the reboot happen after the download was finished or during downloading? I am afraid it will affect the update to pop out again..

    I am not a tech people so just share a bit idea of what will I do if I face yours.. Glad to meet another Malaysian user here. Hope it helps :)
     

  20. kencck05
    Cupcake Jun 9, 2016

    kencck05 , Jun 9, 2016 :
    I know that and i have added again but just can't sense my finger..