364
OxygenOS 3.0.2 (MM) OTA update will start soon on OnePlus 2

Thread Status:
Not open for further replies.
  1. rikardo1979
    Community Veteran Jun 9, 2016

    rikardo1979 , Jun 9, 2016 :
    Any idea why popup message shows "Factory reset" when boot to recovery is selected?
    A bit odd bugg
     

  2. trupen
    Gingerbread Jun 9, 2016


  3. jjnalli
    Cupcake Jun 9, 2016

    jjnalli , Jun 9, 2016 :
    Gestures not working properly after the update. It works if you toggle the gesture on-off switch. But once the flip cover is closed, it stops working and again have to toggle the switch. It was working in the previous version.
     

    rjharte likes this.
  4. geetaagencies2
    Cupcake Jun 9, 2016

    geetaagencies2 , Jun 9, 2016 :
    HI AFTER I UPDATED MY PHONE TO MM , MY PHONE HAVE STOPPED RINGING NOT ABLE TO HEARE RING AT THE TIME OF INCOMING CALL , AND ALL THE SETING IS OK , I HAVE RESTARTED THE PHONE 2-3 TIME BUT STILL FACING SAME PROBLEM
     

  5. Capn_Jim
    Cupcake Jun 9, 2016

    Capn_Jim , Jun 9, 2016 :
    Got my ota update yesterday afternoon. All great 1.1mb download. UK op2. Working well and fingerprint re-setup simple.
    Keep up the good work. Totally standard phone with no tweaks!
     

    Stephen McGuiness likes this.
  6. jaitradixit
    Cupcake Jun 9, 2016

    jaitradixit , Jun 9, 2016 :
    Finally I updated to 3.0.2. Turns out that i just had to restart my phone after downloading the update and then install it.
     

  7. yozausa
    Cupcake Jun 9, 2016

    yozausa , Jun 9, 2016 :
    to the Moderator,

    I Finally received the Ota. Downloaded/tried to install multiple times with no luck. Stock encrypted Phone. OOS 2.2.1. When I click install the screen will show rebooting for a few minutes and then it will turn of... I Hold power + volume down to boot recovery. It will show updating for a few second and then it will show installation failed.. I tried everything. Did clear cache and data.. Reset apps permission as well as ensure that all Google services / apps are enable. Please advise. Thanks..
     

  8. theded
    Cupcake Jun 9, 2016

    theded , Jun 9, 2016 :
    How to root 3.0.2? I tried supersu 2.52, 2.65 and 2.74. Always bootloop... Anyone know what is corect zip to flash?
     

  9. Arijit Angshu Saha
    Cupcake Jun 9, 2016

    Arijit Angshu Saha , Jun 9, 2016 :
    Thanks a lot for your help. It works fine now.
    Thank you very much :)
     

  10. Sant_Kabir
    Cupcake Jun 9, 2016

    Sant_Kabir , Jun 9, 2016 :
    I was finally happy that the OS will be updated and finally did a 1.1 GB last night to OxygenOS version 3.0.2 running on Android 6.0.1, but instead of being happy, I am extremely sad, here are the list of issues that I have noticed in the past 12 hours
    1. The phone stopped ringing, I did multiple restarts, but nothing seemed to work. I kept playing with the Sound & notification and changed the Phone ringtone multiple times and have been able to make it work now. But, there is surely an issue here.
    2. Accessibility setting are not being saved. I tried this at least 20 times and have given up. In the Services, I turned accessibility ON for an app I installed, but it resets it back to OFF by itself, the OS thinks the user is dumb and no services should have accessibility ON. But I as a user know what I am doing. This is a bad bug.
    3. All the Gestures have stopped working, though I have all of them enabled, nothing works
    4. There was an option to remove the 'tick' button at the lock screen, if you enter the proper PIN, it used to unlock without the need to press the 'tick' button. Why have we increased an extra step?

    These might have been reported by other users also, but I don't have the patience to go through 123 pages, so sharing my issues. :)

    Any links or suggestions to resolve this will really be helpful.

    Not sure how this was released with such evident bugs, what was the hurry?
     

  11. jyubil
    Gingerbread Jun 9, 2016


    Maheshbujji likes this.
  12. NewportShortie
    Gingerbread Jun 9, 2016

    NewportShortie , Jun 9, 2016 :
    I am wondering the same exact thing
     

  13. SoniaB
    Nougat Head Moderator Jun 9, 2016

    SoniaB , Jun 9, 2016 :
    Its built internally so there are no settings
     

    kaihp, jyubil and NewportShortie like this.
  14. NewportShortie
    Gingerbread Jun 9, 2016


    SoniaB likes this.
  15. Sahilk0369
    Honeycomb Jun 9, 2016

    Sahilk0369 , Jun 9, 2016 :
    I have got the ringtone and vibration bug too,when i switch to all notifications from priority or silent ,the ringer doesnt ring and does not even vibrate , this is really troublesome.
    I have tried all possible solutions
    @SoniaB @Helen
     

  16. SoniaB
    Nougat Head Moderator Jun 9, 2016

    SoniaB , Jun 9, 2016 :
    See this post from Helen in her Q&A thread
     

    kaihp and Sahilkum like this.
  17. Sahilk0369
    Honeycomb Jun 9, 2016


    SoniaB likes this.
  18. SABell
    Donut Jun 9, 2016

    SABell , Jun 9, 2016 :
    My device - One Plus 2, Model: ONE A2003, Android version: 6.0.1, OxygenOS version: 3.0.2, Build number: ONE A2003_24_160604

    I had also phone ringer issue, To solve this i just re-selected my ringtone and slided the slider from down to way up silent mode and then back to all notifications. After that i tested to ring my phone and it worked again.

    Fingerprint - In my phone finger print was somehow erased, then again i saved my finger print and tested it working more smoothly.

    I also get tickmark issue while entering my PIN.

    Accessibility settings are working fine for me.

    Gestures are also working fine for me.
     

  19. Claus_Wien
    Eclair Jun 9, 2016


  20. pabliter
    Froyo Jun 9, 2016