364
OxygenOS 3.0.2 (MM) OTA update will start soon on OnePlus 2

Thread Status:
Not open for further replies.
  1. SoniaB
    Nougat Head Moderator Jun 9, 2016

    SoniaB , Jun 9, 2016 :
    No you don't. As long as your Google services is enabled then OTA should go through no issue.
    I manually flashed and so did do a wipe data and cache
     

    kaihp likes this.
  2. mearvind
    Froyo Jun 9, 2016


    SoniaB likes this.
  3. SoniaB
    Nougat Head Moderator Jun 9, 2016

    SoniaB , Jun 9, 2016 :
    sending you a PM. Please revert back there
     

    joynamaria likes this.
  4. Stephen McGuiness
    Gingerbread Jun 9, 2016

    Stephen McGuiness , Jun 9, 2016 :
    I had to reset the Apn settings manually. I'm in UK on Vodafone and had to before I got Internet back.... It's not an update fault
     

  5. nehagupta.dun
    Cupcake Jun 9, 2016

    nehagupta.dun , Jun 9, 2016 :
    Hey SoniaB! M newly handling one plus two. Can u plz help. No Ringing for my incoming calls after the update. HOW does the neelam bhalla link help? Should I download that. Plz suggest! Thanks
     

  6. Denniske1976
    Donut Jun 9, 2016

    Denniske1976 , Jun 9, 2016 :
    Had the update notification this morning, update downloaded, update ran... reboot and also the boot loop with "updating apps 1 of 2". Circling dots and then shuts down, to keep rebooting and gets very hot :-(

    I can reboot into recovery mode and the ZIPfile is still in the OTA folder of the phone's storage... Applying the update again just does the same.
     

  7. Wilkenstein
    Donut Jun 9, 2016

    Wilkenstein , Jun 9, 2016 :
    Why have you removed the quick unlock on pin lock feature, so now we have to enter a PIN and then press the 'tick' button before it unlocks?

    Also, still not resolved the bug of volumes not coming back on when slider is used.

    And finally, why on earth don't you have an automatic/timed 'Do Not Disturb' notification silencer feature in Oxygen yet?
     

  8. Mollerz
    Cupcake Jun 9, 2016

    Mollerz , Jun 9, 2016 :
    What APN settings did you change? When I tried it did not work. I'm on Vodafone UK as well.
     

  9. Detekk
    Gingerbread Jun 9, 2016

    Detekk , Jun 9, 2016 :
    Got my update yesterday morning in Canada. The best thing is the Fingerprint sensor is amazingly fast now!
     

    kgavrilov likes this.
  10. Stephen McGuiness
    Gingerbread Jun 9, 2016

    Attached Files:


    Sahilkum likes this.
  11. namangoyal
    Cupcake Jun 9, 2016

    namangoyal , Jun 9, 2016 :
    @Helen: I have updated the newest oxygen OS on my one plus 2. Now ringtone is not ringing on incoming calls. Can you please help me in this.


    I have tried restart my device. and checked in the settings also.
     

    nehagupta.dun likes this.
  12. Cas159753
    Donut Jun 9, 2016


  13. Spannaa
    KitKat Jun 9, 2016

    Spannaa , Jun 9, 2016 :
    Using the OTA to upgrade from 2.2.1 to 3.0.2 uses exactly the same zip as manually updating so why isn't a data wipe necessary in this case too?
     

    SoniaB likes this.
  14. harsh127
    Cupcake Jun 9, 2016

    harsh127 , Jun 9, 2016 :
    My phone is in a loop rebooting, mentioning that it's starting apps since last 3 hours. Any suggestions on how to resolve it?
     

  15. kaihp
    Jelly Bean Jun 9, 2016

    kaihp , Jun 9, 2016 :
    Try moving the slider to Silent and then back to "normal". That has fixed the issue for others, but you need to do it after each reboot.
     

  16. namangoyal
    Cupcake Jun 9, 2016

    namangoyal , Jun 9, 2016 :
    Thanks "Zuma" for the temporary solution of ringtone. :) I am also facing the same issue.
     

  17. kgavrilov
    Cupcake Jun 9, 2016

    kgavrilov , Jun 9, 2016 :
    Check for update when sing your network internet. When you see the available update switch on WiFi and download it.
    Yesterday I've checked for update while using WiFi and there was nothing,then I've switched off the WiFi and checked again and it was there.
    Quite happy with the update so far, especially the fingerprint sensor.
    Good luck
     

  18. mauriceh
    Eclair Jun 9, 2016

    mauriceh , Jun 9, 2016 :
    I too found that if I powered off and started my phone then I could install.
    Otherwise it always failed at the beginning.
     

  19. Retardless
    Cupcake Jun 9, 2016

    Retardless , Jun 9, 2016 :
    Hi Sonia, I'm also experiencing the boot loop issue. Could you send me a PM with the solution(?) as well?
     

  20. abkumar
    Cupcake Jun 9, 2016

    abkumar , Jun 9, 2016 :
    Received and installed the update yesterday. It is awesome !! especially the fingerprint reader. I am happy.