364
OxygenOS 3.0.2 (MM) OTA update will start soon on OnePlus 2

Thread Status:
Not open for further replies.
  1. sunil.aggy
    Cupcake Jun 9, 2016

    sunil.aggy , Jun 9, 2016 :
    Hi All,
    Internet on my phone is not working since Marshmallow update. Internet via Wifi is working fine but not the phone network. The mobile data is enabled and APN is also set properly.

    I am not sure if this has been answered before or not (at least I could not find the resolution in the messages I could read so far).

    I would really appreciate help.
     

  2. giammin
    Cupcake Jun 9, 2016

    giammin , Jun 9, 2016 :
    i received yesterday and installed update. many things have improved but mobile signal get worst... anyone experiencing the same??
     

  3. Yukesan
    Cupcake Jun 9, 2016

    Yukesan , Jun 9, 2016 :
    Can't believe this is happening. One Plus better get their lawyers ready because this sorta mess up is just not acceptable and someone's gonna make a case out of this issue.

    The phone is something we rely so much on day to day, and it's now completely useless and it is super annoying. So much for supporting One Plus.
     

  4. SoniaB
    Nougat Head Moderator Jun 9, 2016

    SoniaB , Jun 9, 2016 :
    Well if you are updating via OTA, you just click install normally right? and then most will clear cache after OTA update.
    I just like to manually flash it myself and I always wipe data and cache. Its just the way I like to do it. :p Each to their own and all that ;)
     

  5. SoniaB
    Nougat Head Moderator Jun 9, 2016

    SoniaB , Jun 9, 2016 :
    sending you a PM. please revert back from there
     

  6. idlefun
    Cupcake Jun 9, 2016

    idlefun , Jun 9, 2016 :
    Hi, I am having the boot loop issue after upgrade. What do I need to do to resolve?
     

  7. mauriceh
    Eclair Jun 9, 2016

    mauriceh , Jun 9, 2016 :
    That was totally smooth!
    It went through updating my apps ( 36 of them) and then was done.
    Total time about 20 minutes.
    Easy-peasy!
     

    danduf1981 likes this.
  8. nehagupta.dun
    Cupcake Jun 9, 2016

    nehagupta.dun , Jun 9, 2016 :
    Thanks.. It worked!
     
    Last edited: Jun 9, 2016

    kaihp likes this.
  9. Karthick V
    Froyo Jun 9, 2016

    Karthick V , Jun 9, 2016 :
    I had the same problem on the very first day of OTA itself, this is what I did.
    • Switch off the phone when its still stuck in bootloop
    • Enter into stock recovery by holding on power + volume down button
    • Select English and then proceed to select Wipe data and cache.
    • Yep you read it correctly wipe data and cache only. You will lose all your installed apps, contacts. But your personal files like photos, videos, music will be left untouched.
    • Have your google account password handy, because that will be the very first step you will be doing when it gets back to MM welcome screen.
    EDIT : After OTA also I experienced bootloops at every reboot and found that disabling google apps or any pre installed apps that comes along with the OOS rom also causes this bootloop. Don't know if this is the same case for everyone. This happened to me. So refrain from uninstalling pre built apps.
     
    Last edited: Jun 9, 2016

    Sahilkum and kaihp like this.
  10. harsh127
    Cupcake Jun 9, 2016

    harsh127 , Jun 9, 2016 :
    Could you please help me with the same rebooting in a loop issue?
     

  11. Claire O
    Cupcake Jun 9, 2016

    Claire O , Jun 9, 2016 :
    Hello,

    I'm having trouble installing this update... It uploaded but when I've gone to install it there's a moving wheel with the text 'verifying file, please wait...'

    It's been like this since last night! I've turned my phone off and on and it's still the same...

    Help??

    Thanks!
     

  12. Spannaa
    KitKat Jun 9, 2016

    Spannaa , Jun 9, 2016 :
    So do I, but I'm trying to work out if a data wipe before the OTA is installed solves the bootloop issue.
     

  13. Karthick V
    Froyo Jun 9, 2016

    Karthick V , Jun 9, 2016 :
    e
    Exactly a data wipe prior to the OTA will prevent you from bootloop.
     

  14. shanmuga8815
    Donut Jun 9, 2016

    shanmuga8815 , Jun 9, 2016 :
    After update 3.0.2 ..my op2 has a glitch. On calling..my phone does not ring or vibrate.Otherwise music works ,keypad vibrate works. Settings all normal...kindly look into it .
     

  15. idlefun
    Cupcake Jun 9, 2016

    idlefun , Jun 9, 2016 :
    Thanks for the suggestion but unfortunately that didn't work.
     

  16. kaihp
    Jelly Bean Jun 9, 2016

    kaihp , Jun 9, 2016 :
    Workaround: move the left slider to silent and back to normal. Do this after each reboot.
     

    shanmuga8815 likes this.
  17. thOmazLJ
    Cupcake Jun 9, 2016

    thOmazLJ , Jun 9, 2016 :
    "System wide performance improvements"
    This sounds promising. Thanks a bunch!
     

  18. gaigerocker
    Cupcake Jun 9, 2016

    gaigerocker , Jun 9, 2016 :
    I have the same issue, please pm me too.
     

  19. harsh127
    Cupcake Jun 9, 2016

    harsh127 , Jun 9, 2016 :
    I don't have my photos synched with Google, will they still remain intact if I do a data + cache wipe?
     

  20. SoniaB
    Nougat Head Moderator Jun 9, 2016

    SoniaB , Jun 9, 2016 :
    I was thinking the same.
    It may well do as it would clear/reset the google services apps permissions which seems to be main cause we are told for the bootloop.
    Its certainly one of the solutions for fixing bootloop if simple clear cache does not work. Otherwise adb sideload is the only other option for now.
     

    Spannaa likes this.