364
OxygenOS 3.0.2 (MM) OTA update will start soon on OnePlus 2

Thread Status:
Not open for further replies.
  1. Pratik_Banodkar
    Cupcake Jun 10, 2016

    Pratik_Banodkar , Jun 10, 2016 :
    Updated and now phone doesnt ring for incoming calls . Sigh :(. please fix this asap
     

  2. ashwinguy
    Gingerbread Jun 10, 2016


  3. ashwinguy
    Gingerbread Jun 10, 2016

    ashwinguy , Jun 10, 2016 :
    Change the ringtone it will work..
     

    SoniaB likes this.
  4. siddharthdg
    Froyo Jun 10, 2016

    siddharthdg , Jun 10, 2016 :
    Ok here is my opinion on 3.0.2 update.

    I was on stock 2.2.1 without root and waited for the OTA. As soon as I installed the update I rebooted into recovery and cleared data and cache. I had previously backed up my app data like SMS, Whatsapp & my Nova launcher settings . After the wipe once I logged into my google account all my apps were automatically downloaded. I waited patiently for the apps to get downloaded and then started restoring all my backups.

    My experience so far has been wonderful with the 3.0.2 MM update.
    • There is a huge improvement in battery life primarily because of doze as I am noticing the battery usage go flat when the phone is lying on the table. Though my screen on time is not all that great but still the overall battery lasts longer.
    • Bluetooth paring works well with my Car audio & my Bluetooth speakers.
    • The UI feels snappier and a tad bit faster.
    • Initially I thought leaving out Maxxaudio was mistake but the sound quality does sound a whole lot better and as I am a normal user and am relived that I do not have to tweak the audio tuner every time I connect a new audio device.
    • The camera is quicker than before in capturing images and after clicking I can view the past images from the camera app itself which is a feature I missed. The image quality is a little better and making full use of the OIS.
    • I also like the MM feature which shows memory usage of each app for a certain time period.
    • The lock on the the apps in the recent apps menu is really useful while doing a clear all.
    • The Google Now on Tap is not all the useful and often does not come up with the most useful info.
    All in all I think its worth the wait. But that is just my opinion.
     

    mojoyoyo77 likes this.
  5. S1erra
    Eclair Jun 10, 2016

    S1erra , Jun 10, 2016 :
    Alrighty, I managed to get everything working just fine!
    My steps were:

    OPT A2001 flashed using TWRP with 3.0.0 community build

    1. Backed up my phone with TWRP
    2. Cleared cache and reset app permissions
    3. Downloaded latest 3.0.2 OTA directly from software update notification
    4. Hit install and phone actually booted into TWRP itself and started the update

    Now everything works fine, Ive tested most of the things people having issues with. TWRP recovery was not lost either.

    Thank goodness there were no shenanigans involved this time :)
     

    mojoyoyo77 and kaihp like this.
  6. Harsh Rathore
    Donut Jun 10, 2016

    Harsh Rathore , Jun 10, 2016 :
    I appreciate your help here.. thanks for all the information.. it really helped me.. have updated my phone.. much thanks.. ;)
     

    groundziro, mojoyoyo77 and SoniaB like this.
  7. akross
    Donut Jun 10, 2016

    akross , Jun 10, 2016 :
     

  8. SoniaB
    Nougat Head Moderator Jun 10, 2016

    SoniaB , Jun 10, 2016 :
    Great news :)
     

  9. akross
    Donut Jun 10, 2016

    akross , Jun 10, 2016 :
    WARNING - DON'T DO THE HARD RESET OPTION - the latest Google security will think that your phone has been stolen and will lock your phone for an apparent 72 (seventy two) hours - effectively turning it into a brick. So unless you have a spare phone lying around that takes a nano sim (I don't) you will not have a phone for 72 hours. I'm going to have to wait until Monday to see if my phone will work again. And the best part is that I am abroad and no I don't have a mobiel phone at all.:mad:
    My advice is DON'T GO FOR THE MM UPDATE - unless you want to brick your phone.
     

  10. rvellis
    Eclair Jun 10, 2016

    rvellis , Jun 10, 2016 :
    Everything is now running fine including gestures after a reboot.

    Much improved battery life, well done Oneplus team
     

    Attached Files:


    danduf1981 likes this.
  11. 07825987393
    Cupcake Jun 10, 2016


  12. kaihp
    Jelly Bean Jun 10, 2016

    kaihp , Jun 10, 2016 :
    I'm not having problems with the youtube app - I just watched Den of Kittens (careful, acute awwness overdose). What kind of problem are you seeing?
     

  13. danken
    Cupcake Jun 10, 2016

    danken , Jun 10, 2016 :
    Yesterday I began to install a new system update that was availible. It has now been doing the same thing for 24 hours and my phone won't even start. I need help to get this fixed as soon as possible thanks!
     

  14. DViator
    Cupcake Jun 10, 2016

    DViator , Jun 10, 2016 :
    Overall the update is cool, lots of problems solved, still the unsolved duplicate contacts issue persists, and led notification not working for apps, only works during charging, anybody else have this problem?
     

  15. ViktorB
    Cupcake Jun 10, 2016

    ViktorB , Jun 10, 2016 :
    Gesture double tap to wake is not working well, it works just for a limited time, if i reboot or recheck gesture it works again just for a while. I did a clean full install of 3.0.2

    Any thoughts please?
     

    taikamajoneesi and daltocs like this.
  16. Maheshbujji
    Gingerbread Jun 10, 2016

    Maheshbujji , Jun 10, 2016 :
    I had upadted my op2 with OTA updates... no bugs found... working very smooth...!

    But i'm bit disappointed...i expected integrated fingerprint applocker... i think that not big task for OP team... i cant understand why they don't be smart... they need tagline flagship killer... but they r do nothing new for our users...how dey r expected... with out considered minor Request from forms...! I think dey doing same with op3 also... they are never listen customers voices... may b they dont need exiting users from OP...!
     
    Last edited: Jun 11, 2016

  17. manavg4u
    Eclair Jun 10, 2016

    manavg4u , Jun 10, 2016 :
    Hi,

    My issue is resolved. I put the phone in priority mode with alert slider and then powered it off. After that I long pressed volume down key and power key and wiped out the cache. Rebooted the same. Post reboot enabled the permission of phone app to all available. Ringtone and vibration both works now.
     

    Maheshbujji, Sahilkum and kaihp like this.
  18. For2nato
    Cupcake Jun 10, 2016

    For2nato , Jun 10, 2016 :
    I DL'd the package from the OP site. Manually installed from TWRP (Dirty Flash). ReFlashed SU.zip. ReFlashed xPosed framework. Everything is running perfect, no loss of anything.

    Just wanted to post it is possible to just dirty flash from the community build without issues from TWRP
     

  19. For2nato
    Cupcake Jun 10, 2016

    For2nato , Jun 10, 2016 :
    Follow the instructions for going from OS2 to OS3 to avoid problems. It requires a clean flash from the stock recovery.
     

    inorockdude likes this.
  20. For2nato
    Cupcake Jun 10, 2016

    For2nato , Jun 10, 2016 :
    Audio FX from the playstore