453

OxygenOS 3.0 Community Build Now Available for OnePlus 2

Thread Status:
Not open for further replies.
  1. Akadak Cupcake Jun 9, 2016

    Akadak, Jun 9, 2016 :
    Hi

    Just downloaded os3. Thoug i can register finger print. Ths option to enable FP is missing in security menu. Hence if i acceas Fp i am taken to pin option. Pls help.
     

  2. Patienceisavirtue Cupcake Jun 9, 2016

    Patienceisavirtue, Jun 9, 2016 :
    I am also getting this problem unlocking phone now takes double the time, I want FP to unlock and pattern as backup like on lollipop, please fix
     

  3. 1973SUPER1973 Donut Jun 9, 2016

    1973SUPER1973, Jun 9, 2016 :
    Hi, do anyone know how to solve this problem with Android 6.0.1?
    This mesage keep pop up:
    "Screen overlay detected To change this permission setting, you first have to turn off the screen overlay from Settings > Apps"
    I have done all the steps, but on the screen "Draw over other apps" I'm blocked.
    How can be solve this issue?
    Thanks everyone!
     

  4. pranay.jain.90 Eclair Jun 9, 2016

    pranay.jain.90, Jun 9, 2016 :
    For FPS issues -
    1. Remove all custom screen lock apps, if you have any.
    2. Take phone to recovery mode and wipe cache. Reboot it
    Note: for every reboot/restart it will ask fps and pin/pattern by default. This is MM functionality.
    If it doesn't work. Delete all fingerprint setting and re register newly . Have a fresh start
     

  5. hasanfaraaz Gingerbread Jun 9, 2016

    hasanfaraaz, Jun 9, 2016 :
    I am facing few issues.
    1.) Double tap to wake is not working
    2.) Flashlight option is not available from drop down bar(even if i edit the drop down bar)
     

  6. Sethuvilakkath Cupcake Jun 10, 2016

    Sethuvilakkath, Jun 10, 2016 :
    Just changed to Oxygen 3.0.2
    Works like charm.
    But where is the settings for app drawer.?
    Thanks in advance guys.
     

  7. m.m.m Cupcake Jun 10, 2016

    m.m.m, Jun 10, 2016 :
     

  8. locxFIN KitKat Jun 10, 2016

    locxFIN, Jun 10, 2016 :
    After reboot it's normal, it's new security standard set by Google. Nothing can be done about it.
     

  9. TheSvant Cupcake Jun 10, 2016

    TheSvant, Jun 10, 2016 :
    Hello!
    I purchased a One Plus X the other day and my brother, who uses a One Plus 2, told me he recieved an update to Marshmallow and OxygenOS 3.0. Now I am wondering when an update to OxygenOS 3.0 will be available for the One Plus X, if one is being developed.
    Truly excited to see delivery of my new phone and my first One Plus!
     

  10. Thiemo Janssen Donut Jun 12, 2016

    Thiemo Janssen, Jun 12, 2016 :
    I Have the beta installed and i want to install the full 6.0. But i Downloaded it, And when i want to install it, there is an error showing up that there's a problem and i Have to try it another Time. But it still doesn't work... What can i do?
     

  11. locxFIN KitKat Jun 12, 2016

    locxFIN, Jun 12, 2016 :
    Try installing it manually like you installed the Beta. Make sure you don't have any Google services disabled.
     

  12. Kimpol Gingerbread Jun 12, 2016


  13. maktone Cupcake Jun 12, 2016

  14. lucieem Cupcake Jun 13, 2016

    lucieem, Jun 13, 2016 :
    I've found one bug with this update.
    It's no longer possible to use the paste function when using Facebook Messenger chat heads. If I close the chat heads and use the app itself it's fine, but you can no longer paste using chat heads.
     

  15. Jitesh Saitawadekar KitKat Jun 13, 2016

    Jitesh Saitawadekar, Jun 13, 2016 :
    Which OOS version you are on 3.0, 3.0.1 or 3.0.2 ???
     

  16. aadi_09 Cupcake Jun 15, 2016

    aadi_09, Jun 15, 2016 :
    Maxxaudio tuner was the most loved thing, which always gave the best output for all type of songs. Is there any possibility of adding Maxxaudio to Marshmallow???
     

  17. Jitesh Saitawadekar KitKat Jun 15, 2016

    Jitesh Saitawadekar, Jun 15, 2016 :
    Maxxaudio cannot be added in future due to licenses issue you can try AudioFx works great.
     

  18. nambiar.amrita Cupcake Jun 15, 2016

    nambiar.amrita, Jun 15, 2016 :
    Hi,
    So I've been using the 3.0 beta version for about a month now. Apart from really poor battery life, the upgrade has worked well for me. My question however, is that I'm unable to install the latest system update. I get the following message " There was a problem when installing the upgrade. please try again later". I'm trying to install "OnePlus2Oxygen_14_1606041303 System update". Is this coz of the dirty flashing? will i need to rollback to my previous version????

    HELP!
     

  19. MarcosMe Cupcake Jun 20, 2016

    MarcosMe, Jun 20, 2016 :
    I have exactly the same issue, I've updated to 3.0 beta version (from oneplus website), and now the new update doesn't work, with same error: " There was a problem when installing the upgrade. please try again later". If anyone (besides us two) knows anything about this or had the same issue it would be good to know.
     

  20. bramirez Donut Jun 21, 2016

    bramirez, Jun 21, 2016 :
    I have had the same problem. I forced the upgrade on both my phone and my wifes and ended up breaking both phones. Had to talk to support and they fixed it but now I don't really know what to do.