OxygenOS 3.2.1 rollout is starting on OnePlus 3

  1. sehej
    Cupcake Jul 11, 2016

    sehej , Jul 11, 2016 :
    Ditto happened here. Downloaded, pressed install, rebooted to TWRP. Tried searching for the update file. Couldn't locate and rebooted. The OTA has to be downloaded again.

    Rooted and have TWRP installed so I'm guessing the OTA will not install smoothly and I will probably lose root. I hate to resort to downloading the entire 1.2 gb firmware file and flashing separately. :(

    Any solutions for rooted users that have TWRP recovery installed?

  2. huythanh213
    Cupcake Jul 11, 2016

    huythanh213 , Jul 11, 2016 :
    I've got the update 3.2.1 downloaded without VPN (released in Singapore). However, when I clicked Install, it said "There was a problem when installing the upgrade. Please try again later." Mine OP3 is brand new, non-rooted, 3.1.3

    Did anyone have this problem, and how can I overcome this?

    Thanks guys!

  3. Akiva
    Gingerbread Jul 11, 2016

    Akiva , Jul 11, 2016 :
    Tried and it worked thank you

  4. meinmain
    Eclair Jul 11, 2016

    meinmain , Jul 11, 2016 :
    Where are you from? I am from Myanmar and got OTA update noti like 4 hours ago. I see that most of countries also get OTA this time.

  5. Benjos
    Honeycomb Jul 11, 2016

    Benjos , Jul 11, 2016 :
    In Cyprus we are waiting for it also

  6. arun.samotra
    Eclair Jul 11, 2016

    arun.samotra , Jul 11, 2016 :
    Once downloaded, you can find the update file under Android>Data>com.oneplus.ota>files>.OnePlusOta
    You'll have to turn on 'Show Hidden Files' to see the file. I'll suggest that you use ES File Explorer for this.

    I re-downloaded and tried the entire process but faced the same issue again. Tried flashing the OTA file out of sheer curiosity but that gives an error as well.
    Think will have to download the 1.2GB image file to get the update on my phone.

  7. nosepicker
    Donut Jul 11, 2016

    nosepicker , Jul 11, 2016 :
    HK OP3 user here - 3.2.1now available!

  8. lkosova
    Ice Cream Sandwich Jul 11, 2016

    lkosova , Jul 11, 2016 :
    Just got it in Chicago... Now have to find threads on what was fixed since this was slightly delayed. Wonder if July security fix was in here... Thx

  9. antonish
    Cupcake Jul 11, 2016

    antonish , Jul 11, 2016 :
    Well, actually I just got a notification to download so, apparently, it has reached Greece also.

  10. TheAppEffect
    Donut Jul 11, 2016

    TheAppEffect , Jul 11, 2016 :
    Could it be you had the prioty setting activated on another phone before using your OP3? I had the same issue, untill I went back to my Nexus and disabel the automatic prioty setting..

  11. mcduarte2000
    Donut Jul 11, 2016

  12. Vincentoneplus3
    Cupcake Jul 11, 2016

  13. bl4st2
    Cupcake Jul 11, 2016

    bl4st2 , Jul 11, 2016 :
    I just updated to oxygenOS 3.2.1 and my OnePlus 3 stoopped reading my sim card. It says that both sim slots are empty...

  14. Sprograt
    Gingerbread Jul 11, 2016

    Sprograt , Jul 11, 2016 :
    I've just received the 3.2.1 update here in the U.K, I hope it's solved the issues.

  15. Mew178
    Donut Jul 11, 2016

    Mew178 , Jul 11, 2016 :
    Same here in Croatia

  16. glaurung666
    Cupcake Jul 11, 2016

  17. fluxx
    Froyo Jul 11, 2016

    fluxx , Jul 11, 2016 :
    Just received 3.2.1 and updated to 3.2.1 about 3 hours ago. The update went fine, I watched the phone until it get back to the homescreen and checked mails. I then left it on the table and attended a meeting. When I got back ~2 hours later, it was totally crashed, normal boot did not work, I had to do a soft reset (volume down + power) to get it back to life. It also was quite warm and the battery went down from 80% to 50%. Perhaps just bad luck, I hope it does not happen again. Let us know if you encounter similar problems.

  18. dwlimf
    Froyo Jul 11, 2016

    dwlimf , Jul 11, 2016 :
    Here in the US with T Mobile the update has broken VoLTE

    It was working 100% fine before the update now when VoLTE is on no one can hear me, I can hear them but they all say I am breaking up bad and they can't understand me.

    So if you were using VoLTE a nice feature it's broke in 3.2.1.

    Deactivated User likes this.
  19. sureshramachandra
    Cupcake Jul 11, 2016

  20. Mr.Romo
    Cupcake Jul 11, 2016