8
OxygenOS 3.2.2 bugs

  1. dasnichts
    Cupcake Jul 31, 2016

    dasnichts , Jul 31, 2016 :
    hey from Italy

    I've noticed some additional problems:
    1 - brightness sensor is to slow, sometimes it does nothing, you have to change manually
    2 - lowest brightness is to high, in the night when it's dark or in bed brightness is to high, please go deeper with night mode
    3 - night mode doesn't work properly, I start it and it only changes the blue value, but I've to open a app to get lower brightness
    4 - notification led, I'll be able to turn it off! in night it's to bright and I've to turn the phone!
    5 - camera settings, where are the quality settings? what is the HD button, what does it? please OP I want to know what's my camera setup
    6 - home background is not in the middle when I use a own 16:9 pic, add the position option
    7 - notification toggles, please add the others from CM too thx
    8 - is it possible to have automatic brightness? my op3 doesn't change brightness by itself

    Moree to be added, day 3 with op3, doing nothing with it, 9th charge,in night 8 hours in airplane mode...
    I've to go back ti my OPO, I can't go out for work with the OP3, after 4 hours by doing nothing battery is empty!
    I'm sorry, from day one of OPO I'm a fan and owner/user, but OP3 isn't the next OPO. Please fix this issues, coming from the stock OPO, the OP3 is a poor software smartphone.
    I've lost my emotions with it, it's poor and boring.
    I'm sorry,but there is nothing new you can see, RAM and CPU aren't part of this.
     

    laurenzo87 likes this.
  2. Agil krish
    Eclair Jul 31, 2016

    Agil krish , Jul 31, 2016 :
    Perform a wipe cache from recovery. If it doesn't work then hard reset
     

  3. Nudelholz
    Gingerbread Jul 31, 2016

    Nudelholz , Jul 31, 2016 :
    No beta program, stock software and the problem is for every app that uses location services.
     

  4. hawkeye
    Eclair Jul 31, 2016

    hawkeye , Jul 31, 2016 :
    My biggest problem is that it seems that during usage CPU is working more than before. Playing Fallout shelter = phone is hot which was not before and actually battery life is lower. Before 3.2.2 I had 1d with SOT 4h, now with same usage SOT is 3h best
     

  5. G_Anil_Bhatia_QWtG
    Cupcake Jul 31, 2016

    G_Anil_Bhatia_QWtG , Jul 31, 2016 :
    Has anyone else had really bad call quality since the 3.2.2 update? I can hear the other person absolutely fine but after about 30 seconds or so I start to break up and they can't hear a single word. I tried my sim card in my old phone and it is working fine. I contacted support and their answer was just to perform a hard reset, seems to be the standard "we don't know what is going on so just reset and hope for the best answer"! I will hopefully backup and reset today but I am not convinced it will work.
     

    lkosova likes this.
  6. LucasCorreia
    Eclair Jul 31, 2016

    LucasCorreia , Jul 31, 2016 :
    I don't know whether it has been mentioned but my night mode toggle in the quick settings doesn't work on the first tap
     

    lkosova, Tommy11 and inumeral like this.
  7. APP11
    Cupcake Jul 31, 2016

    Attached Files:


  8. dobiegillis
    Ice Cream Sandwich Jul 31, 2016

    dobiegillis , Jul 31, 2016 :
    Just tested and my alarm wakes up the phone...will test other bugs

    Also 1080p video is fine
     
    Last edited: Jul 31, 2016

  9. patriciojosenunes
    Cupcake Jul 31, 2016

    patriciojosenunes , Jul 31, 2016 :
    Hello everyone! After upgrading to 3.2.2 oxygen notification LED for battery recharge is blue despite being set to red.
    Is this happening to anyone?
     

  10. Gnytram
    Cupcake Jul 31, 2016

    Gnytram , Jul 31, 2016 :
    Installed 3.2.2 now I seem to have a reboot issue if I'm running any sat navigation app. Google, and waze or Tom Tom. The only other app I have running at the same time is spotify. Whilst connected to Bluetooth car stereo.
     

  11. V1977
    Eclair Jul 31, 2016

    V1977 , Jul 31, 2016 :
    #1 and #8 are quite contradictory, it is to slow, but you don't have that option?

    #6 go to gallery, select picture, choose set as -whatever you want- and crop it as you like.

    the other things.. oh well, do a wipe cache or factory reset and enjoy. or get another phone you'll enjoy more.
     

  12. inumeral
    Eclair Jul 31, 2016

    inumeral , Jul 31, 2016 :
    Mine the same
     

  13. V1977
    Eclair Jul 31, 2016

    V1977 , Jul 31, 2016 :
    same here both on 3.2.1 & 3.2.2
     

  14. dobiegillis
    Ice Cream Sandwich Jul 31, 2016


    V1977 likes this.
  15. V1977
    Eclair Jul 31, 2016

    V1977 , Jul 31, 2016 :
    sRGB or default color mode? (don't know if it matters, just curios). ty.
     

  16. Nazy
    Cupcake Jul 31, 2016

    Nazy , Jul 31, 2016 :
    Very bad.after update I have charge 2 times a day
     

  17. mogaandrei
    Gingerbread Jul 31, 2016


  18. Seanpalmer
    Donut Jul 31, 2016

    Seanpalmer , Jul 31, 2016 :
    Have you tried clearing data & cache for photos? doing that has cured mine perfect, just showing the cloud copy on mine now for the last couple of days.
     

    G_Paul_de_Vries_yrxV likes this.
  19. dasnichts
    Cupcake Jul 31, 2016

    dasnichts , Jul 31, 2016 :

    a full wipe on a new phone? I've just put it on. haha, not really.

    a new phone? no way.

    1-8 yes, but there is no setup point like other android os releases like CM or others.
    be inside a house, lock, go outside in the sun and unlock, than wait how long you want,but it's to long for me, everytime I've to set it manually.
    Night mode doesn't work properly.

    #6 yes, but why not through the usual way

    edit

    cache reset done - result is the same
    factory reset done - same result

    so a reset does nothing, it's a buggy software, it's not good, while I write here the edit my battery drain is about 3% in 1min
     
    Last edited: Jul 31, 2016

  20. G_Nathan_Osman_XSfC
    Cupcake Jul 31, 2016

    G_Nathan_Osman_XSfC , Jul 31, 2016 :
    The alert slider was working fine for me and now it doesn't anymore with the update to 3.2.2. I switch it to "priority notifications" (the middle) and the circle with the line through it appears in the notification area. However, after a few hours, the icon disappears and I start hearing the ringtone again - even though the switch is still in the middle position. :(