59
OxygenOS 3.5.1 Community Build for the OnePlus 3

Thread Status:
Not open for further replies.
  1. sivabalan83
    Donut Sep 16, 2016


    G_Matt_Zandee_WTiV likes this.
  2. stevendub78
    Froyo Sep 16, 2016


  3. msr
    Gingerbread Sep 16, 2016

    msr , Sep 16, 2016 :
    When do you guys think this will get released over OTA? And also is it worth getting atm and how do I install it and revert back without any hassle? :)
     

  4. infinite9891
    Cupcake Sep 16, 2016

    infinite9891 , Sep 16, 2016 :
    I will upload the screnshot for that as well
     

  5. swadesh149
    Eclair Sep 17, 2016


  6. Aiman Osman
    Cupcake Sep 17, 2016

    Aiman Osman , Sep 17, 2016 :
    Hi

    i have a problem with my one plus 3 that i received last week.
    every time i disconnect the bluetooth and go to my snapchat or instagram or facebook. i can't hear anything from the videos i play. unless i reboot the phone


    please help
    thank you
     

  7. opxmartin
    Cupcake Sep 17, 2016

    opxmartin , Sep 17, 2016 :
    Installed 3.5.1 community build and updated to 3.5.2, it has camera bug in manual mode, no brightness, poor long exposure shot. When we set shutter speed to high, it is not working correctly. Please fix this.

     
    Last edited: Sep 17, 2016

  8. akks
    Jelly Bean Sep 17, 2016

    akks , Sep 17, 2016 :
    @ the mods, Why is this thread still sticky and not the 3.5.2 thread?
     

    runboy93 likes this.
  9. msr
    Gingerbread Sep 17, 2016

    msr , Sep 17, 2016 :
    how do I revert back to the regular official builds if I dont have TWRP? please someone tell me
     

    aaka7455 likes this.
  10. aaka7455
    Cupcake Sep 17, 2016

    aaka7455 , Sep 17, 2016 :
    yes this is what I am facing
    shit on op3 community build
    have the same issues
    cant boot into custom recovery
    cant roll back to stock rom
     

  11. BugdroidNerd
    Gingerbread Sep 17, 2016


    mrambriz likes this.
  12. deltatyger
    Donut Sep 17, 2016

    deltatyger , Sep 17, 2016 :
    Someone mentioned simply change the language to English US solved it for me. I was on English Canada before
     

  13. ebinpaul079
    Donut Sep 18, 2016