123
OxygenOS 3.5.4 (MM) Community Beta for OnePlus 3

Thread Status:
Not open for further replies.
  1. ath.peppas
    Gingerbread Oct 21, 2016

    ath.peppas , Oct 21, 2016 :
    Since I have installed the Beta version I am having signal issues. Didn't notice in the beggining but now its very intense. It shows I have full signal 4G+ but internet is not working. It is very random. Anyone else have same issue?
     

  2. alexferdean
    Ice Cream Sandwich Oct 21, 2016

    alexferdean , Oct 21, 2016 :
    That's the way AppLocker should work. Why would you want the app to be locked everytime you multitask? If you give the phone to someone, you simply lock it first so all the apps get also locked.
     

    otto2, josefn24 and simonone like this.
  3. 4sheesh
    Honeycomb Oct 21, 2016

    4sheesh , Oct 21, 2016 :
    thanx for fast updates with useful feature... bt battery drain is also fast ;p
     

  4. ath.peppas
    Gingerbread Oct 21, 2016


  5. ath.peppas
    Gingerbread Oct 21, 2016

    ath.peppas , Oct 21, 2016 :
    I have switched to 3G and it hasn't show any issues. Its strange though cause I get full 4G+ signal (with EE in the UK) and sometimes internet or even phone call doesnt respond.
     

  6. daxklusifman
    Eclair Oct 21, 2016

    daxklusifman , Oct 21, 2016 :
    It has happened to me a couple of times, but considering how unreliable my current carrier is (disadvantages of not being able to afford a better carrier :( ), I didn't associate it with 3.5.4, but maybe I was wrong (especially since there are a few comments complaining about it already).
     

    ath.peppas likes this.
  7. fjvaz1995
    Gingerbread Oct 21, 2016

    fjvaz1995 , Oct 21, 2016 :
    Yea agreed but why lock the screen,
    Or a workaround would be providing a timer or a preset of minutes with an immediately option, just like we have for our lock screen.
     

  8. phailthoth
    Cupcake Oct 21, 2016

    phailthoth , Oct 21, 2016 :
    Battery life is pretty abysmal this update.
    Android system @ 22%
    Android OS @ 17%
    Screen @ 15%

    Dropped from ~50 to ~7 overnight, with no use.
     

    Desejmon likes this.
  9. Marco Snippe
    Honeycomb Oct 21, 2016


  10. 9600pro
    Gingerbread Oct 21, 2016

    9600pro , Oct 21, 2016 :
    No issues with battery life here. All seems to work as it should. Very good battery life in standby and during usage. Check apps and wakelocks.
     

  11. Chetan Hireholi
    Donut Oct 21, 2016

    Chetan Hireholi , Oct 21, 2016 :
    @Tony L. Can we flash the OP3 ROM onto OP2??
    Please release community builds for OP2 too!
    even we want to contribute!
     

  12. Alecksander
    Ice Cream Sandwich Oct 21, 2016

    Alecksander , Oct 21, 2016 :
    If you want brick your phone...
     

    chitocr, josefn24 and Archies like this.
  13. G_Matt_Zandee_WTiV
    Eclair Oct 21, 2016


  14. F_Viken_Oknayan_Ztee
    Cupcake Oct 21, 2016

    Last edited: Oct 21, 2016

  15. jerwaz
    Cupcake Oct 21, 2016

    jerwaz , Oct 21, 2016 :
    Had the same problem before installing the hot fix !
     

  16. G_Alessandro_Caroti_zown
    Cupcake Oct 21, 2016


  17. ath.peppas
    Gingerbread Oct 21, 2016

    ath.peppas , Oct 21, 2016 :
    The issue is very frequent and I don't think its my carrier. It started with the community builds. I don't know if it worths going to the official build. They say community build is better and I am bored to setup the phone again.
     

  18. lemonhater
    Ice Cream Sandwich Oct 21, 2016

    lemonhater , Oct 21, 2016 :
    Imo it would be easier for them to figure out what users like and don't like first, before working on another phone
     

    casais23 likes this.
  19. Jeff Alamo
    Gingerbread Oct 21, 2016

    Jeff Alamo , Oct 21, 2016 :
    Just like what I said on the Note 4 guy who has the exact same question as you, Yes you can, if you want a very classy Sandstone brick. :)
     

  20. fjvaz1995
    Gingerbread Oct 21, 2016

    fjvaz1995 , Oct 21, 2016 :
    Does OK Google work?
    Tried it today, my phone doesn't seem to respond.
    While taping on the mic and asking something works.
    Can someone confirm?

    And a glitch in the data usage menu for wifi.
     

    Attached Files: